AVS Forum banner

2016 LG OLED: Do you see the white flashes (STILL) after 20-June-2016?


  • Total voters
    77
1 - 20 of 51 Posts

·
Banned
Joined
·
10,026 Posts
Discussion Starter #1 (Edited)
Ok, It seems that since the latest update (3.15.10+), the dreaded white flashes that periodically showed up during viewing on the 2016 OLEDS has been fixed.

At least by *almost* everyone, AFAICT, at the time of this writing (June 20th, 2016).

This poll is so that the previous poll doesn't unfairly drive people away from the LG as a potential product.

Once again, no drive-by shooting please, we already had one of those. The voting is for OWNERS ONLY.

Note: It is -------> OK!
 

·
Banned
Joined
·
10,026 Posts
Discussion Starter #2
*bump* to raise this above old poll.
 

·
Registered
Joined
·
3,672 Posts
So did everyone notice some loss in shadow detail after the firmware upgrade as reported by @marine92104 and @wxman in the owner thread? I wonder why that would be related to the flashing fix. Maybe it's just coincidence and they just happened to have triggered a compensation cycle about the same time as the upgrade and that actually caused the change? Would be good to get some confirmation since this could be a costly firmware upgrade for anyone that paid for professional calibration.
 

·
Registered
Joined
·
9,873 Posts
So did everyone notice some loss in shadow detail after the firmware upgrade as reported by @marine92104 and @wxman in the owner thread? I wonder why that would be related to the flashing fix. Maybe it's just coincidence and they just happened to have triggered a compensation cycle about the same time as the upgrade and that actually caused the change? Would be good to get some confirmation since this could be a costly firmware upgrade for anyone that paid for professional calibration.
I dont think I have the same issue as marine92104. My issue was easily fixed by tweaking 2 point low with 2.2 gamma. Could it have been caused by the new FW, or the normal fluctuations in the first 300 hours? Who knows.
 

·
Banned
Joined
·
10,026 Posts
Discussion Starter #6
Hmmmm.......So far it looks as if the white flashes era may now thankfully be over.

Have the other threads yielded any recent complaints?
 

·
Registered
Joined
·
5,989 Posts
No flashes here😆
 

·
Registered
Joined
·
504 Posts
When did you buy it?
last month, my 3d was fuzzy so lg replaced the main board 2 weeks ago, a couple days ago the screen just started flashing like lightning storm across the picture, lg came out yesterday and they programmed the mainboard serial and model number, the lg tech said the first repairman should have done this, I don't know if problem is fixed or not since it was random
 

·
Registered
Joined
·
484 Posts
Sigh. I seem to be always the Eeyore guy for whom stuff doesn't work.

Got our OLED65E6P (brand new, latest firmware, major version 4, not 3), was loving it, trying out various 3D, then it went basically insane on "Suicide Squad". White flash, came back displaying picture, white flash again, then black screen, had audio, no picture.

Thought please please please let it just be that one disk, tried several others, was thinking yay, they all work, and then a second disk behaved similarly.

It's not the disk.

Could be the player, except it's an Oppo 105, which is a pretty darn reliable player.

Plus that disk worked fine with the Samsung plasma the LG is intended to replace.

So now what? Do I just have a defective LG?
 

·
Registered
Joined
·
7,960 Posts
The issue you're having sounds like an HDCP conniption fit, not the random white flash issue that has since been rectified. Try switching out cables first and then move on to different HDMI outputs (making sure Deep Color is enabled).
 

·
Registered
Joined
·
484 Posts

·
Registered
Joined
·
484 Posts
The issue you're having sounds like an HDCP conniption fit, not the random white flash issue that has since been rectified. Try switching out cables first and then move on to different HDMI outputs (making sure Deep Color is enabled).
I have a Celerity cable on the way. Hope that fixes it.
 

·
Registered
Joined
·
9,873 Posts
Sigh. I seem to be always the Eeyore guy for whom stuff doesn't work.

Got our OLED65E6P (brand new, latest firmware, major version 4, not 3), was loving it, trying out various 3D, then it went basically insane on "Suicide Squad". White flash, came back displaying picture, white flash again, then black screen, had audio, no picture.

Thought please please please let it just be that one disk, tried several others, was thinking yay, they all work, and then a second disk behaved similarly.

It's not the disk.

Could be the player, except it's an Oppo 105, which is a pretty darn reliable player.

Plus that disk worked fine with the Samsung plasma the LG is intended to replace.

So now what? Do I just have a defective LG?
If you are watching 3D via the OPPO, make sure Deep color is turned off for that port on the tv, and deep color is off in the player. That can cause issues.
 

·
Registered
Joined
·
484 Posts
If you are watching 3D via the OPPO, make sure Deep color is turned off for that port on the tv, and deep color is off in the player. That can cause issues.
Interesting. I'll check that. Are the issues that can be caused by this similar to what I described?
 
1 - 20 of 51 Posts
Top