AVS Forum banner

14501 - 14520 of 19683 Posts

·
Registered
Joined
·
1,554 Posts
Gave up on this TV and went with Samsung QLED Q7 and my wife is very happy with picture quality .....
Happy wife, happy home...

Even though the Sony had better blacks the picture quality in all aspect was very dull..

Thanks to all who tried to help me calibrate TV maybe next time....
 

·
Registered
Joined
·
2,133 Posts
How do you disable or remove the program guide app? Every time I go to close an app that sucker is running in the background.
 

·
Registered
Joined
·
11 Posts
Unless our TVs are defective we must have a sensitivity to it. Like you I’ve played with motion settings too. The problem isn’t with all motion at least for me, it’s when there are panning shots. If this is what you’re referring to, then all I can suggest is that this is the problem we have with modern TVs.

The only way I’ve found around it is to use some SOE. I’d prefer not to have any SOE so I don’t use it. I’ve found that some sources (shows or movies) are worse than others. Some I don’t notice any issues with. I’m still tinkering with motion settings currently with cinemotion on high and motionflow off. I’m hoping I can get used to it over time. I’ve only had the TV for 2 weeks. It’s the 75” set.
I think there is definitely something wrong with out tv’s a friend of mine has the same tv and I didn’t notice any judder or blur on his set with the same videos I watched on mine and I notice it on mine I have best buy’s Geek squad plan will be contacting them ASAP to see what they can do I also had 2 other people over one has the same tv also and he noticed it on mine so definitely something wrong
 

·
Registered
Joined
·
230 Posts
I was having trouble with ARC with my XBR 55X900E connected to my Marantz SR6011, so I connected it to HDMI input 2 instead. That seems to work fine, but when I watch something using the Amazon or Youtube apps, I didn't get any sound, so I connected the TV's optical out to one of the Marantz optical inputs, but I can't get any sound from the TV apps to the Marantz.

Ideas?
I tried to use optical cable from the TV to my Denon X2400H and could not get sound out. I asked here and on the Denon Owners thread and nothing. I was only trying to use optical since I already had an optical cable run from the last TV, but could not get it to work on this TV. I switched to ARC and it has been working great.
 

·
Registered
Joined
·
1,780 Posts
Given the "warped" look to front edge of the stand in the center, I'm wondering if you have something trapped underneath it. That should be fairly straight.
I see what ya mean...It's the picture-->My lack of photography skills, it's not in focus, light reflecting on it + I'm assuming it (my hand holding iPhone) wasn't very steady...I just checked the front lip, it's the same gap all across the front about 3 credit cards thick.

Thanks for pointing it out though, sometimes it's easy to miss something and become accustomed to the flaw.
 

·
Registered
Joined
·
4,990 Posts
I tried to use optical cable from the TV to my Denon X2400H and could not get sound out. I asked here and on the Denon Owners thread and nothing. I was only trying to use optical since I already had an optical cable run from the last TV, but could not get it to work on this TV. I switched to ARC and it has been working great.
Not sure weather you have to engage it in the menu but my optical has worked fine with both Yamaha receivers Ive had connected to the screen.
 

·
Registered
Joined
·
1,780 Posts
Also-->When I power off the USB also cuts power to the Port/Bias-Light, so I don't have to use the included remote for an extra step!
Interesting your USB port goes off with the power. Many here have reported it stays on, or does not stay powered off.
It’ll shut off when you first turn your tv off, but it since the tv looks for updates and whatnot in ‘standby’ mode it’ll get juice then and be on randomly throughout the day/ night.
I have a medialight setup as well for my 65 and I am sure to turn it off via the remote every time.
Well, I was up around 3:30 am (2-P, LOL!) as I walked back to the bedroom I noticed the light was on, it wasn't when I went 2-P. I went to the TV room and it went out as I entered the room...I waited for a few minutes but it didn't turn back on...So, Yes, something is triggering the TV's USB even though I disabled Automatic Updates.

Are the Apps updating independently from the Sony updates?...Before I start to dig (Research/Search) this thread. Do the Apps have an on/off update feature buried in the menus?
 

·
Registered
Joined
·
230 Posts
Not sure weather you have to engage it in the menu but my optical has worked fine with both Yamaha receivers Ive had connected to the screen.
Yeah, it's no longer an issue for me, as I am doing everything via ARC. I was just adding comment to the prior poster that I had a similar issue. I assume it was a setting in the receiver, but could not find it. I had ARC turned off, which I assume optical input wouldn't work if ARC was turned on, but no matter what I tried I couldn't get optical out from the TV to work.

Hope he figures it out so it can help someone else. It's got to be a simple setting we are missing, as Denon and Marantz are owned by the same company I believe, so I assume the software is similar.
 

·
Registered
Joined
·
11 Posts
I am hoping someone can help. I have a 65 inch 900e and a LG sh7b sound bar connected through ARC. When I turn on the TV everything works great. Sound bar power on with no audio issues. After a while, the tv will switch to the internal speakers and I have to manually switch back to external. It will keep happening. Unfortunately there is no pattern to when it happens. It happens on TV viewing, apps and xbox. Any ideas?
 

·
Registered
Joined
·
179 Posts
The TV remembers whatever settings you used for every Picture Mode you set up so something wrong. Mine remembers all the settings in all the Picture Modes that i'm bouncing between, and i didn't have to lock them in or anything - the TV just automatically remembers whatever settings i left it at.

Was your TV a floor model by any chance or an open box return? Because it may be in "Retail Mode" and typically this sort of mode resets settings to store display defaults. Or you (or someone) may have inadvertently activated some Retail setting in the menus somehow.

Go into Settings, then poke around in the following categories:

Initial Setup

Retail Mode Settings
Randy I hope you don't mind my interruption. I was wondering if you could tell me or provide some insight on how the PQ of your 900e compares to your Panny St60/Sony800B. I lost both my Panny Plasma's in a Burglary and ended up with the Sonys 930/900e as replacements. In the back of my mind I still wonder if I made the right decision...
 

·
Registered
Joined
·
380 Posts
Sony 65 X900E calibration settings.



Pre-calibration and Post calibration using Spectracal Calman software and X-rite i1 Display Pro.



Although your set will differ, these settings are similar to the AVS Forum calibration video on YouTube.



Definitely too much Blue in all picture modes.



SDR RGB calibration settings.



Home Cinema



Brightness 30

Contrast 90

Gamma 0

Black Level 50



Color mode: Expert 1



See attached files.



Calibration Video coming soon...


Did you do a 10 point as well? You must have with those results.

I have the same equipment but haven’t felt the need to do it yet on this set. It’s simply stunning with solid content. Hockey looks amazing. Perhaps I am lucky but there is no DSE on mine. Big difference from my P55.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
730 Posts
I think there is definitely something wrong with out tv’s a friend of mine has the same tv and I didn’t notice any judder or blur on his set with the same videos I watched on mine and I notice it on mine I have best buy’s Geek squad plan will be contacting them ASAP to see what they can do I also had 2 other people over one has the same tv also and he noticed it on mine so definitely something wrong
I don’t have anyone around with this model. If I did I’d go check theirs out to confirm same settings and source doesn’t replicate the problem. It’s possible they don’t notice because of smoothing/using SOE. Please keep me updated as to what Sony and or geek squad say. I have pretty much a full year warranty by Sony and 3 more years via squaretrade so all I’ve got to do is start complaining about it by then to get a suitable replacement or a refund.

Might just hold on to it and deal with it, then reach out to get a replacement in a few years that way I get an upgraded TV for my troubles.
 

·
Registered
Joined
·
51 Posts
The picture preset doesn't matter as they can all be adjusted, they are just "slots" so you can change them all if u want.
So you're saying that when you go into "Picture Adjustments" *from either "Action Menu" or Home->Settings"), the various choices for "Picture Mode" ("Cinema Pro", "Sports", etc) are just labels for whatever settings you want to put in when you change the various other options ?

That makes sense. But another thing I've noticed ... Let's say I change my settings as described in one of the videos that you and others have linked, and used (for example) the "Cinema Pro" label. But now, when I go to a different input (than the input I had selected when I changed the settings), "Cinema Pro" has no longer got the non-default settings I selected. So the label or slot called "Cinema Pro" is only for a specific input. So you can actually have a bunch of different Picture Modes for EACH input. Crazy. Have I got this right ?
 

·
Registered
Joined
·
51 Posts
That's why I added a MacMini ... I can run BitPerfect on it and feed the digital stream directly via USB to my DAC. So I need to control the Mini directly, and I'm hoping this Remote Buddy thing will be a better way. If all it does is enable home-sharing from the Mini to the ATV, it's not doing anything my 2ndGen ATV couldn't do natively and I'm be disappointed.
Just got an AppleTV 4K and it does look like it can do the same thing my 2nd Gen ATV did - enable home sharing from another Mac on the same LAN - without any additional app.

And this Remote Buddy/Remote Buddy Display combo does in fact allow you to control a Mac from the Apple TV (not just home-share a library on it). But it's pretty clumsy. I think "Finder sidebar screen sharing" from my laptop is a better way to do it. It's a trade-off: in the first case you have to turn on the TV to listen to music, and in the second case you have to whip out your laptop (or iPad).
 

·
Registered
Joined
·
730 Posts
So you're saying that when you go into "Picture Adjustments" *from either "Action Menu" or Home->Settings"), the various choices for "Picture Mode" ("Cinema Pro", "Sports", etc) are just labels for whatever settings you want to put in when you change the various other options ?

That makes sense. But another thing I've noticed ... Let's say I change my settings as described in one of the videos that you and others have linked, and used (for example) the "Cinema Pro" label. But now, when I go to a different input (than the input I had selected when I changed the settings), "Cinema Pro" has no longer got the non-default settings I selected. So the label or slot called "Cinema Pro" is only for a specific input. So you can actually have a bunch of different Picture Modes for EACH input. Crazy. Have I got this right ?
You’ve got it. Each input has its own settings for each mode however you set it up. So first time setup can take awhile since you’d have to setup your modes for all your inputs however it allows for good customization.

Different grouping of internal apps have their own unique settings as well. I think it shows app type somewhere.
 

·
Registered
Joined
·
1,891 Posts
The picture preset doesn't matter as they can all be adjusted, they are just "slots" so you can change them all if u want.
So you're saying that when you go into "Picture Adjustments" *from either "Action Menu" or Home->Settings"), the various choices for "Picture Mode" ("Cinema Pro", "Sports", etc) are just labels for whatever settings you want to put in when you change the various other options ?

That makes sense. But another thing I've noticed ... Let's say I change my settings as described in one of the videos that you and others have linked, and used (for example) the "Cinema Pro" label. But now, when I go to a different input (than the input I had selected when I changed the settings), "Cinema Pro" has no longer got the non-default settings I selected. So the label or slot called "Cinema Pro" is only for a specific input. So you can actually have a bunch of different Picture Modes for EACH input. Crazy. Have I got this right ?
Yes, which I think is pretty cool since you can have many different custom presets for each input and internal app
 
  • Like
Reactions: jge1

·
Registered
Joined
·
11 Posts
I don’t have anyone around with this model. If I did I’d go check theirs out to confirm same settings and source doesn’t replicate the problem. It’s possible they don’t notice because of smoothing/using SOE. Please keep me updated as to what Sony and or geek squad say. I have pretty much a full year warranty by Sony and 3 more years via squaretrade so all I’ve got to do is start complaining about it by then to get a suitable replacement or a refund.

Might just hold on to it and deal with it, then reach out to get a replacement in a few years that way I get an upgraded TV for my troubles.
I have a appointment with geek squad to come out no Wednesday but I went into the store and talked to the manager and he said they would just swap it out for me since I’ve only had it for 2 months so he said to see what the repair tech says first then if I want to exchange it take it back to the store because even the magnolia sales guys said that’s odd for that tv
 

·
Registered
Joined
·
1,891 Posts
In case you didn't know...Wrestlemania is today...


Sent from my HTC U11 using Tapatalk
 
14501 - 14520 of 19683 Posts
Top