AVS Forum banner

22701 - 22720 of 23814 Posts

·
Registered
Joined
·
420 Posts
I've been messing around with watching Netflix through a couple of different devices and notice that when I open Netflix on my lg up970 4k player, my c8 immediately locks into DV hdr mode. Does anyone else who uses a up970 notice this? Do you think the issue would be with the player itself or maybe a tv setting? Thanks in advance.
As far as i know, the UP970 still locks onto Dolby Vision for everything on the UP970 Netflix app :(

Best solution would be to use Netflix app on the internal LG OLED C8 Netflix app! (thats what I do) It passes Dolby Atmos via ARC for Netflix, Vudu, Amazon Prime, and even Disney PLus (Dolby Atmos was added on the most recent OLED C8 update!)

UP970 is still a fantastic physical Dolby Vision/HDR10 4k disc player and does playback of Dolby Vision physical discs flawlessly with Dolby Atmos. There were some earlier release models that had a loud noise, but if you have a semi - recent version of the UP970 - there is no noise on disc playback.

Now that things are shifting so much towards streaming, it is preferred to get a streaming box (ATV4k) for streaming apps like Netflix since they keep those updated more often than older tvs, blu ray players, etc... Then, you can use your UP970 for just physical discs, and the LG OLED as display duties only for physical discs!
 

·
Registered
Joined
·
220 Posts
Best solution would be to use Netflix app on the internal LG OLED C8 Netflix app! (thats what I do) It passes Dolby Atmos via ARC for Netflix, Vudu, Amazon Prime, and even Disney PLus (Dolby Atmos was added on the most recent OLED C8 update)
Was the C8 firmware fixed the Disney+ audio or latest update of the app? I am still on 30 and the audio is not stereo unlike before


Sent from my CLT-L04 using Tapatalk
 

·
Registered
Joined
·
1,987 Posts
?? What happened to the last 6 days of posts (including a couple of mine and their replies)? I tried everything including reloading the page, different browsers, etc. The last one I see is 12/22/19 from toddrific. Weird!


Anyway, I am still getting used to my new C8. I have everything like cable box and firestick 4k (except onboard LG apps of course) going through my Denon AVR, I just noticed that when properly set up my firestick 4k (once I set HDR to "adaptive"), for example, pulls up my DV or HDR picture modes I set in the C8 (like Cinema Home or Technicolor expert). However, they reverted to defaults and I had to set them again (like TruMotion, Sharpness, etc). Why is that? I assumed that since I have only one HDMI input (HDMI2) the settings would be the same. Is it due to the fact that the only time I previously set up Cinema Home and Technicolor Expert was when HDR/DV was being sent via onboard apps and not through HDMI2? Thx
 
  • Like
Reactions: calfcramp

·
Registered
Joined
·
16 Posts
I just realized that my fire stick 4K always sends DV to the C8, regardless of content. Am watching St Vincent (Bill Murray) as 720p stream and it is stuck in DV (Cinema Home) and the result looks too popped and too much of a soap opera effect (even thou try motion is off in cinema home). Any ideas? Thx again



This can (and should) be turned off in settings. Go into "Display & Sounds"-->"Dynamic Range Settings" and change from "Always HDR" to "Adaptive"
 

·
Registered
Joined
·
1,987 Posts
This can (and should) be turned off in settings. Go into "Display & Sounds"-->"Dynamic Range Settings" and change from "Always HDR" to "Adaptive"

Yes, thanks. As I noted above your post I had already done that and it works fine. The problem was that my response (and a full page of several others) went missing. Weird.


Also, I want to reiterate to new OLED owners that the internal apps are indeed a different input than any of the HDMI inputs, even if you use only one (like me and HDMI2). So repeat the SDR and HDR picture mode input settings again. I had been fooled by thinking the SDR setups for my cable broadcast tv (expert bright and expert dark) were enough, not realizing that SDR coming from any of the internal apps hadn't been set up yet. Same was true for DV and HDR (internal apps, then repeat for any 4k from HDMI2 sources). Now I'm done. :)
 

·
Registered
Joined
·
1,987 Posts
This is a discussion forum, and it is virtually impossible to carry on discussions here when time and space get manipulated. What I mean is: this thread, for example, keeps losing pages of posts, many of which answer earlier post questions...and then some come back. Clearly there are server issues, and it is out of control. I've been an AVS member for many years and never experienced this. Someone needs to moderate and get this repaired. Until then this once-wonderful thread is useless (too bad cuz I'm a new C8 owner and have new questions pop up during my newbie stage).
 
  • Like
Reactions: calfcramp

·
Registered
Joined
·
16,329 Posts
^^^^^ Odd. I see every post from before 12/22 up to yours today, with either browser, Firefox or Safari.
 

·
Registered
Joined
·
1,559 Posts
I see all the posts as well.

LG C9, C8, C6 w/Pioneer SC-LX502 AVR, Xbox One X, PS4 Pro & Nintendo Switch
 

·
Registered
Joined
·
103 Posts
Glad to see the thread repaired

On the subject of TV apps vs stick/box I was able to remove 3 externals when I got the C8. It does a great job with Netflix, Prime, Youtube, and here iPlayer and NowTV, and WebOs makes switching between apps simple. I did add a ATV 4K specifically for Itunes moves (and now ATV+) in DV/Atmos but if that's not your use-case then its harder to recommend. Perhaps people assume from previous experience than TV apps are compromised or that the ATV 4K must be better in PQ or some other measure, but that's not the case with the LG apps.

However, recently the my Prime app did not cope well with recent 50fps UHD sport. Also there's no sign of a ATV app for 2018 or earlier. The support for sticks/boxes does seem better than for TVs in general.
 

·
Registered
Joined
·
9,141 Posts
This is a discussion forum, and it is virtually impossible to carry on discussions here when time and space get manipulated. What I mean is: this thread, for example, keeps losing pages of posts, many of which answer earlier post questions...and then some come back. Clearly there are server issues, and it is out of control. I've been an AVS member for many years and never experienced this. Someone needs to moderate and get this repaired. Until then this once-wonderful thread is useless (too bad cuz I'm a new C8 owner and have new questions pop up during my newbie stage).
I've been on here for a few years, and it does happen every now and again. Threads can get corrupted. When it happens, the only way to fix it is to post a request in this thread: Long thread not working, gone wonky - then they will fix it.

The clue it's happened is that the post numbers are screwed up. on the last page you can get to, you will see:
Post #1000 of #1000
Post #1001 of #1000
Post #1002 of #1000
Post #1003 of #1000

The total being screwed up is part of the problem and a dead giveaway.

I've seen this on more than 5 threads in the last day.

I recommend subscribing to the "Long thread not working, gone wonky" thread, so that you can find it when you need it! :)

NB: it's nothing to do with browser, or cookies. It's a corruption at the SERVER end.
 

·
Registered
Joined
·
406 Posts
^^^^^ Odd. I see every post from before 12/22 up to yours today, with either browser, Firefox or Safari.
I see all the posts as well.

LG C9, C8, C6 w/Pioneer SC-LX502 AVR, Xbox One X, PS4 Pro & Nintendo Switch
I've been on here for a few years, and it does happen every now and again. Threads can get corrupted. When it happens, the only way to fix it is to post a request in this thread: Long thread not working, gone wonky - then they will fix it.

The clue it's happened is that the post numbers are screwed up. on the last page you can get to, you will see:
Post #1000 of #1000
Post #1001 of #1000
Post #1002 of #1000
Post #1003 of #1000

The total being screwed up is part of the problem and a dead giveaway.

I've seen this on more than 5 threads in the last day.

I recommend subscribing to the "Long thread not working, gone wonky" thread, so that you can find it when you need it! :)

NB: it's nothing to do with browser, or cookies. It's a corruption at the SERVER end.
Yeah it was messed up, Dr. Don was very responsive and fixed it quickly though.
 

·
Registered
Joined
·
406 Posts
Finally had some time to mess with my new ATV 4K and man it pairs very well with my 77C8! Gotta say its nice having so many more DV options, as unlike the competition, DV looks crisp bright and spectacular, the same as my LG player, also a shoutout to @sd13 for helping me set up correctly!
Can you elaborate on the differences? It looks better to you than the LG native apps? I think Apple uses it's own encoding so I'm curious, I had one in the cart when ATT had it for $90 but didn't pull the trigger. Regretted it when Disney+ came out, but now the LG app is fully armed and operational :D
 

·
Registered
Joined
·
5,984 Posts
^I like it simply because as most here know, you get more DV options! The differences I saw had more to do with comparing it to my roku. For some reason I was getting a lot of color banding with it. ATV gives me no such issues...only thing I dislike is the remote. Overall this is the best streamer Ive paired with the C8!
 

·
Registered
Joined
·
16,329 Posts
^I like it simply becuase as most here know, you get more DV options! The differences I saw had more to do with comparing it to my roku. For some reason I was getting a lot of color banding with it. ATV gives me no such issues...only thing I dislike is the remote. Overall this is the best streamer Ive paired with the C8!

I've just learned to use my Harmony remote instead of Apple's. In fact, I use a Harmony for both of my ATV's (ATV4k and ATV4). I too have as Roku but it is relagated to the tv in the garage, mostly for network sports, MeTV, etc when I'm out there toodling around. I'd never use a Roku 4k HDR in place of my ATV4k. The Roku is pretty good at streaming via WiFi but my in-house systems are all hardwired.
 

·
Registered
Joined
·
190 Posts
I just want to share a little Discovery I made today. I noticed that the automatic dimming that some people have noticed with static images on the screen such as news logos or scores is a little less aggressive if using ISF Bright Mode. I transferred my exact calibrated ISF Dark settings over and noticed the dimming was still there while watching football today but it was less aggressive and less annoying. Just thought I would pass that along because I have seen some people over the past few months comment on this.
 
22701 - 22720 of 23814 Posts
Top