AVS Forum banner

5201 - 5220 of 11232 Posts

·
Premium Member
Joined
·
1,369 Posts
I had some time to test it and ended up not being able to get it to work. When I turned on my receiver, I received the update for ALLM, after the reboot, when in the Xbox One X settings menu sure enough the ALLM option is selectable, but on the TV it does not offer the Auto Game Mode option, only on or off. I did a complete power down of the Xbox, Receiver and the TV and rebooted everything and still the same. I even when into the Samsung menu and tried to select Auto and it is greyed out even though the Xbox shows it as compatible with the set. So not sure what is going on, it seems like the TV does not recognize that ALLM is an option just like before the update on the receiver.

So the Xbox One X recognizes that the receiver and since it goes through the receiver to the TV it recognizes that ALLM is available, but on the TV end, it acts like there never was an update for the receiver and shows only Game Mode On/Off and that is it. Disconnecting the Xbox One X from the receiver straight to the One Connect Box I get the Game Mode On/Off/Auto. Not sure what is going on, but I am just going to chuck this into "another Samsung quirk", which this sets has a lot.
I ended up playing around last night and I figured it out so see my previous post for more info. Basically had to factory reset the Q9 and everything is now all good. I was smart enough to make sure I took photos of all my settings first so it was painless to get everything backcup to snuff.

Even still I appreciate you looking into it. At least I know I'm not the only one.
 

·
Registered
Joined
·
1,116 Posts
OK I couldn't wait until tomorrow so despite the fact that there's some drama at the old homestead I snuck in some time to play around with this. A factory reset of the TV cured the problem and I could set the game mode option to Auto (though VRR is still not selectable in the Xbox settings). Now it switches from my calibrated Cal Night mode to Game mode seamlessly and things are working beautifully. I no longer have to choose between ALLM or Atmos and don't have to change picture settings depending on content. HALLELUJAH!



In an earlier post I saw a pretty firm claim that the PS4 supports ALLM. I'm still pretty sure that it doesn't (and I have seen no other documentation anywhere to suggest otherwise) and I believe it's the TV itself that's doing some magic to provide a sort of pseudo ALLM. The reason I think this is that at least for me it seems to work in reverse of the how ALLM is actually supposed to function. As soon as I switch sources to the PS4 it automatically kicks the Q9 into game mode (as it normally would if the TV detects a game console) and it stays that way regardless if you are on the dashboard or in game. It only turns off game mode and goes back to my calibrated mode if I start a video in Netflix. I have yet to find another app where this behavior is repeated. Youtube stays in game mode. Amazon stays in game mode. I have a sneaking suspicion that the TV is somehow detecting that the content source is Netflix and the TV is turning off game mode independently of instruction from the console. This is no biggie for me as I rarely use my PS4 for anything other than gaming but others might not be quite as satisfied.



This simplifies things for me immensely and all in all I'm a pretty happy camper. This is exactly how I hoped that things would come together with the Q9. It's been a few months coming but tonight life is pretty good. :D
That is one thing I did not do is a factory reset. Can I ask you another question? When you are using your Xbox One and you start a video does it still lose connection and you get a "no source" issue? I have not tested that aspect since the latest firmware on the TV and Receiver. In the past, whenever I would use a video app, when connected through the receiver and a video were to start it looses connection and never comes back and powering everything off and then on again and I get an image again, but as soon as I start a video app or even a video via mixer it looses connection.

I will try doing the factory reset later today to see if I get ALLM to be selectable on the TV. Honestly since this set is mainly for gaming, I usually just leave it on game mode, but I like to have things work as they should even though I may just leave game mode to on all the time. I wonder if we will ever get an update for our receiver to allow VRR/Freesync?

Last night I was switching between hooking up my Xbox X between the receiver and direct connect and my Atmos setup sounds so damn good. It is no slouch going direct to the one connect box and have the tv send audio to the receiver, but it does not have as much of a punch and I was testing with Gears of War 4 which is an Atmos enabled game and it is much more punchier. However, I do like the Freesync with certain games as it does help with making things feel smoother and eliminating the screen tear.

I still get the odd "No source" issue though and my quick fix is telling my receiver to go to another input, then switching it back and that resolves it. But since I never did a factory reset like you did to get the ALLM to work, I wonder if that will solve this as well. At least right now it is just a few button presses in changing the input on the receiver to get it to work rather than a week ago where it would take up to 30 minutes to get it work and before doing a complete power down of everything it took me over an hour.
 

·
Premium Member
Joined
·
1,369 Posts
That is one thing I did not do is a factory reset. Can I ask you another question? When you are using your Xbox One and you start a video does it still lose connection and you get a "no source" issue? I have not tested that aspect since the latest firmware on the TV and Receiver. In the past, whenever I would use a video app, when connected through the receiver and a video were to start it looses connection and never comes back and powering everything off and then on again and I get an image again, but as soon as I start a video app or even a video via mixer it looses connection.

I will try doing the factory reset later today to see if I get ALLM to be selectable on the TV. Honestly since this set is mainly for gaming, I usually just leave it on game mode, but I like to have things work as they should even though I may just leave game mode to on all the time. I wonder if we will ever get an update for our receiver to allow VRR/Freesync?

Last night I was switching between hooking up my Xbox X between the receiver and direct connect and my Atmos setup sounds so damn good. It is no slouch going direct to the one connect box and have the tv send audio to the receiver, but it does not have as much of a punch and I was testing with Gears of War 4 which is an Atmos enabled game and it is much more punchier. However, I do like the Freesync with certain games as it does help with making things feel smoother and eliminating the screen tear.

I still get the odd "No source" issue though and my quick fix is telling my receiver to go to another input, then switching it back and that resolves it. But since I never did a factory reset like you did to get the ALLM to work, I wonder if that will solve this as well. At least right now it is just a few button presses in changing the input on the receiver to get it to work rather than a week ago where it would take up to 30 minutes to get it work and before doing a complete power down of everything it took me over an hour.
I haven't had enough time to see if the source issue is still a problem, but I never had the dramatic issues with it you did to begin with. I get the no source thing every once in a great while, but for me it usually locks onto the signal in about 10 seconds. I didn't notice it happen at all last night.
 

·
Registered
Joined
·
240 Posts
Anybody have their Q9 hooked up to a PC? The blacks are really raised. It also seems like the TV is locked in Natural or Dynamic mode. Won't let me choose Movie mode.

My OPPO 203 looks perfect. Inky blacks. No issues.

I'm wondering if it has something to fo with Windows..
 

·
Registered
Joined
·
55 Posts
Anybody have their Q9 hooked up to a PC? The blacks are really raised. It also seems like the TV is locked in Natural or Dynamic mode. Won't let me choose Movie mode.

My OPPO 203 looks perfect. Inky blacks. No issues.

I'm wondering if it has something to fo with Windows..

You're signal is in PC input mode. You must change it to blu ray, or there are few other modes in order to disable PC mode. Then it will look just fine! You can do that with the tv remote.
 

·
Registered
Joined
·
46 Posts
I will have some free time later today to check this for you as well. I have not checked for a new firmware for my receiver, but since you received it, it should show for me as well since we have the same receiver.

OK I couldn't wait until tomorrow so despite the fact that there's some drama at the old homestead I snuck in some time to play around with this. A factory reset of the TV cured the problem and I could set the game mode option to Auto (though VRR is still not selectable in the Xbox settings). Now it switches from my calibrated Cal Night mode to Game mode seamlessly and things are working beautifully. I no longer have to choose between ALLM or Atmos and don't have to change picture settings depending on content. HALLELUJAH!



In an earlier post I saw a pretty firm claim that the PS4 supports ALLM. I'm still pretty sure that it doesn't (and I have seen no other documentation anywhere to suggest otherwise) and I believe it's the TV itself that's doing some magic to provide a sort of pseudo ALLM. The reason I think this is that at least for me it seems to work in reverse of the how ALLM is actually supposed to function. As soon as I switch sources to the PS4 it automatically kicks the Q9 into game mode (as it normally would if the TV detects a game console) and it stays that way regardless if you are on the dashboard or in game. It only turns off game mode and goes back to my calibrated mode if I start a video in Netflix. I have yet to find another app where this behavior is repeated. Youtube stays in game mode. Amazon stays in game mode. I have a sneaking suspicion that the TV is somehow detecting that the content source is Netflix and the TV is turning off game mode independently of instruction from the console. This is no biggie for me as I rarely use my PS4 for anything other than gaming but others might not be quite as satisfied.



This simplifies things for me immensely and all in all I'm a pretty happy camper. This is exactly how I hoped that things would come together with the Q9. It's been a few months coming but tonight life is pretty good. /forum/images/smilies/biggrin.gif
My PS4 pro works flawlessly with ALLM when connected to the one connect box. I can set the TV to auto game mode and it works like you say with Netflix and also when watching a Blu-ray so it's seems like the real thing. Maybe since the PS4 doesn't have the option for VRR or freesync you don't have to set to consolidate itself to ALLM because it's by default?

Next week lm getting a Marantz sr7012 that just got the ALLM updates so will try for myself.

What about eARC.. is it fully compatible on the q9 now?
 

·
Registered
Joined
·
17,091 Posts
Anybody have their Q9 hooked up to a PC? The blacks are really raised. It also seems like the TV is locked in Natural or Dynamic mode. Won't let me choose Movie mode.

My OPPO 203 looks perfect. Inky blacks. No issues.

I'm wondering if it has something to fo with Windows..
When did you get yours? Mine came on Tuesday. What was your previous TV again?
 

·
Registered
Joined
·
240 Posts
Anybody have their Q9 hooked up to a PC? The blacks are really raised. It also seems like the TV is locked in Natural or Dynamic mode. Won't let me choose Movie mode.

My OPPO 203 looks perfect. Inky blacks. No issues.

I'm wondering if it has something to fo with Windows..

You're signal is in PC input mode. You must change it to blu ray, or there are few other modes in order to disable PC mode. Then it will look just fine! You can do that with the tv remote.
Interesting. It's all going through my Receiver, so the OPPO must be able to force the correct picture, even on the PC input.

Content looks great. Just got it all setup last night. The No Source issue has happened to me, but I've been able to fix it by restarting a few things. Once I verify the raised blacks issue is fixed by changing the input type, I'll probably try sending 1440p 120hz signals.

HDR is incredible on this set, btw. Easily more impactful tmy uncles C6; although I'm sure SDR will look better on the OLED.
 

·
Registered
Joined
·
17,091 Posts
Ray how about some live hdr video comparisons? Day and night shots!
Here ya go. Q9 on the left. I was actually surprised at just how much more impactful hdr is on the Q9 over the KS9800. Not only are highlights brighter, but there's alot less clipping, and combined with more vibrant colors and better blacks is a pretty exciting HDR experience. Doesn't help that The dimming on the KS9800 is all jacked up when hdr is detected.

Keep in mind the camera isn't capturing all the details and still clipping detail on both tvs, but it does a pretty solid job at capturing the differences.



75Q9FN* Oppo 203 * Denon X4200 * S9+*
 

·
Registered
Joined
·
1,183 Posts
Ray how about some live hdr video comparisons? Day and night shots!
Here ya go. Q9 on the left. I was actually surprised at just how much more impactful hdr is on the Q9 over the KS9800. Not only are highlights brighter, but there's alot less clipping, and combined with more vibrant colors and better blacks is a pretty exciting HDR experience. The dimming on the KS9800 is all jacked up when hdr is detected.

Keep in mind the camera isn't capturing all the details and still clipping detail on both tvs, but it does a pretty solid job at capturing the differences.



75Q9FN* Oppo 203 * Denon X4200 * S9+*
Thats a good video, from watching it the fire was a deeper orange, and the green was also a deeper green but i also dont know your settings on the two sets. But since i had the q9 briefly i know the blacks are killer and much better and the colors had more punch so this was a good representation of the two regardless. Have you compared amazon prime and this allegedly hdr 10+? I couldnt really tell much other than the deeper blacks, colors seemed oversaturated vs netflix hdr though
 

·
Registered
Joined
·
1,116 Posts
I ended up playing around last night and I figured it out so see my previous post for more info. Basically had to factory reset the Q9 and everything is now all good. I was smart enough to make sure I took photos of all my settings first so it was painless to get everything backcup to snuff.

Even still I appreciate you looking into it. At least I know I'm not the only one.
I need you help. I did the factory reset and I still don't get the option on the TV for the Auto Game Mode. The Xbox One X recognizes it and gives me the option like before, but the TV still does not. I did another factory reset and it still does not give me the option. Did you unplug from power the receiver and Xbox One X and then plug them back in? That is the only thing I can think of to try next. A bit frustrating, but just wondering if I am doing something wrong.

Thanks in advance for your help.
 

·
Registered
Joined
·
46 Posts
I ended up playing around last night and I figured it out so see my previous post for more info. Basically had to factory reset the Q9 and everything is now all good. I was smart enough to make sure I took photos of all my settings first so it was painless to get everything backcup to snuff.

Even still I appreciate you looking into it. At least I know I'm not the only one.
I need you help. I did the factory reset and I still don't get the option on the TV for the Auto Game Mode. The Xbox One X recognizes it and gives me the option like before, but the TV still does not. I did another factory reset and it still does not give me the option. Did you unplug from power the receiver and Xbox One X and then plug them back in? That is the only thing I can think of to try next. A bit frustrating, but just wondering if I am doing something wrong.

Thanks in advance for your help.
What is your FW on the TV? Don't known if I can help but with this information it's easier for whoever can. 🙂
 

·
Premium Member
Joined
·
1,369 Posts
I need you help. I did the factory reset and I still don't get the option on the TV for the Auto Game Mode. The Xbox One X recognizes it and gives me the option like before, but the TV still does not. I did another factory reset and it still does not give me the option. Did you unplug from power the receiver and Xbox One X and then plug them back in? That is the only thing I can think of to try next. A bit frustrating, but just wondering if I am doing something wrong.

Thanks in advance for your help.
Did you do the full factory reset? There are like 3 different types of reset options in different places in the menus lol. I'm not home at the moment but i think the one that does a full factory restore is just called Reset and will restore everything except the network settings.

Before I took the nuclear option of restoring the TV I did try some other things, including hard powering off the Xbox and simply disconnecting power to the receiver, xbox, and tv for about 10 minutes. None of those things got me anywhere. I did not factory reset the receiver or Xbox.

Oh, and when I factory reset the TV I made sure the receiver and Xbox were powered on and the Denon was set to the Xbox input. This forced the TV to detect the HDMI input the receiver is plugged into as an Xbox during device discovery.

Sorry you're having so much trouble. Situations like that make me want to tear my hair out.
 

·
Registered
Joined
·
1,116 Posts
Did you do the full factory reset? There are like 3 different types of reset options in different places in the menus lol. I'm not home at the moment but i think the one that does a full factory restore is just called Reset and will restore everything except the network settings.

Before I took the nuclear option of restoring the TV I did try some other things, including hard powering off the Xbox and simply disconnecting power to the receiver, xbox, and tv for about 10 minutes. None of those things got me anywhere. I did not factory reset the receiver or Xbox.

Oh, and when I factory reset the TV I made sure the receiver and Xbox were powered on and the Denon was set to the Xbox input. This forced the TV to detect the HDMI input the receiver is plugged into as an Xbox during device discovery.

Sorry you're having so much trouble. Situations like that make me want to tear my hair out.
I am on the latest firmware for both the TV and the receiver. I did do the full reset where it does that opening movie and it is voiced on what you need to do. I did have the Receiver on and on the Xbox One X on, but I think I had it to TV Audio input on the receiver instead of the Xbox One X. I will try it again. But yeah, the reset I did wipes out everything except for the Network settings, so I know that it is the right one. I will try it later tonight or tomorrow to see if I can get it to work.

Thanks!
 

·
Registered
Joined
·
46 Posts
Did you do the full factory reset? There are like 3 different types of reset options in different places in the menus lol. I'm not home at the moment but i think the one that does a full factory restore is just called Reset and will restore everything except the network settings.

Before I took the nuclear option of restoring the TV I did try some other things, including hard powering off the Xbox and simply disconnecting power to the receiver, xbox, and tv for about 10 minutes. None of those things got me anywhere. I did not factory reset the receiver or Xbox.

Oh, and when I factory reset the TV I made sure the receiver and Xbox were powered on and the Denon was set to the Xbox input. This forced the TV to detect the HDMI input the receiver is plugged into as an Xbox during device discovery.

Sorry you're having so much trouble. Situations like that make me want to tear my hair out.
I am on the latest firmware for both the TV and the receiver. I did do the full reset where it does that opening movie and it is voiced on what you need to do. I did have the Receiver on and on the Xbox One X on, but I think I had it to TV Audio input on the receiver instead of the Xbox One X. I will try it again. But yeah, the reset I did wipes out everything except for the Network settings, so I know that it is the right one. I will try it later tonight or tomorrow to see if I can get it to work.

Thanks!
Ok but what is the exact number of the FW of your tb
 

·
Premium Member
Joined
·
1,369 Posts
My PS4 pro works flawlessly with ALLM when connected to the one connect box. I can set the TV to auto game mode and it works like you say with Netflix and also when watching a Blu-ray so it's seems like the real thing. Maybe since the PS4 doesn't have the option for VRR or freesync you don't have to set to consolidate itself to ALLM because it's by default?

Next week lm getting a Marantz sr7012 that just got the ALLM updates so will try for myself.

What about eARC.. is it fully compatible on the q9 now?

eARC is not compatible. This Denon update was only for ALLM and Airplay 2.
 

·
Premium Member
Joined
·
1,369 Posts

·
Registered
Joined
·
46 Posts
My PS4 pro works flawlessly with ALLM when connected to the one connect box. I can set the TV to auto game mode and it works like you say with Netflix and also when watching a Blu-ray so it's seems like the real thing. Maybe since the PS4 doesn't have the option for VRR or freesync you don't have to set to consolidate itself to ALLM because it's by default?

Next week lm getting a Marantz sr7012 that just got the ALLM updates so will try for myself.

What about eARC.. is it fully compatible on the q9 now?

eARC is not compatible. This Denon update was only for ALLM and Airplay 2.
Ok but the receiver was supposed to have eARC since earlier right? Then it must be missing from the q9? What model do you have on the receiver?
 
5201 - 5220 of 11232 Posts
Top