AVS Forum banner

5401 - 5420 of 11287 Posts

·
Registered
Joined
·
47 Posts
I did have something odd happen when the aerial was taken out. The bottom half of the screen started looking like one of the boards was faulty. Difficult to tell in that pic but it was flashing with pictures and noise. Took me ages to get rid of it Whether that is anything to do with the issues I'm having I don't know.

 

·
Registered
Joined
·
870 Posts
I did have something odd happen when the aerial was taken out. The bottom half of the screen started looking like one of the boards was faulty. Difficult to tell in that pic but it was flashing with pictures and noise. Took me ages to get rid of it Whether that is anything to do with the issues I'm having I don't know.

A power unplug didn't fixed it immediately?
 

·
Registered
Joined
·
46 Posts
By looking at these two images it's very apparent that the it could be one of two things.

1. The above picture has some "cleand up" effect going on-
2. The belox picture has some aditional pricessing from the source since there is a very strong bitmap pattern on the gray bar that has the 10-bit text. This area is just clean gray on the above.

It looks to me that the below picture is the "faulty" one with perhaps downscaled gradiants and then added the bitmap pattern to simulate the lightgray color. In this way you don't need as many colors for the gradiant but you can simulate some of the colors by mixing two colors in a pattern.
The above pic does look clean but there is no extra processing as far as I can tell. I have clean view turned off. That's just how it looks direct to the one connect box.

If the bottom is doing what you think it might be and it's the same image just running through the Xbox in 10bit mode. Does it look like it should be doing that? It almost looks like through the Xbox Instead of true 10 bit it's 8 bit with dithering? Because that's what I am seeing in the HDR games.
I don't know how the Xbox one is handling it's photo viewing application but definitely seems like it try to compress the image further by reducing the number of colours displayed. I'll send you a DM and you can send me the picture so I can try on my PS4 pro.
 

·
Registered
Joined
·
47 Posts
I don't know how the Xbox one is handling it's photo viewing application but definitely seems like it try to compress the image further by reducing the number of colours displayed. I'll send you a DM and you can send me the picture so I can try on my PS4 pro.
I did try it on my ps4 but because it's encoded as an mp4 file the ps4 can't play it directly. Tried converting it to a file type the PlayStation supports but the conversion just lowered the quality too much.
 

·
Banned
Joined
·
6,246 Posts

·
Registered
Joined
·
1,118 Posts
So I was able to resolve my issue with the Auto Game Mode using my Denon receiver. Everything was fine, but last night I turned on all my stuff and noticed that Auto Game Mode now is longer available. I did not use the TV the day before but the days I did use it the Auto Game Mode was working fine. So not sure what happened, but as of last night it no longer shows auto game mode as an option. I did not have time to do a reset or anything else, but very odd.
 

·
Premium Member
Joined
·
1,402 Posts
So I was able to resolve my issue with the Auto Game Mode using my Denon receiver. Everything was fine, but last night I turned on all my stuff and noticed that Auto Game Mode now is longer available. I did not use the TV the day before but the days I did use it the Auto Game Mode was working fine. So not sure what happened, but as of last night it no longer shows auto game mode as an option. I did not have time to do a reset or anything else, but very odd.

It's always something, isn't it?
 

·
Registered
Joined
·
17,093 Posts
Side by side with my Ks9800, using the color space "auto" for HDR is a bit undersaturated for many colors. I have to use "native" to get the colors back, and then some. This is opposite of my ks9800 where native for hdr will slightly desaturate most colors for hdr. On the KS9800, native tracks rec2020 and auto tracks P3(what you want). On the Q9, both auto and native track P3 (though u can change it to rec2020 under custom which desaturates the colors). So I'm using native for hdr until I get it calibrated.
 

·
Registered
Joined
·
1,909 Posts
Hi there. I am considering picking up this tv. I have read reviews that mention the slowness of the local dimming, meaning some scenes lighten up or darken a second or two after they should. I've also read about strobing backlight issues. I assume these issues can be addressed with firmware updates. Did the recent update fix these issues?
 

·
Premium Member
Joined
·
1,402 Posts
Hi there. I am considering picking up this tv. I have read reviews that mention the slowness of the local dimming, meaning some scenes lighten up or darken a second or two after they should. I've also read about strobing backlight issues. I assume these issues can be addressed with firmware updates. Did the recent update fix these issues?
You occasionally catch the local dimming being slower than intended or getting confused, but it's pretty infrequent.

I've never had any issues with strobing, but perhaps someone else can chime in with their experiences.
 

·
Registered
Joined
·
2,799 Posts
Hi there. I am considering picking up this tv. I have read reviews that mention the slowness of the local dimming, meaning some scenes lighten up or darken a second or two after they should. I've also read about strobing backlight issues. I assume these issues can be addressed with firmware updates. Did the recent update fix these issues?
I'm only doing SDR, but I have none of those issues with the latest FW.
 

·
Banned
Joined
·
3,449 Posts
Hi there. I am considering picking up this tv. I have read reviews that mention the slowness of the local dimming, meaning some scenes lighten up or darken a second or two after they should. I've also read about strobing backlight issues. I assume these issues can be addressed with firmware updates. Did the recent update fix these issues?
You occasionally catch the local dimming being slower than intended or getting confused, but it's pretty infrequent.

I've never had any issues with strobing, but perhaps someone else can chime in with their experiences.
Not necessarily. It's actually slow quite often, but it typically manifests itself as either blown out overexposed detail rather than blooming. Like say a face pops up, usually forehead detail where light reflects just blows out when the local dimming is slow to react. It takes a moment and then comes into focus.

Other times it won't even get a chance to focus during quick cuts and just looks blown out.

It happens quite often if you know what to look for.

It's definitely dramatically improved over the last firmware update, but it's not quite there yet.
 

·
Registered
Joined
·
10 Posts
FYI, Samsung 2018 model Q9FN 65" Firmware v1132 was released on the "Update Now" accessible on the TV menu for the Australian region on 21 Aug 2018..

It's not on the Samsung page for download yet
samsung.com/au/support/model/QA65Q9FNAWXXY/
 

·
Registered
Joined
·
46 Posts
You occasionally catch the local dimming being slower than intended or getting confused, but it's pretty infrequent.

I've never had any issues with strobing, but perhaps someone else can chime in with their experiences.
I have one occasion where the local dimming gets confused and it happens every time. But it's really nothing to care to much about.

But in the loading screen fro Destiny 2 sometimes it loads with a completly black screen except för a rotating logo at the right bottom corner. The logo is supposed to be light gray but it sort of flicker to dark dray and light gray.

This is the rotating logo

https://imgur.com/0mYamFW

But not a biggie at all and only place i see it go off. And this is a logo pretty small in the bottom right corner.
 

·
Banned
Joined
·
3,449 Posts
Side by side with my Ks9800, using the color space "auto" for HDR is a bit undersaturated for many colors. I have to use "native" to get the colors back, and then some. This is opposite of my ks9800 where native for hdr will slightly desaturate most colors for hdr. On the KS9800, native tracks rec2020 and auto tracks P3(what you want). On the Q9, both auto and native track P3 (though u can change it to rec2020 under custom which desaturates the colors). So I'm using native for hdr until I get it calibrated.
I tried that on mine seems to make yellows turn slightly orange and makes blues/purple's/reds darker. Can't say if that's how it's supposed to look though. At the moment I have no other reference.

Interesting thing if you change custom to bt2020, auto and native then track bt2020 if you switch back.
 
5401 - 5420 of 11287 Posts
Top