AVS Forum banner

10761 - 10780 of 11228 Posts

·
Registered
Joined
·
174 Posts
Local dimming is worse after 1290. I'm seeing alot of clouding and zones not being fully shut off when there's static images. It's behaving more like 40zone 8qfn. Local dimming wasn't like this before , it was pure black in all areas with no image. Now alot of light around the objects . Anyone seeing blooming when a few objects on screen ?
 

·
Registered
Joined
·
2,739 Posts
Local dimming is worse after 1290. I'm seeing alot of clouding and zones not being fully shut off when there's static images. It's behaving more like 40zone 8qfn. Local dimming wasn't like this before , it was pure black in all areas with no image. Now alot of light around the objects . Anyone seeing blooming when a few objects on screen ?
Not for me. I'm on Movie mode calibrated to 300 nit white and dimming looks better.
 

·
Registered
Joined
·
551 Posts
Local dimming is worse after 1290. I'm seeing alot of clouding and zones not being fully shut off when there's static images. It's behaving more like 40zone 8qfn. Local dimming wasn't like this before , it was pure black in all areas with no image. Now alot of light around the objects . Anyone seeing blooming when a few objects on screen ?
Actually think the HDR and contrast on my Q9fn looks better since the update.

Sent from my SM-N975U using Tapatalk
 

·
Registered
Joined
·
1,178 Posts
Hi folks. Haven't posted here for a while. Anyway, I updated to the latest firmware and I'm having an issue where my TV isn't connecting to my home network. I resolve it by Resetting Network Settings within the TVs settings and then everything is fine, but twice already its reverted back to the same issue of not being able to connect. As a backup I always leave my Roku Ultra plugged in and no issues with that device which I have plugged directly into the One Connect Box. I haven't tried to reset the TV or anything like that other than the resetting of the network settings. Anyone else experience this at all? I went back a few pages and it appears this may be unique to me, but I thought I would ask.

Thanks!
 

·
Registered
Joined
·
350 Posts
This message is for gamers interested in a potential solution get vrr/freesync/gsync working with the tv as well as getting 7.1/ dolby atmos sound to a non hdmi 2.1 sound system.

Apparently the company HD Fury figured out a way to extract full audio from hdmi signals transmitting VRR/Freesync/Gsync but they won't release a device unless they see a demand for it. I urge anyone that is interested in this solution to PM HDFury or visit the discussion threads in this forum for their integral 2 or vertex devices. They also have a channel on discord. It would be great to have a solution that allows all of these technologies to finally work together. Thanks for your help.

Sent from my SM-G960U using Tapatalk
 

·
Registered
Joined
·
439 Posts
This message is for gamers interested in a potential solution get vrr/freesync/gsync working with the tv as well as getting 7.1/ dolby atmos sound to a non hdmi 2.1 sound system.

Apparently the company HD Fury figured out a way to extract full audio from hdmi signals transmitting VRR/Freesync/Gsync but they won't release a device unless they see a demand for it. I urge anyone that is interested in this solution to PM HDFury or visit the discussion threads in this forum for their integral 2 or vertex devices. They also have a channel on discord. It would be great to have a solution that allows all of these technologies to finally work together. Thanks for your help.

Sent from my SM-G960U using Tapatalk


Yes - but it has to be at a reasonable price as well!


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
38 Posts
Never experienced this behavior Ray with either my 2015 JS8500 (RIP) or my 2018 Q8FN, but if that's indeed the case then that's an interesting point and good to know. But I'm still keeping my fingers crossed that I'll always be the one to control my set's firmware update destiny, not Samsung in its we-know-best infinite wisdom.



Take a look at an earlier post of mine regarding this issue and see if it helps:

https://www.avsforum.com/forum/166-lcd-flat-panel-displays/2963950-2018-samsung-q9fn-owners-thread-no-price-talk-345.html#post58614964
I'm online via my set's WiFi connection 24/7 (when the set is powered-up) and haven't had a forced firmware update or even an "update available" nag message for as long as I can remember. Take a look at my previous post on this topic in this forum dated July 17, 2019, which explains how I stopped all automatic firmware updates (I can still check for, and install, firmware updates if I ever decide to do so, through the firmware update settings menu):

https://www.avsforum.com/forum/166-lcd-flat-panel-displays/2963950-2018-samsung-q9fn-owners-thread-no-price-talk-336.html#post58307318

When you initially set up the TV, if you blow through the Terms and Conditions screen without making any changes to the "I agree" checkbox options, which are all ticked by default (Remote Access, Smart Hub, Internet ads, etc.), then one of the things you're agreeing to is automatic software update installation in the background, even though Samsung doesn't exactly spell that out in the Terms and Conditions provisions. My Q8FN E-Manual states (and I assume the Q9FN E-Manual does too) in the "Updating the TV's Software" section, "If you agree to the Smart Hub terms and conditions, Auto Update is set to ON automatically. If you want this function disabled, use the Select button to turn it off." The people that are reporting that they are still getting automatic software update installations even though they have that option turned off in the Software Update menu may have the Autorun Smart Hub setting turned On (Settings --> General --> Smart Features --> Autorun Smart Hub) , which could act to override the "do not automatically update the software" option (even though it shouldn't). If that's the case, then the Autorun Smart Hub option should be turned OFF (ditto for the Autorun Last App option) in addition to disabling automatic software updates, which should then stop the TV from updating the firmware automatically, as mentioned in the above link.
Just a theory:
Maybe its not the Autorun Smart Hub = ON in the settings menu, but instead the "auto update" setting (radio button) in the upper right hand corner of the APPS screen in the smart hub. My guess is that when that button is ON (green) and a new built-in app (apple TV, Disney+, ...) is released then updating the firmware is the only way to update your Apps, which it does, even though you have auto update firmware turned OFF in the setting menu. However, it does not update the actual firmware version reported in the support settings menu, which is confusing.
 

·
Registered
Joined
·
439 Posts
For anyone else that finds issues enabling ALLM on a receiver - I’ve managed to sort it.

I had to connect the Xbox / PS4 to the Denon, turn the Denon off and ensure pass through was enabled. Then, had to try unplugging and reconnecting hdmi to the tv a few times. Tv then recognised input as Xbox, and game mode is enabled automatically.

Seems the Denon isn’t sending the signal properly somehow.



Sent from my iPhone using Tapatalk


After speaking to Denon and Samsung, Samsung say it’s because the TV isn’t hdmi 2.1.... but Denon say it shouldn’t matter.

Either way, managed to get it working, but what a ball ache.



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
176 Posts
I need some help. I’ve been posting anywhere it seemed to make sense, but I always end up here. I’d been blaming the Roku, the Denon, the Balun (all are fully capable of passing HDR @ 60 Hz).

I extend Zone 2 HDMI out from a Denon X8500 over a AVPro Edge AC-EX100-444 balun over Cat6a to my 65Q9FN. I cannot pass (via Roku) 4K HDR 60Hz. I can pass it to my 75Q900R with the identical setup. I am able to pass HDR 30Hz to the Q9FN.

I’m guessing there’s an EDID/Handshake issue at either the receiver end of the balun or at the Q9FN HDMI input. I cannot easily get to my OneConnect Box because of the mounting.

How can I test another source for HDR 60Hz. I feel like a simple cable swap at the display may reset the HDMI. I just can’t get to it easily.

Anyone have a similar issue with 60Hz? Anyone have any potential troubleshooting or fix ideas?

Thanks!


Sent from my iPhone using Tapatalk
 

·
Vendor
Joined
·
26,611 Posts
After speaking to Denon and Samsung, Samsung say it’s because the TV isn’t hdmi 2.1.... but Denon say it shouldn’t matter.

Either way, managed to get it working, but what a ball ache.
Those are the work, putting a manufacturer against another, they blame each other .....
 

·
Registered
Joined
·
176 Posts
I cannot pass 4KHDR 60Hz out of Zone 2 of my Denon X8500h to my Samsung Q9FNA. I’m at my wits end. I “believe” I can pass it out if that zone to my Q900R, but I’ll triple check today. I know Zone 1 (Monitor 1) WILL pass 60Hz to the Q9FNA, so this has something to do with Zone 2 and Samsung 2018 Q series? I’ve been all over the place with this one. It makes certain viewing impossible.

Denon is saying it’s not them... wow. If it ends up being Samsung, don’t hold your breath. I’ve been waiting since the Friday before Thanksgiving for a warranty call on a slide in range.



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
403 Posts
If I use a Denon 3500H and do all my HDMI switching on it, will I have issues with audio/video? I am using a LG UBK90 Bluray for now and may add a streaming box like Apple TV 4k.


Looking at the 75" variety vs an 85" 900F. Shooting for a $2500 budget.
 

·
Registered
Joined
·
9 Posts
Hello guys I am hoping you would help.

My TV is in it's second year of warranty and I have already had the screen replaced one due to a deformity.

The panel I have now has noticeable DSE all over the screen which is noticeable on almost anything especially when the screen pans and the picture seems not as sharp as my previous screen.

Do I have any grounds for another panel replacement/refund?

I have kind of sick of the panel lottery nature of these TVs especially with the amount of money we pay for them!

The only reason I went for this is because of the reviews and didn't want to risk screen burn with an OLED. I'm tempted just to go with the Sony xe9005 but I bet even they have bad panels too!

Ugh sorry for the rant.
 

·
Registered
Joined
·
62 Posts
So I have an update about the 50hz flicker issue. Just a short heads up what the issue is: When using 25 or 50 hz (even 100hz, but not visible with the naked eye) there is a constant flickering happening which can be very distracting. It's especially visible on single colored backgrounds (ie football pitch or heaven etc.). I saw this flickering on 3 different panels (with 2 different one connect boxes) so I'm very positive it's a general issue, but usually not easy to see. It depends on the content.
Anyway, yesterday I tried using 50hz again to fight stuttering in a game I can't run at 60 fps. I thought the flickering was fixed with the latest firmware update, but then I realized it was only gone in game mode (not sure if that was always the case). That was when I also realized that if I set game mode on and off again the flickering is gone until I switch the picture mode again. I've made a video to show this.


note that the flickering is less noticeable without looking through a camera (a S9+ in my case), but still very distracting to me at least. If any of you could try it on your set I would appreciate it. Looking through the camera of your phone usually shows it very well, even if you can't see it.


That really looks like an software issue to me which can potentially be fixed by Samsung, but I'm a bit astounded that I haven't found a single other owner who mentioned that issue.
 

·
Registered
Joined
·
350 Posts
So I have an update about the 50hz flicker issue. Just a short heads up what the issue is: When using 25 or 50 hz (even 100hz, but not visible with the naked eye) there is a constant flickering happening which can be very distracting. It's especially visible on single colored backgrounds (ie football pitch or heaven etc.). I saw this flickering on 3 different panels (with 2 different one connect boxes) so I'm very positive it's a general issue, but usually not easy to see. It depends on the content.

Anyway, yesterday I tried using 50hz again to fight stuttering in a game I can't run at 60 fps. I thought the flickering was fixed with the latest firmware update, but then I realized it was only gone in game mode (not sure if that was always the case). That was when I also realized that if I set game mode on and off again the flickering is gone until I switch the picture mode again. I've made a video to show this.



https://www.youtube.com/watch?v=YSLfWRLtMmk



note that the flickering is less noticeable without looking through a camera (a S9+ in my case), but still very distracting to me at least. If any of you could try it on your set I would appreciate it. Looking through the camera of your phone usually shows it very well, even if you can't see it.





That really looks like an software issue to me which can potentially be fixed by Samsung, but I'm a bit astounded that I haven't found a single other owner who mentioned that issue.
I have the same flickering symptoms on my q8fn when I set my pc to 1440p @120 hz. Game mode fixes it.

Sent from my SM-G960U using Tapatalk
 

·
Registered
Joined
·
62 Posts
I have the same flickering symptoms on my q8fn when I set my pc to 1440p @120 hz. Game mode fixes it.

Sent from my SM-G960U using Tapatalk
I can't test 1440p right now because I'm running through my Denon AVR, but I just tested [email protected] Switching to gamemode does not fix the flickering, but switching it off again does. Switching picture mode does start the flickering again.

There is something completely broken there, makes no sense to me at all. I've sent an email to tech support, but I doubt that I will get a useful answer from them.

edit: it's the same with 25hz @ 1080p.

So 4k: gamemode on fixes flickering and stays fine when switching gamemode back to off again
1080p: gamemode on and off fixes flickering and starts flickering again with gamemode on.

Both times flickering comes back when changing picture mode.

What the hell Samsung.
 
10761 - 10780 of 11228 Posts
Top