AVS Forum banner

12501 - 12520 of 12573 Posts

·
Registered
Joined
·
2 Posts
I have updated to 6.6575 and after apdat, my TV restarates regularly after 24h. She didn't do that before the update.

I didn't do a factory reset, but I did Not even update 6.6555.

Someone with a similar error when the TV started after the 6.6575. I have to try factory reset if it can fix those random restatrts. Which, despite update 6.6575, were not
 

·
Registered
Joined
·
79 Posts
Jumping back in after a year or so of ownership. still loving the 900f!
but now I have to remove the wall mount and go to a stand :(
I was reviewing the tech specs of the feet dimensions on the Sony website but its a bit confusing. on one hand it says 66 x 40 3/4 x 14 in, (dimension of tv with stand), but on the other hand it says 54.5 inches (stand width). if I were to buy a tv stand/table...it would have to be minimum 66 inches long no? can someone with a stand advise? thanks!
 

·
Registered
Joined
·
402 Posts
Jumping back in after a year or so of ownership. still loving the 900f!
but now I have to remove the wall mount and go to a stand :(
I was reviewing the tech specs of the feet dimensions on the Sony website but its a bit confusing. on one hand it says 66 x 40 3/4 x 14 in, (dimension of tv with stand), but on the other hand it says 54.5 inches (stand width). if I were to buy a tv stand/table...it would have to be minimum 66 inches long no? can someone with a stand advise? thanks!
If you look at dimensions of 75" TV without stand it is 66 x 37 3/4 x 2 7/8. Compare that to with the stand and you'll get the TV sitting 3" above the table, and depth (front to back) of the feet of the stand is 14". The stand itself are 54 1/2" apart at its widest point (in the front). Table or cabinet the TV will sit on should be at a minimum be 56 x 15, but realistically a few inches more than that.
 

·
Registered
Joined
·
79 Posts
If you look at dimensions of 75" TV without stand it is 66 x 37 3/4 x 2 7/8. Compare that to with the stand and you'll get the TV sitting 3" above the table, and depth (front to back) of the feet of the stand is 14". The stand itself are 54 1/2" apart at its widest point (in the front). Table or cabinet the TV will sit on should be at a minimum be 56 x 15, but realistically a few inches more than that.
got it! that saves a bit of space. for a minute there I started looking at stands around 70 inches long! gets a bit tricky too since I have to find one that can accommodate a center channel speaker, a very hot running denon x6500h, x700, at4k, and a gaming console with accessories (all with a limited budget as well!)
much appreciated info NTC!
 

·
Registered
Joined
·
1 Posts
It's a Sony XBR-65XX900F. This doesn't happen every time I turn it on, but maybe once every four times. It shows the Android startup animation and takes a full minute to show a video source. It's plugged into an extension cord that is plugged into a power strip that is plugged into a power conditioner. Is the way I have the power hooked up an issue? I don't have the option to plug it straight into the wall, but could probably eliminate the extension cord or get a higher end power strip or bypass the power conditioner.

Thoughts?
 

·
Administrator
Joined
·
18,906 Posts
It's plugged into an extension cord that is plugged into a power strip that is plugged into a power conditioner.
Yikes. You usually see that after a loss of power. I'd clean that up to at most a quality extension directly to an outlet & see if it stops.
 

·
Registered
Joined
·
26 Posts
My XBR-75X850F started doing the same thing about a month ago. It's really annoying because I can't just take calls on my Portal TV anymore. Every single time it turns on it wants to reboot the TV. Not happy. I didn't change anything about the power since I've owned it. I assumed it was an update that did it.
 

·
Registered
Joined
·
5 Posts
I've been lurking around the forums for a while and saw a lot of problems with TV rebooting every 24hrs. So decided to register.

I used to have this problem until I found a solution while searching Google. One guy stated that the LED at the bottom of the tv could be the problem (software wise). Go to Illumination Led in settings switch to Simple Response. Never had a reboot in 10 months.

Hope this helps !
 

·
Registered
Joined
·
1,580 Posts
I get the impression it won't include my 75Z9D since it isn't in the list.

"Sony's first Android TVs from 2015 and the first half of 2016 are not included in this update and no plan to bring Android 9 to these TVs has been announced. These TVs are running Android 8 on a previous-generation MediaTek SoC."
 

·
Registered
Joined
·
2 Posts
Did the latest update add Atmos over ARC. I am getting Atmos from the internal Netflix app.
I have Atmos over ARC but i feel like i've had that before the update though. On another note for anyone who may have input, i'm finding that i'm getting audio cutout through my Q950T soundbar when plugged into ARC. The video will still play however the audio cuts for 1-2 seconds. This is happening for Netflix content in 5.1 surround, doesn't seem to be happening for Atmos content. Any ideas? I just bought new HDMI 2.1 cables with no improvement.
 

·
Registered
Joined
·
218 Posts
I never had it show up on my Denon receiver. I think it was included in the latest update. I would try a soft reboot on TV. Sounds like a audio sync problem does the soundboard any settings for the audio sync delays. There is a setting in the Sony that sends sound Auto either PCM or untouched or compressed I would mess with those settings.
 

·
Registered
Joined
·
535 Posts

·
Registered
Joined
·
56 Posts
Guys, is there no known solution for the dim Dolby Vision picture with the Netflix app? I bought this TV to replace my B8 in a living room setup, believing that the LCD would be brighter than the OLED, as everyone says on the reviews. It's actually much dimmer and washed out than the B8 in the same conditions with Dolby Vision.
Sadly, I can't disable Dolby Vision in the Netflix app if I'm under the UHD four-screens plan. Are there any workarounds? SDR picture is great, but most current shows are Dolby Vision.
Thanks
 

·
Registered
Joined
·
535 Posts
Guys, is there no known solution for the dim Dolby Vision picture with the Netflix app? I bought this TV to replace my B8 in a living room setup, believing that the LCD would be brighter than the OLED, as everyone says on the reviews... its actually much dimmer and washed out than the B8 in the same conditions. Sadly I can't disable Dolby Vision on Netflix if I'm under the UHD four-screens plan... Is there any workaround? SDR picture is great, but most current shows are Dolby Vision.
Thanks
I for one saw a significant improvement with the latest firmware a couple days ago as mentioned a few posts up. Other will be quick to say that there is “no known issue with DV on this set”. Update your firmware if you haven’t and check the settings recommendations using the search function.


Sent from my iPhone using Tapatalk
 
12501 - 12520 of 12573 Posts
Top