AVS Forum banner

8361 - 8377 of 8377 Posts

·
Registered
Joined
·
1,689 Posts
I see, thank you, definitely gonna buy one of these, or even DN1080 if a get a good deal.
So i tried the settings, Dolby Digital, also PCM. No changes. Like i said, when i switch to Home Audio, constant crackling distorted sound appears (this is bad i guess?)... when i switch to TV Speaker, the left speaker (hooked to amp) works and the right one doesn't. Amp and speakers are completely fine and tested..... what i think is that because i am on TV Speaker option, the TV speaker works together with one of the speakers hooked to amp... i shouldn't be using this option in the first place right ? but the Home Audio one instead.

Total noob in this, never had receiver, never had newer TV.
I am gonna buy a receiver so i can live without it, still... i want to know why it doesn't work.
(amplifier hooked via optic should work)

Thank you
You should seriously consider Denon over the Sony. Denon has far superior room correction, and other numerous sound settings that I wont get into on this thread. For ARC/eARC Denon also has the option of auto TV audio switching that Sony does not.
 

·
Registered
Joined
·
4,093 Posts
As a long-time Denon owner, I agree with the recommendation of a new(-ish) Denon AVR for performance, reliability, and overall value.

But if OP is on a very limited budget then I think the best bang-for-the-buck in an up-to-date AVR is the Yamaha RX-V6A/TSR-700. IDK whether either model is available at OP's location, which I assume is the Czech Republic, but the RX-V6A retails Stateside for $600 and the TSR-700 clone (sold at Costco) for $400. You would be hard pressed to find a better new AVR for anywhere near that price point. I paid ten times as much 😲 for my AVR-X8500H as I did recently for my TSR-700, and I consider both standouts for what they can do for the price.
 

·
Registered
Joined
·
42 Posts
I've seen RX-V6A in our stores, unfortunately.. the DN1080 is being sold at the same price in CZ, which is bananas, it's an older machine. I did a research and DN1080 popped up everywhere as a best bang for the buck value receiver, also went thru hifi forum and everyone said that DN1080 sounds better than RX-V6A, it won an award for 3 years and everyone was recommending it, so i thought, this must be it. TSR-700 is apparently not being sold in Czech, not even in Germany (Amazon.de). My budget is 900$, note that everything is overpriced here even tho we have lower salaries, EU, kinda ironic and funny. DN1080 costs 900$ here, RX-V6A as well, should i buy something else ? or buy the Yamaha. Thanks
 

·
Premium Member
Joined
·
239 Posts
I see, thank you, definitely gonna buy one of these, or even DN1080 if a get a good deal.
So i tried the settings, Dolby Digital, also PCM. No changes. Like i said, when i switch to Home Audio, constant crackling distorted sound appears (this is bad i guess?)... when i switch to TV Speaker, the left speaker (hooked to amp) works and the right one doesn't. Amp and speakers are completely fine and tested..... what i think is that because i am on TV Speaker option, the TV speaker works together with one of the speakers hooked to amp... i shouldn't be using this option in the first place right ? but the Home Audio one instead.

Total noob in this, never had receiver, never had newer TV.
I am gonna buy a receiver so i can live without it, still... i want to know why it doesn't work.
(amplifier hooked via optic should work)

Thank you
What source are you testing your audio with? Wondering if the issue is source dependent.

I've seen RX-V6A in our stores, unfortunately.. the DN1080 is being sold at the same price in CZ, which is bananas, it's an older machine. I did a research and DN1080 popped up everywhere as a best bang for the buck value receiver, also went thru hifi forum and everyone said that DN1080 sounds better than RX-V6A, it won an award for 3 years and everyone was recommending it, so i thought, this must be it. TSR-700 is apparently not being sold in Czech, not even in Germany (Amazon.de). My budget is 900$, note that everything is overpriced here even tho we have lower salaries, EU, kinda ironic and funny. DN1080 costs 900$ here, RX-V6A as well, should i buy something else ? or buy the Yamaha. Thanks
I'd probably get the Yamaha at the same price.
 
  • Like
Reactions: galonzo

·
Registered
Joined
·
42 Posts
What source are you testing your audio with? Wondering if the issue is source dependent.
The Sony TV, it must be TV.. i've just tested it with older Samsung TV... it worked perfectly fine. Audio equipment is old Yamaha AX-500 amp with Acoustics 2020i speakers and Jamo subwoofer, connected via TOSLINK/optical cable It has to be something with the Sony TV, maybe... only amp is not supported i don't know, like i said, when i switch to Home Audio option, loud constant distorted crackling. Also TV Speaker option is clearly for TV Speaker haha, because when i tried that instead of Home Audio, left speaker (hooked to amp) worked with TV Speaker mildly working as well.

I'd probably get the Yamaha at the same price.
Thank you, i am gonna probably get the RX-V6A, which is basically TSR-700 as someone above has said.. my bad, it's basically just EU model name for it i think.
 

·
Premium Member
Joined
·
239 Posts
The Sony TV, it must be TV.. i've just tested it with older Samsung TV... it worked perfectly fine. Audio equipment is old Yamaha AX-500 amp with Acoustics 2020i speakers and Jamo subwoofer, connected via TOSLINK/optical cable It has to be something with the Sony TV, maybe... only amp is not supported i don't know, like i said, when i switch to Home Audio option, loud constant distorted crackling. Also TV Speaker option is clearly for TV Speaker haha, because when i tried that instead of Home Audio, left speaker (hooked to amp) worked with TV Speaker mildly working as well.
I meant like Netflix, local file, over the air, Blu-ray, etc. If the audio source is a native streaming app on the TV it could be the app, not the TV, that is the problem. Not all Android TV apps have properly encoded DD+ streams. In North America for example there have been reported problems with proper channel output on the HBO Max app when downmixing to DD or stereo. Netflix or Prime Video are probably the best for testing multi channel audio.
 
  • Like
Reactions: galonzo

·
Registered
Joined
·
42 Posts
I meant like Netflix, local file, over the air, Blu-ray, etc. If the audio source is a native streaming app on the TV it could be the app, not the TV, that is the problem. Not all Android TV apps have properly encoded DD+ streams. In North America for example there have been reported problems with proper channel output on the HBO Max app when downmixing to DD or stereo. Netflix or Prime Video are probably the best for testing multi channel audio.

Oh, i am sorry, misunderstanding, still noob in AV. Sources were MXPlayer, Kodi (blu-ray rips and remuxes), Netflix, tried Youtube as well, they all had the same issue. Audio glitch appeared instantly after i turned Home Audio option on, i could've been on a Home screen, in Settings, didn't matter.
 

·
Registered
Joined
·
78 Posts
Asked the guy at the store about the usb flash drive "Kingston 256GB DT Kyson" weather it's compatible with this tv, he got on the phone and they told him that only lower capacity of that usb flash drive worked. It sounded to me like these guys don't have a clue what they are talking about so i orderd the flash drice anyway. Got it yesterday it works just fine.
Customer is always right.
 

·
Registered
Joined
·
46 Posts
Does anyone have any issues with HDMI-CEC on the 950G? Seems like 1 HDMI port out of the 4, fails to work. My other devices are detected and seen as connected and can be used to power on and switch inputs automatically.

At first my PS5 on HDMI 4 wouldn't work to switch input when it gets turned on/awaken. Did a TV reset to factory, that fixed it, but now my Roku Ultra on HDMI 1 will not work to switch input. Its a minor issue, but it is a bit aggravating as I do like to just hit a button to auto switch is pretty nice.

Suggestions? I do have the latest software install on my tv, as far as the update check goes. Did try to configure the External Input option, which sees the device fine, but it doesn't do anything.
 

·
Registered
Joined
·
941 Posts
I have the Sony x950G and a sound bar plugged into a smart power strip. When the TV is turned off, the sound bar turns off no problem a few seconds later. Every few minutes the TV makes the smart power strip sense a power on, the Sound bar turns on, and the sub makes a thump. This process occurs repeatedly 24/7. I ignored the situation because I could not determine what was wrong. . But now this repeated action has damaged the sub in the sound bar. Our other SONY TV in another room with the same power strip does not do this. How do you correct this. Is there a setup in settings. Is this an issue with the TV. I did the TV reset mentioned here and that had no effect. Please advise. thanks
 

·
Registered
Joined
·
10 Posts
I replaced a perfect 950G TV, except for an intolerable green stuck pixel in the center of the screen, for another one that came with a visible backlight leakage close to the right and bottom edges, a kind of edge clouding (look at the diference between the edges indicated by red and blue arrows). I managed to reduce it a bit applying light pressure massage with a microfiber cloth patch. But it's still visible, in contrast with top and left edges, which are (almost) perfect. Before incurring into a second replacement, is there anything else I could do, or better technique for the already done screen massage, that would reduce the problem a bit more?

3121495
 

·
Registered
Joined
·
42 Posts
If your TV is wall-mounted then turn the screws with a screwdriver until they stop and are tight, and then just a small bit more. Don't over-torque them.
If you TV is not wall-mounted.. then dunno, get a new panel i think.
 

·
Registered
Joined
·
10 Posts
If your TV is wall-mounted then turn the screws with a screwdriver until they stop and are tight, and then just a small bit more. Don't over-torque them.
If you TV is not wall-mounted.. then dunno, get a new panel i think.
Thanks for your reply. It's not wall-mounted, unfortunately. I read that this problem can also happen when the TV assembly operation, or panel production, applies too much pressure on the edges of the panel to fix it to the chassis. Sometimes the defect is not apparent, but when it is, it is unpleasant and distracting. I will try a new replacement. My fear is that the third TV may come with even bigger or more apparent defects.
 

·
Registered
Joined
·
176 Posts

·
Registered
Joined
·
176 Posts
Even though Sony has a heavy focus on gaming via consoles, we should not expect 1440p support on the 950G, right? I do not recall if this has been addressed. I certainly cannot activate it with my console (the last gen Xbox One X).
 

·
Registered
Joined
·
355 Posts
Even though Sony has a heavy focus on gaming via consoles, we should not expect 1440p support on the 950G, right? I do not recall if this has been addressed. I certainly cannot activate it with my console (the last gen Xbox One X).
This was addressed many times. They never had any plans for this and never advertised this either. The 900 sets where it was advertised have a newer SoC, but even then it was promised to arrive in a future update and I don't know if that update has in fact arrived (but I have never actually followed this issue, it's not important to me personally).
 
8361 - 8377 of 8377 Posts
Top