AVS Forum banner

621 - 640 of 2676 Posts

·
Registered
Joined
·
4,163 Posts
just a quick question to all owners. Does your 65 inch quantum x have really bad flashlighting and clouding with the full array dimming OFF? The picture has no trace of it while full array is on at any setting but once you turn it off it is quite bad. I can see it very pronounced when the tv first turns on for example.
This is quite normal. Other than for calibration there is zero benefit turning off local dimming.
 

·
Registered
Joined
·
484 Posts
What's up gang,

Just ordered the PX75. Won't be arriving until the 23rd. Will be interesting to see how I do in the panel lottery this time around. I went through 6 P75s. The last one was directly through Vizio. Each had varying degrees of the common issues these sets are known for. The last set they finally gave me an RA# for. This basically extended my return window the length of the manufacturers warranty. Which was pretty cool, I must admit. Saw the Quantum dip in price the other day so figured I'd get it now.

Why do I keep going with Vizio if I've had so many issues with them? Because I'm a glutton for punishment. And because I have to stay true to my name.

I'll report my results here. This should be fun!
 

·
Registered
Joined
·
1 Posts
Can any current PX75 owners share the horizontal and vertical space available inside the stand legs and below the TV? Trying to figure out what sounds bars fit in that space, but the official dimensions at vizio.com appear like they must have mistyped something (the stand/no stand dimensions say only 1.1" difference... it doesn't look like the stand legs are only 1" tall).
 

·
Premium Member
Joined
·
3,355 Posts
What's up gang,

Just ordered the PX75. Won't be arriving until the 23rd. Will be interesting to see how I do in the panel lottery this time around. I went through 6 P75s. The last one was directly through Vizio. Each had varying degrees of the common issues these sets are known for. The last set they finally gave me an RA# for. This basically extended my return window the length of the manufacturers warranty. Which was pretty cool, I must admit. Saw the Quantum dip in price the other day so figured I'd get it now.

Why do I keep going with Vizio if I've had so many issues with them? Because I'm a glutton for punishment. And because I have to stay true to my name.

I'll report my results here. This should be fun!
Oh man, why would you return six TVs? Clearly whatever it was that you were seeing was within specs; heck, you basically said so yourself. Nothing is perfect, especially at this price point. If you want something closer to perfection, spend more money. Otherwise, live with the compromises, and for god's sake, don't study test patterns! :) I'm surprised Vizio didn't tell you to kick rocks after number three. Oh well, if they're willing to keep swapping TVs, more power to you I guess!
 

·
Registered
Joined
·
4 Posts
Finally got my PX75 set up today. I received it Tuesday. I ordered it on Sam's Club one day sale on Saturday. Didn't have time to mess with it until today. Unbox it, get the mount hung on the wall, get the TV up on the mount, remove the cardboard covering the screen... IT.... IS.... SHATTERED!.

Box it back up and head to Sams.. Thankfully my Sams is the only store within MILES that has one in stock. They exchanged it with out any issues!

Got this one all set up... WOW! Im impressed! Looks great! The only thing I have noticed is a little jutter when many small objects are moving across the screen, i.e. the flocks of birds on Our Planet.
 

Attachments

·
Registered
Joined
·
484 Posts
Oh man, why would you return six TVs? Clearly whatever it was that you were seeing was within specs; heck, you basically said so yourself. Nothing is perfect, especially at this price point. If you want something closer to perfection, spend more money. Otherwise, live with the compromises, and for god's sake, don't study test patterns! :) I'm surprised Vizio didn't tell you to kick rocks after number three. Oh well, if they're willing to keep swapping TVs, more power to you I guess!
Vizio was absolutely obligated to rectify the problem, or lose my money. That was their call.

And I was not being nit picky, nor did I base my conclusions on patterns. The TVs were all severely defective. Regular watching was greatly compromised. I have many televisions (Vizio's included), and what I was experiencing was beyond acceptable. More precisely: horrific.

Let's see how this ride goes.
 

·
Registered
Joined
·
30 Posts
FYI:

Smartcast is a web OS and does not effect streaming quality. Service providers create and update the web API for their own services. If there are issues with their platform then it is on them to fix it.

With that said I own the 2018 PQ and have zero issues streaming content at native resolution. If the content is 4k then the TV will stream at 4k. Odds are your issue is local and you will have to troubleshoot it.

VUDU on smartcast has a settings menu and resolution option. Make sure you check that. A majority of the time there is one or more misconfigured network setting with the TV or modem/router. Some Vizio models are preconfigured with Google DNS. If the DNS is not set to your router IP, then that might cause issues.

Was there a firmware update recently with your modem/router? If so then try rebooting your network. In some situations an updated network device can have conflicting stored data. In that case a factory reset of the TV and/or network device is the only remedy.

Thank you for your thoughtful reply.

In short, I think what I am experiencing may be by design.

What I think is happening is that some or more of the SMARTCAST enabled apps will start playback at a lower resolution to allow for near immediate viewing of content, rather than waiting several more seconds for the content buffer to grow before playback begins.

When watching a movie from the beginning it's not that noticeable because the resolution step up is occurring during the displaying of the banner's for the production company , movie studio , etc, and by then the stream has stepped up from 480p to 2160p. However when resuming playback and jumping right back into the middle of program content, the step-up is more apparent in the 15 to 30 seconds or so that it takes to get to 2160p resolution.

Both the PQ65-F1 and the PX75-G1 are not experiencing content pauses after the step-up to 2160p HDR or Dolby Vision, and the televisions report good wifi reception on their own, so I don't think I have an on-prem WiFi issue, since an Amazon Fire Stick 4k connected directly to the does not exhibit the same step-up behavior during playback.
 

·
Registered
Joined
·
4,163 Posts
Thank you for your thoughtful reply.



In short think what I am experiencing may by design.



What I think is happening is that some or more of the SMARTCAST enabled apps will start playback at a lower resolution to allow for near immediate viewing of content, rather than waiting several more seconds for the content buffer to grow before playback begins.



When watching a movie from the beginning it's not that noticeable because the resolution step up is occurring during the displaying of the banner's for the production company , movie studio , etc, and by then the stream has stepped up from 480p to 2160p. However when resuming playback and jumping right back into the middle of program content, the step-up is more apparent in the 15 to 30 seconds or so that it takes to get to 2160p resolution.



Both the PQ65-F1 and the PX75-G1 are not experiencing content pauses after the step-up to 2160p HDR or Dolby Vision, and the televisions report good wifi reception on their own, so I don't think I have an on-prem WiFi issue, since an Amazon Fire Stick 4k connected directly to the does not exhibit the same step-up behavior during playback.
Ah that is perfectly normal. Your original post suggested your streams were stuck at lower resolutions and never ramped up to native resolution.
 

·
Registered
Joined
·
167 Posts
Just got my PX75-G1. No update yet (in Canada).


Coming from a PQ65 which worked great with my NVidia Shield.


The PX75 flickers when I set my Shield to display UHD. It is frustrating. I have lowered the refresh rate on the Shield to 24hz, but that makes things really choppy.


Any fix for this? Does the new firmware resolve this issue? It's a rather significant problem.
 

·
Registered
Joined
·
4,163 Posts
Just got my PX75-G1. No update yet (in Canada).


Coming from a PQ65 which worked great with my NVidia Shield.


The PX75 flickers when I set my Shield to display UHD. It is frustrating. I have lowered the refresh rate on the Shield to 24hz, but that makes things really choppy.


Any fix for this? Does the new firmware resolve this issue? It's a rather significant problem.
This doesn't seem like a firmware issue. It seems like a misconfigured setting with either the shield or TV.

Did you set the HDMI port on the TV to enable Full UHD color?
What picture mode are you using?
Did you enable/disable any motion handling options?
 

·
Registered
Joined
·
167 Posts
This doesn't seem like a firmware issue. It seems like a misconfigured setting with either the shield or TV.

Did you set the HDMI port on the TV to enable Full UHD color?
What picture mode are you using?
Did you enable/disable any motion handling options?

HDMI Port 3
I enabled Full UHD Colour in the Input Settings
Using Dark Calibration with the only change to the default being the Backlight.


Do I need to turn off something?
 

·
Registered
Joined
·
4,163 Posts
HDMI Port 3
I enabled Full UHD Colour in the Input Settings
Using Dark Calibration with the only change to the default being the Backlight.


Do I need to turn off something?
Are you sure the issue is flicker? You aren't confusing it with something else?

Check to make sure Clear Action under motion control is disabled.

If flicker is the issue and this doesn't fix it, then try factory resetting.

If that doesn't work then the issue is likely not flicker, but something else.
 

·
Registered
Joined
·
167 Posts
Are you sure the issue is flicker? You aren't confusing it with something else?

Check to make sure Clear Action under motion control is disabled.

If flicker is the issue and this doesn't fix it, then try factory resetting.

If that doesn't work then the issue is likely not flicker, but something else.

Well. I factory reset the television.

The moment I turn on UHD, the flickering begins.


I did notice that if I set my refresh rate to 24hz, the flickering stops, but of course, this makes everything very choppy. If I set the refresh rate to anything > 40hz in the Shield, the flickering begins again.


Should I factory reset my Shield as well?



I'm also passing video through a Denon receiver (capable of 4k HDR). Not sure if that could be the problem, but I kind of doubt it.
 

·
Registered
Joined
·
167 Posts
Vizio uses HDMI 5 on all Vizio models dating back to 2016 as a low latency port and no HDR support. It appeals to gamers who need lower latency. It is talked about often on the Vizio threads. I'm glad your issue is resolved.
https://www.vizio.com/px65g1.html

Okay, so oddly enough, my issue with flickering using UHD + Nvidia shield has been resolved when I plugged into HDMI 1. I tested HDR on Netflix and it is working.
 

·
Registered
Joined
·
4,163 Posts
****, I spoke too soon. After having it off for an hour or two, turned it back on and flickering resumed.
Pretty much desperate for solutions.



HDMI cables are all up-to-date and support HDMI.
They include a cable from Costco (>18GBPS, and an AmazonBasics 4k HDMI cable (
 

·
Registered
Joined
·
12 Posts
I’m having the same issue. I’ve diagnosed it down to the TV having issues handling HDR10.

Setup:
X1X -> HDMI Switch -> LG SJ9 Atmos Soundbar -> PX75-G1

The same pathway, same cables, using Apple TV with Dolby Vision and Atmos does not exhibit the issue.
Turning off HDR10 on the X1X eliminates the issue.
The same pathway to a 2016 Vizio P65-C1 does not exhibit the issue.
PS4 HDR10 exhibits the same issues and can cause the TV to soft lock requiring a hard power cycle.

They really need to fix this. What is the best way to report to Vizio?
 
621 - 640 of 2676 Posts
Top