AVS Forum banner

3141 - 3160 of 3370 Posts

·
Registered
Joined
·
329 Posts
Not me, but thanks anyway.

Robert
Now I'm confused. Did you not ask the question of light bleeding from TCL light?

"does your panel emit a slight light just above the on/off/standby light while viewing in Letterbox? I have turned in Settings>Standby LED to both on and off and still it remains".
 

·
Registered
Joined
·
208 Posts
Now I'm confused. Did you not ask the question of light bleeding from TCL light?

"does your panel emit a slight light just above the on/off/standby light while viewing in Letterbox? I have turned in Settings>Standby LED to both on and off and still it remains".
Yes I did, but I never asked for pics. Sorry for the confusion.

Robert
 

·
Registered
Joined
·
329 Posts
I know a guy that knows a guy that works in Amazon procurement, who claims Amazon and other big retailers are flying in the TV's from overseas on cargo planes rather than use cargo ships. Supposedly, the demand, especially after the last stimulus, remains pretty high.

Don't have any factual data to back that up, but it makes sense to me. The one thing I do know is, I waited a while for a price drop on Amazon last year for my 75" to no avail. Finally just threw in the towel and bought one.
Passes the smell test as airlines have turned to cargo due to low air travel. Amazon recently announced the purchase of (11) airliners to be converted to cargo which will add to existing fleet.
 

·
Registered
Joined
·
49 Posts
I can confirm I have the same issue. Every time I come back to the TV after it's been off the red's are way overblown. It started with 9.4. I flip it off movie mode and back and it corrects itself. Not a huge deal but a pain to have to do every time. I did see one other comment in this thread about it back when 9.4 was first released but nothing since. I was surprised more people aren't experiencing the issue or talking about it.
When you say your TV is off is it actually off or do you have fast start enabled where it is basically in sleep mode? I'm wondering if fast start is enabled if this issue still persists.
 

·
Registered
Joined
·
49 Posts
I don't have a clue .. if it were me, on a stream, I'd likely chalk it up to my ISP burping (that's a technical term) .. especially if it was a couple isolated instances .. sometimes, the simplest answer is the right answer ..
I don't think that is the case because I went back and checked this morning and it happens at the exact same spots. It's not random.
 

·
Registered
Joined
·
4 Posts
Hi,

I have the 75R635 and the past few days I have been having very strange sound issues. One day, I turned on the TV and there was a very loud and high pitched sound that would not go away unless I muted the TV. I unplugged and plugged back in and everything was fine. The next day I turned on the TV, the sound was coming out very tiney and low and I had to again restart the TV. I the. Proceeded to turn off the “Auto On” feature to see if that was the issue and just now I turned on the TV and the sound was very muffled and I could not make out what people were saying. I gave it a reset from the menu this time and it fixed the issues.

Has anyone else had this issue? This just started happening on Sunday. I really hope there is nothing wrong with the TV because I’m so happy with picture on my unit. If anyone has any suggestions, please reply!
 

·
Registered
Joined
·
18,696 Posts
Best Buy order page now says I have a year to return the TV. I took a screenshot. Being that there is no replacement for an exchange this is good news.

Anyone know why I have a year?
 

·
Registered
Joined
·
5 Posts
When you say your TV is off is it actually off or do you have fast start enabled where it is basically in sleep mode? I'm wondering if fast start is enabled if this issue still persists.
Actually off. Fast start is disabled. I turned it off for a reason but cant remember what it was.
 

·
Registered
Joined
·
296 Posts
645 am and bb showed up, but only with one tv so hoping it’s decent. I have to call because I was still charged for two, delivery guys said when they picked the order they only had one left to deliver, my guess somebody yesterday was sent a wrong tv but regardless it will be sorted, bb has great customer service, delivery guys gave me some paper work showing the shortage.

Going to let it warm up to the house for a few hours. I’ll set it up later today.
 

·
Registered
Joined
·
69 Posts
Im looking into this tv. I know it doesn't have bluetooth but it has the private listening option via the Roku app. Can you only listen to apps through that feature or can you also listen to your regular cable tv if your cable box is plugged into the tv? Thanks
 

·
Registered
Joined
·
1,234 Posts
Im looking into this tv. I know it doesn't have bluetooth but it has the private listening option via the Roku app. Can you only listen to apps through that feature or can you also listen to your regular cable tv if your cable box is plugged into the tv? Thanks
Howdy. The private listening feature is for streaming services.

Hope that helps,

Bruce
 

·
Registered
Joined
·
300 Posts
OK So I just got this TV in the 55" and I'm reading that there are settings that can only be found using certain phones, is it me are is this a really dumb idea. So I can't get to gamma settings and others without a certain phone :cautious:
Why would you shut some people out of not having access to settings that improve the picture, strange. What are some settings for watching sports, mainly Hockey?
Is there a settings page here?
 

·
Registered
Joined
·
1 Posts
I recently bought the 55 inch version last week from having a Vizio P50C1, and I've been having audio issues like sync delays and audio cutoff non stop. I got tv hooked up to the Sony Ht-G700 atmos soundbar. Earc functionality is turned on on both the tv and soundbar, with dolby digital selected on the tv(not auto detect or auto pass-through). Tried to adjust audio sync on soundbar and was unable to because it said "not in use". Did I get the settings wrong on the tv and is there a solution? The roku tv community forums was no help. Never had any issues with the audio from the Vizio hooked up to the Sony Ht-G700.
 

·
Registered
Joined
·
296 Posts
Unboxed the tv, for their being a shortage surprised it’s a build date on august 2020.... will turn it on at lunch time
 

·
Registered
Joined
·
1,173 Posts
OK So I just got this TV in the 55" and I'm reading that there are settings that can only be found using certain phones, is it me are is this a really dumb idea. So I can't get to gamma settings and others without a certain phone :cautious:
Why would you shut some people out of not having access to settings that improve the picture, strange. What are some settings for watching sports, mainly Hockey?
Is there a settings page here?
Been discussed thoroughly over and over. Only Google Pixel and Apple iOS have truly accurate cameras.

Borrow an iPad from a friend...

Buy a cracked screen Pixel off eBay for $65. You don't have to use it as a phone, it's just your calibration tool you keep in a drawer.
 

·
Registered
Joined
·
208 Posts
Just hooked up my old Vizio soundbar through Toslink cable. Turn off TV speakers and no problems.

Making sure everything works, so when I get the 6 series, I already know what's going on. Once I make a deal on a new iPhone will calibrate through the app.

Robert
 
3141 - 3160 of 3370 Posts
Top