AVS Forum banner

1241 - 1260 of 1829 Posts

·
Registered
Joined
·
77 Posts
Hey everyone, sorry for asking the same question more than once in this thread, but it's something I still haven't been able to find a solution for:

So, I have a Roku Stick plugged in to the HDMI 1 input, and I normally have it set to Movie mode. If I switch to an input that has Game Mode enabled, and then back to my Roku stick, the picture mode automatically gets changed to Standard and I have to manually change it back to Movie. All the settings within Movie mode are still the same so I don't need to change them every time, but it's still annoying. However, if I switch from my Roku Stick to an input that doesn't have Game Mode enabled, then back to the Roku Stick, the Roku Stick stays in Movie mode. Does anyone know what causes the picture mode to change after I've switched inputs?
 

·
Registered
Joined
·
2 Posts
I am in the process of purchasing a Samsung Q80t. I have a Yamaha TSR-7850, blu ray player, roku, and xbox. I am looking for advice on connecting all these pieces in the best manner. I see two possible methods: run each input through the 7850 to the Q80t, or all the inputs through the Q80t to the 7850. Any thoughts or suggestions would be greatly appreciated.
 

·
Registered
Joined
·
843 Posts
I know the 49" does not support 120hz. But the 50" should? 55" is simply too large for a pc monitor.
I was looking at the Oled CX48" but there are simply too many issues.
I want to know if the 50" can do 1440p @ 120hz. Thanks
 

·
Registered
Joined
·
15 Posts
I know the 49" does not support 120hz. But the 50" should? 55" is simply too large for a pc monitor.
I was looking at the Oled CX48" but there are simply too many issues.
I want to know if the 50" can do 1440p @ 120hz. Thanks
The 50-inch has a 60Hz native refresh rate. The specs on the Samsung website are incorrect. I don't know if they corrected them yet.
 

·
Vendor
Joined
·
28,663 Posts

·
Registered
Joined
·
10,618 Posts

·
Registered
Joined
·
60 Posts

·
Registered
Joined
·
10,618 Posts

·
Registered
Joined
·
768 Posts
Thanks for the link. I updated this morning. Have used a variety of built in apps with no noticeable issues.

Sent from my SM-G970U using Tapatalk
Thats good to hear. I'll probably wait for this one to come OTA since I have no issues with 1402 and don't expect any major changes. The recent firmware for my 2019 QLED (v1371) fixed a bug that could make HDR appear too dark in some conditions. Will not know what the changes are for this version until the site @p5browne linked is updated. Have you noticed any improvements or is it about the same?
 

·
Registered
Joined
·
60 Posts
Thats good to hear. I'll probably wait for this one to come OTA since I have no issues with 1402 and don't expect any major changes. The recent firmware for my 2019 QLED (v1371) fixed a bug that could make HDR appear too dark in some conditions. Will not know what the changes are for this version until the site @p5browne linked is updated. Have you noticed any improvements or is it about the same?
Because of my novice ability regarding tvs I have no concrete data but all of the streaming apps look better and brighter. Network speeds were all higher than normal but I don't know if the firmware alters wifi components.

Sent from my SM-G970U using Tapatalk
 

·
Registered
Joined
·
768 Posts
Because of my novice ability regarding tvs I have no concrete data but all of the streaming apps look better and brighter. Network speeds were all higher than normal but I don't know if the firmware alters wifi components.

Sent from my SM-G970U using Tapatalk
That’s cool, thanks! It can fix bugs with the wifi drivers, so not totally unexpected for there to be improvements if they tweaked things.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2 Posts
I have encountered something similar with a 75 inch q80t (EU). I have only noticed this in game mode with GMP off, but both in SDR and HDR.
I have not found a reliable way to recreate the bug. It mostly happens in high contrast scenes and it looks like the power managment between the local dimming zones fails and overcompansates. Every time i have encountered it it has been in the same pattern as shown in the video below.

Have you done something about it?

Here is an example on how it looks on my set:
 

·
Registered
Joined
·
3 Posts
I have encountered something similar with a 75 inch q80t (EU). I have only noticed this in game mode with GMP off, but both in SDR and HDR.
I have not found a reliable way to recreate the bug. It mostly happens in high contrast scenes and it looks like the power managment between the local dimming zones fails and overcompansates. Every time i have encountered it it has been in the same pattern as shown in the video below.

Have you done something about it?

Here is an example on how it looks on my set:
I have not been able to recreate it since that posting and it has not come back at all. Although I can see something similar to your screen but sometimes when i pan across a very bright sky.
 

·
Registered
Joined
·
2 Posts
Like for you it's been a awhile since I last encountered it. Because of the infrequency of i have not been bothered to do anything about it yet. But because no one else seemed to have this problem I was somewhat affraid that I had gotten a faulty set. Seeing you encounter something similuar were somewhat of a relief even tough i still don't have an explanation of what is happening.
 

·
Registered
Joined
·
108 Posts
Hi,
I am getting this tv :QN75Q80TAFXZC,
So its the 75" Q80T here in Canada. My question is about the vesa spacing from the bottom holes to the bottom of the tv. My already mounted tv support makes my 65" NU8000 about 2.5" above my furniture. Can someone give me the actual sapcing from bottom vesa holes to the bottom of the actual tv ?
Cheers and sorry for my poor English.
 

·
Registered
Joined
·
3 Posts
Like for you it's been a awhile since I last encountered it. Because of the infrequency of i have not been bothered to do anything about it yet. But because no one else seemed to have this problem I was somewhat affraid that I had gotten a faulty set. Seeing you encounter something similuar were somewhat of a relief even tough i still don't have an explanation of what is happening.
I’m beginning to think it was a break in period or something.
Odd because my first q80t never encountered this one time event.
 
1241 - 1260 of 1829 Posts
Top