AVS Forum banner

2121 - 2140 of 2212 Posts

·
Registered
Joined
·
686 Posts
Exactly, that's way too long to wait and user unfriendly. The TiVo remote is programmed to control the Yamaha's volume and mute functions. I'm guessing that without Anynet+ turned on, the Samsung TV does not pass the command on to the Yamaha.
It sounds like you have your TiVo connected directly to the TV with audio being passed through to the Yamaha. If that's the case, you could connect the TV to the Yamaha instead and pass the video through to the TV. The TV would be bypassed in the audio chain, so the TiVo remote should control the Yamaha volume and mute. That's how mine is set up.

Edit: I see above that you say the signal is less soft when connected directly to the Samsung. If that's the case, I guess it's a trade off for you.
 

·
Registered
Joined
·
22 Posts
If I connect PS5->TV->eARC->AVR.
Which Audio format is Best? PCM, DD, or DTS?
I search some , someone say PCM, some say Bitstream DD.
 

·
Registered
Joined
·
373 Posts
I spoke too soon. After the firmware update, while the audio dropouts have been reduced significantly, they still occur a few times per day. They last about 30 seconds each time.
 

·
Registered
Joined
·
22 Posts
I spoke too soon. After the firmware update, while the audio dropouts have been reduced significantly, they still occur a few times per day. They last about 30 seconds each time.
You wait 30s? I never kow wait 30s can fix. I just turn aARC on/off to make it come back.
 

·
Registered
Sony 65x900h, Yam RXV6A, Klipsch RP8000F, RP504C, RP500SA, RP600M, SMSL SU8, MD THXAAA789, SennHD6XX
Joined
·
226 Posts
Why would you ever want to use the avr's 4k upscaling? Surely your
As Weldun stated above, extra bass is the misleading name for subwoofer + main for bass; depending on your speaker set up this may or may not improve your frequency response.
For my Ohm 5015's, they work better with this setting on.
Silly question...why then, does bass get a lot more prominent, in my 5.0.2 setup? I don't have any subs.
I used extra bass for a few days, and was happy with it, but I decided I preferred to not use it in favor of keeping it off, and just bumping a couple notches up in the GEQ. I live in an apartment, and maybe they hate me less since I switched it off.
 

·
Registered
Joined
·
358 Posts
Similar to some other folks in this thread, I've been having issues with a black screen when playing Dolby Vision content. The audio still plays. I have to bring Yamaha on screen menus and turn them off to get the video to show.
I have a similar issue, but instead of black, I get what can be graciously described as "Pink" video. Toggling the on screen menus fixes it- and the TV's (TCL Series 5 2020) DV logo comes up. I get this with all DV OTT providers: Netflix, Disney+, HBOMAX, AppleTV+ and across my NAS via Plex.

Happens regardless the source (FireTV 4K and Shield 2019) and regardless which TV input is used. Currently on HDMI 3, (eARC), was on HDM1 previously.

No issues with DV if devices are plugged directly into the TV. No issues with the Dolby Roku channel in the TV- which has demo DV content.
 

·
Registered
Joined
·
862 Posts
Why would you ever want to use the avr's 4k upscaling? Surely your


Silly question...why then, does bass get a lot more prominent, in my 5.0.2 setup? I don't have any subs.
I used extra bass for a few days, and was happy with it, but I decided I preferred to not use it in favor of keeping it off, and just bumping a couple notches up in the GEQ. I live in an apartment, and maybe they hate me less since I switched it off.
Have you run YAPO
Why would you ever want to use the avr's 4k upscaling? Surely your


Silly question...why then, does bass get a lot more prominent, in my 5.0.2 setup? I don't have any subs.
I used extra bass for a few days, and was happy with it, but I decided I preferred to not use it in favor of keeping it off, and just bumping a couple notches up in the GEQ. I live in an apartment, and maybe they hate me less since I switched it off.
Did you run YPAO in both modes?
 

·
Registered
Joined
·
13 Posts
Hei,
Got my RX-V6A and I'm not a happy whit the sound quality. I really enjoyed the sound by Yamaha R-N602. The feeling is like Lexus LS vs Honda family 7 seat car.

The sound, the vocal are so much "over" from other sounds. Can't get that feeling or sound comparable R-N602 whit RX-V6A - when I look the first 3min from the movie "The Greatest Showman" will be or is my benchmark.

Speakers 4x JBL Arenas ~100wRMS and 2x JBL subs 250wRMS.
Atm I'm using 4.2.0 setup, did run YAPO whit 8 pos.
The sound cable is HDMI arc vs before optical
Crossover used before ~30% of what should be 32 to 70 Hz on subs and volume ~25%,
tv Philips OLED C8
The listening level I prefer higher volume.

Long story but the question is: Basic settings to get the right sound for Spotify and movies?
1-2 weeks and I will upgrade setup to 5.2.2 speakers (similar speakers / meant to be work together)

Got answer: I will post results + keep eye on my post.
My settings are:
Pure Direct off (turning it on disables all processing, including the YPAO calibration)
Enhancer off (seems gimmicky to me)
YPAO Volume on (although I haven't looked into this one much. I might change it to off)
Adaptive DRC on (supposed to improve clarity at lower volumes)

Typically, for tv and movies, I use Surround Decoder left on auto. For music I use Straight, or sometimes All Channel Stereo.
 

·
Registered
Joined
·
164 Posts
I have a similar issue, but instead of black, I get what can be graciously described as "Pink" video. Toggling the on screen menus fixes it- and the TV's (TCL Series 5 2020) DV logo comes up. I get this with all DV OTT providers: Netflix, Disney+, HBOMAX, AppleTV+ and across my NAS via Plex.

Happens regardless the source (FireTV 4K and Shield 2019) and regardless which TV input is used. Currently on HDMI 3, (eARC), was on HDM1 previously.

No issues with DV if devices are plugged directly into the TV. No issues with the Dolby Roku channel in the TV- which has demo DV content.
No idea why you'd have this, but I've read every post in this thread and don't recall anyone else talking about pink video, whenever people have unique issues it seems that the first thing to check is your HDMI cables, for whatever reason this receiver is super sensitive to HDMI cables and lots of people have had lots of unique problems fixed by swapping out cables for certified HDMI 2.1 cables (even if you dont have a 2.1 tv this has helped others). Zeskit 8k cables from amazon are the only officially 2.1 certified cables as of now.
 

·
Registered
Joined
·
8 Posts
Long story but the question is: Basic settings to get the right sound for Spotify and movies?
1-2 weeks and I will upgrade setup to 5.2.2 speakers (similar speakers / meant to be work together)
I do not how good YPAO is in newer models, or higher end ones, but it sucks in my RX-V361, at least in my case. It completely destroys the bass, in a very weird way. The mid sounds weird too.

I use a manual equalizer. And basically all I do is lower the mid (-2 on 400 Hz, -4 on 1 kHz, -2 on 2.5 kHz). Then I use tone control to boost the bass and treble (+3/+6 in my case).

I always like to lower the mid, basically on all hardware I have had (but especially on Yamaha with Monitor Audio speakers). It deepens the bass and clears up the treble. I always feel the mid is too strong in all audio equipement (even in theaters). It makes the sound flat even if you boost the bass and treble.


As for these new models, there are problems with new features like always. Early adopters have to pay the price. As much as I want VRR for games, I will wait a year or two before upgrading my receiver and TV. Hopefully everything will work fine by the end of 2022.
 

·
Registered
Joined
·
28,730 Posts
I do not how good YPAO is in newer models, or higher end ones, but it sucks in my RX-V361, at least in my case. It completely destroys the bass, in a very weird way. The mid sounds weird too.
I looked up that model and the RX-361 doesn't have YPAO or a calibration mic. Are you sure its the RX-V361? Maybe you're thinking of another model? Perhaps the RX-V461?

Here is the manual and there is no mention of a calibration mic
 

·
Registered
Sony STR-DE898, Chane A5.5, Hsu Research VTF-2 MK5, Sony BDP-S570, (more to come)
Joined
·
365 Posts
As for these new models, there are problems with new features like always. Early adopters have to pay the price. As much as I want VRR for games, I will wait a year or two before upgrading my receiver and TV. Hopefully everything will work fine by the end of 2022.

Dog Seriously.gif
 

·
Registered
Sony 65x900h, Yam RXV6A, Klipsch RP8000F, RP504C, RP500SA, RP600M, SMSL SU8, MD THXAAA789, SennHD6XX
Joined
·
226 Posts
Did you run YPAO in both modes?
No, I have not ran YPAO before and after selecting extra bass. The subwoofer selection in the AVR is turned off of course, since I don't have a sub.

Why would this matter? I don't believe YPAO has anything to do with determining the bass output of any speakers, other than of course, it will disable the subwoofer if there is not one present.
 

·
Registered
Joined
·
8 Posts
Why would you ever want to use the avr's 4k upscaling? Surely your


Silly question...why then, does bass get a lot more prominent, in my 5.0.2 setup? I don't have any subs.
I used extra bass for a few days, and was happy with it, but I decided I preferred to not use it in favor of keeping it off, and just bumping a couple notches up in the GEQ. I live in an apartment, and maybe they hate me less since I switched it off.
I do not think it will make any difference but I will leave it on because YAPO might divert bass to other speakers it think can handle but you might want bass from all speakers
 
2121 - 2140 of 2212 Posts
Top