AVS Forum banner

561 - 580 of 4459 Posts

·
Registered
Joined
·
2,982 Posts
Discussion Starter #561
From Tha_VillaMan

"I’m running 5.10.8, but I didn’t have the elevated blacks issue. All my videos so far have been with that firmware"
I was conversing with him on youtube. I don't think he's looking for it in the right scenario; dark room, dark content. I had the tv for almost a week before I noticed and it was actually D-Nice who brought it up first.

I linked him some IRE files(0% black) and this thread but I'm not sure if he is willing to properly check.
 

·
Registered
Joined
·
638 Posts
Even that conspiracy theorist crazy dude Quantum gushed about the HDR. And he thinks everything in the world is a scam. Dude drives me insane though.
That guy hates everything and anything.
Done. In my room with the light off and using blackout curtains, the TV appears like it is off. Only way I can tell it's on is through the power light.
We greatly appreciate you testing this. I def will NOT be getting online with this when I get it. Not until an update is worthwhile.
 

·
Registered
Joined
·
3,958 Posts
Done. In my room with the light off and using blackout curtains, the TV appears like it is off. Only way I can tell it's on is through the power light.
Thanks for checking. There is still a small chance that your sample has different factory calibration (maybe different batch?) that prevents blacks from glowing. If the blacks began to glow on your set after firmware update, that would confirm 100% it's caused by firmware. At this point we are probably 99% sure it's the firmware. Totally understand not wanting to update at this point if you're happy with the stock firmware.

Since you already downloaded the gray slides, could you also check the other gray levels between 0 and 5% and compare to those posted earlier in the thread? Just curious how your uniformity compares with sets that have glowing blacks. Thanks.
 

·
Registered
Joined
·
15 Posts
Thanks for checking. There is still a small chance that your sample has different factory calibration (maybe different batch?) that prevents blacks from glowing. If the blacks began to glow on your set after firmware update, that would confirm 100% it's caused by firmware. At this point we are probably 99% sure it's the firmware. Totally understand not wanting to update at this point if you're happy with the stock firmware.

Since you already downloaded the gray slides, could you also check the other gray levels between 0 and 5% and compare to those posted earlier in the thread? Just curious how your uniformity compares with sets that have glowing blacks. Thanks.
Hey everyone. Been away but I went ahead and ran the those exact slide files on my 55" that HAS the latest firmware 5.10.8.1-1 and everything was great. It appears many of you are coming to the conclusion it's a firmware thing and I certainly don't want to rock that boat. But wanted to let you all know that my set on the new firmware is performing spot on. Hopefully I'm not missing something. It's a little early here on the West Coast and I'll run them again late tonight and try to get some better photos when the screen isn't such a mirror. But even at this hour, that 0% black slide was indistinguishable from the bezels and just like SavageFlamingo said, could only tell it was on by the power light.
3041985
 

·
Registered
LG CX65+Sonos Arc/Sub/OneSL, LG CX 48, RTX3080, XSX, Switch, Shield TV Pro, Google TV
Joined
·
555 Posts
Hey everyone. Been away but I went ahead and ran the those exact slide files on my 55" that HAS the latest firmware 5.10.8.1-1 and everything was great. It appears many of you are coming to the conclusion it's a firmware thing and I certainly don't want to rock that boat. But wanted to let you all know that my set on the new firmware is performing spot on. Hopefully I'm not missing something. It's a little early here on the West Coast and I'll run them again late tonight and try to get some better photos when the screen isn't such a mirror. But even at this hour, that 0% black slide was indistinguishable from the bezels and just like SavageFlamingo said, could only tell it was on by the power light.
View attachment 3041985
Just to confirm, are you looking at it in a pitch black room? Also, is there any trend as far as whether people have raised blacks with 55" versus 65"? I had raised blacks with 65".
 

·
Registered
LG CX65+Sonos Arc/Sub/OneSL, LG CX 48, RTX3080, XSX, Switch, Shield TV Pro, Google TV
Joined
·
555 Posts
Hey buddy I’m getting the 55” delivered Friday morning & has tried to find out for sure if it would have a 1440p res option because I’m sure The Series X will have some of their 120fps games running at that resolution. Couldn’t find the info anywhere till your post. Just to make sure what you posted is it does run in 1440p res @120fps & was that with HDR too? If you could just give me a quick reply if that’s a yes or If it’s just with that the 1440p @ 120hz , but without HDR. I’d appreciate it
I'm not familiar with how Xbox One handles 1440p. Does it upscale it to 4k like the Xbox Series S will supposedly do? Vizio told me that 1440p is not officially supported, and when I set my PC to 1440p120, it was accepted but scaled horribly. Best to confirm that what the TV is receiving from the Xbox is 1440p or 2160p by looking at info screen.
 

·
Registered
Joined
·
2,982 Posts
Discussion Starter #568
Hey everyone. Been away but I went ahead and ran the those exact slide files on my 55" that HAS the latest firmware 5.10.8.1-1 and everything was great. It appears many of you are coming to the conclusion it's a firmware thing and I certainly don't want to rock that boat. But wanted to let you all know that my set on the new firmware is performing spot on. Hopefully I'm not missing something. It's a little early here on the West Coast and I'll run them again late tonight and try to get some better photos when the screen isn't such a mirror. But even at this hour, that 0% black slide was indistinguishable from the bezels and just like SavageFlamingo said, could only tell it was on by the power light.
View attachment 3041985
Thanks for the info. I guess the plot thickens.

Make sure it's dark when you check again. It's very subtle and can be difficult to pick up. Any light in the room can mask it. It's blotchy, some areas of the panel are black and some glow. Also, when you are playing the slides make sure the timer bar on the screen disappears.
 
  • Like
Reactions: midwestcoaster

·
Registered
Joined
·
2,982 Posts
Discussion Starter #569
In the interest of trying to come to a conclusion regarding firmware, I will update my set now and check if there's a difference. Wish me luck.
Much appreciated but maybe you should wait until he checks again? I don't want to see you ruin your black levels until he confirms his findings.
 

·
Registered
Joined
·
15 Posts
Just to confirm, are you looking at it in a pitch black room? Also, is there any trend as far as whether people have raised blacks with 55" versus 65"? I had raised blacks with 65".
Hey. So yeah, no not complete darkness. As I mentioned, it's early here (just now 6pm) but I will run through all the slides tonight and get some photos up. Certainly a good idea to determine what sizes people have the issue with. Just another box to check off. Be back soon.
 

·
Registered
Joined
·
145 Posts
Much appreciated but maybe you should wait until he checks again? I don't want to see you ruin your black levels until he confirms his findings.
Too late. It's done. And I am positive the issue is not there. In a pitch black room, I see nothing but the power light in the bedroom. Kinda freaked me out a bit actually lol. I have the 55 inch. So maybe it really is the 65 that has the issue.
 

·
Registered
Joined
·
15 Posts
Thanks for the info. I guess the plot thickens.

Make sure it's dark when you check again. It's very subtle and can be difficult to pick up. Any light in the room can mask it. It's blotchy, some areas of the panel are black and some glow. Also, when you are playing the slides make sure the timer bar on the screen disappears.
Will do. I even thought a video would actually be better. Happy to show the timer and let it go away and let the thing just run a bit. The issue really is just time. The set is in the living room with windows so we'll need to wait a bit. Probably won't get this up for a few hours.
 

·
Registered
Joined
·
2,982 Posts
Discussion Starter #573
I think D-Nice had a 55". His glowed
 

·
Registered
Joined
·
2,982 Posts
Discussion Starter #574
I found this on youtube for the 100% black test if it's easier than usb.

 

·
Registered
Joined
·
145 Posts
Something else I noticed that was a bit odd. In the system information menu, my display hours information seems to be a bit inaccurate. An hour ago it said the display has been used for 33 hours. Which was false. I've only had it since yesterday afternoon. And now an hour later, it jumped up to 39 hours. So for someone in need of that information, I wouldn't trust it.
 

·
Registered
Joined
·
222 Posts
Something else I noticed that was a bit odd. In the system information menu, my display hours information seems to be a bit inaccurate. An hour ago it said the display has been used for 33 hours. Which was false. I've only had it since yesterday afternoon. And now an hour later, it jumped up to 39 hours. So for someone in need of that information, I wouldn't trust it.
My hour counter is wrong as well. I got the TV on September 12th and it says I have 295 hours. That would be more than 15 hours of screen on time a day and there is no way I am anywhere near that. Weird glitch and makes me wonder if it will ever display an accurate count.
 
  • Like
Reactions: spoonmandts

·
Registered
Joined
·
4,717 Posts
For those who have raised black levels you may want to exchange your TV since it now appears that some have this issue and some don’t. Unless you’re not bothered by it.
 

·
Registered
Joined
·
43 Posts
I'm not familiar with how Xbox One handles 1440p. Does it upscale it to 4k like the Xbox Series S will supposedly do? Vizio told me that 1440p is not officially supported, and when I set my PC to 1440p120, it was accepted but scaled horribly. Best to confirm that what the TV is receiving from the Xbox is 1440p or 2160p by looking at info screen.
I connected the TV to my laptop the other day testing the resolutions. I was having very bad handshaking issues using the hdmi 2.1 ports. Switched to the 2.0 ones and was able to get 4K at 60Hz 8 bit only, but also 1440p and 1080p at 120Hz. At 4k picture was beautiful, HDR was working well as well. I turned off VRR and all the other gaming features. The laptop has a 1660Ti Max-Q GPU. No upscale it’s native . My monitor is a HP Pavilion 32” 1440p 60hz With Freesync. The 4K games just Run native I assume at 1440p as it’s always listed in the Xbox Display menu & the video mode option in same menu has allow variable refresh rate box checked on. I’ve previously checked the info button on monitor & it’s 2560x1440 60Hz .I guess it could be downscaling it from Native 4K to 1440p, but the Freesync on monitor will automatically flash for a few seconds when it first turns on showing it’s in Freesync mode.
 
561 - 580 of 4459 Posts
Top