AVS Forum banner

901 - 920 of 4466 Posts

·
Registered
LG CX65+Sonos Arc/Sub/OneSL, LG CX 48, RTX3080, XSX, Switch, Shield TV Pro, Google TV
Joined
·
555 Posts
Nothing like that happening to me. Maybe try Resetting it to Factory Settings?

If that doesn't help you may be better off swapping it for another?
I'm going to try keeping Quick Start off for a while and see if that fixes it. I've purchased 5 year protection plan but will try to do an exchange at end of return period if it doesn't stop.
 

·
Registered
Joined
·
222 Posts
Do any other video services have the same problem as the disney+ service? I'm curious. It might be worth mentioning that I've heard reports of some disney shows like the mandalorian using "fake HDR" implementations.
It's not Disney+ per se. It just so happens The Mandalorian is a Star Wars/Disney property.

Fake HDR can be applied in any content, where its given an HDR tag in its metadata (so your TV's HDR indicator pops up) but the brightness and colors all remain SDR.

Think of it like hopping into a sporty car but the fastest it can go is 65mph.
 

·
Registered
Joined
·
175 Posts
Is anyone having an issue where the TV is extremely dim and colors are washed out when TV turns on? It is happening repeatedly and I have to select Reboot TV in settings to fix it. This will occur even if I switch inputs to SmartCast.
Actually have the opposite problem on all the Vizio TV's I own. Think I mentioned it before but if you create custom picture modes switching inputs will cause the colors to become oversaturated taking on noticeable strong red color saturation. Switching picture mode to calibrated or one of the other built-in picture modes then back to my custom picture mode fixes it. Used to have to reboot TV to fix it but just switching pic mode seems to fix it till it does it again anyways. Might want to try that. Also might just be issue with my Vizio but like I said happens on both my Vizio so I just think the color tuner or CMS loses its setting resets or doing something flaky. Guessing most people wont notice it unless you are used to calibrating TV since can be subtle and not noticeable to average person that isn't picky about colors.
 

·
Registered
Joined
·
13 Posts
Just got this TV yesterday and love the picture however I notice the TV won’t accept a 1440p signal. I play most of my PC games at 1440p. The TV is only recognizing 1080p and 4K.

Would it ever be possible for Visio to roll out an update that adds support for 1440p or is it a panel limitation?? The new console coming out, Xbox Series S is a native 1440p console so I would think if it’s possible it should be a priority before they release next month.
 

·
Registered
Joined
·
2,984 Posts
Discussion Starter #906
Actually have the opposite problem on all the Vizio TV's I own. Think I mentioned it before but if you create custom picture modes switching inputs will cause the colors to become oversaturated taking on noticeable strong red color saturation. Switching picture mode to calibrated or one of the other built-in picture modes then back to my custom picture mode fixes it. Used to have to reboot TV to fix it but just switching pic mode seems to fix it till it does it again anyways. Might want to try that. Also might just be issue with my Vizio but like I said happens on both my Vizio so I just think the color tuner or CMS loses its setting resets or doing something flaky. Guessing most people wont notice it unless you are used to calibrating TV since can be subtle and not noticeable to average person that isn't picky about colors.
Anyone else having this issue?

I'm going to add it to the first post.
 
  • Like
Reactions: JasonAVSF

·
Registered
LG CX65+Sonos Arc/Sub/OneSL, LG CX 48, RTX3080, XSX, Switch, Shield TV Pro, Google TV
Joined
·
555 Posts
Thanks. I will try to do a factory reset and set a Custom picture mode and see if that stops it. I'm also having an issue where the TV will randomly shut off. Maybe a defective main board.
 

·
Registered
LG CX65+Sonos Arc/Sub/OneSL, LG CX 48, RTX3080, XSX, Switch, Shield TV Pro, Google TV
Joined
·
555 Posts
Just got this TV yesterday and love the picture however I notice the TV won’t accept a 1440p signal. I play most of my PC games at 1440p. The TV is only recognizing 1080p and 4K.

Would it ever be possible for Visio to roll out an update that adds support for 1440p or is it a panel limitation?? The new console coming out, Xbox Series S is a native 1440p console so I would think if it’s possible it should be a priority before they release next month.
Vizio told me they did not add 1440p support, although I don't see why they couldn't since LG supports it You can force it on a PC but image quality is really bad. The Xbox Series S will upscale to 2160p so it shouldn't be an issue.
 

·
Registered
Joined
·
13 Posts
Vizio told me they did not add 1440p support, although I don't see why they couldn't since LG supports it You can force it on a PC. The Xbox Series S will upscale to 2160p so it shouldn't be an issue.
Forcing it doesn’t work properly. I tried forcing it last night and if I hit the info button on the remote it will show 2160p but look like poo and run like poo.
 

·
Registered
LG CX65+Sonos Arc/Sub/OneSL, LG CX 48, RTX3080, XSX, Switch, Shield TV Pro, Google TV
Joined
·
555 Posts
Forcing it doesn’t work properly. I tried forcing it last night and if I hit the info button on the remote it will show 2160p but look like poo and run like poo.
Yeah it's not ideal. If you want to play at 1440p on PC, I'd switch to LG unless Vizio indicates they'll consider supporting it soon.
 

·
Registered
Joined
·
1 Posts
So if I am using my new vizio OLED as our family room tv mostly movies and sports (no video games) is it ok to update the firmware?
 

·
Registered
Joined
·
3 Posts
New owner here looking to add my input about raised black levels. I used the stock firmware that came with my set (5.0.15.1-1) and it has raised black levels as well. I'm not certain if this is the base firmware every other set has been coming with, but this issue is present in this version of the firmware.

I went ahead and have updated my set, since the only reason not to was for having correct black levels. I'm wondering if these sets all came with the issue, and we just didn't notice.
 

·
Registered
Joined
·
9 Posts
So I'm relatively new to this world of 4K and streaming 4K content. I literally just bought a new OLED after having a Panasonic plasma for the past 10 years.

At first the vizio smartcast seemed sufficient but I started researching various streaming device alternatives. Long story short I started with the latest Google chromecast after reading about how easy it is to setup and promptly returned it after it took forever to even get connected and glitched out several times initially.

I figured I would try a more high end platform and landed on the nvidia shield tv pro. (Kinda went a little overboard and bought expanded storage, a keyboard, the controller and a 4K hdmi cable along with it).

At first the shield seemed to work great, had many more options and got it all setup to my liking.

Then we started watching 4K content and whenever we would exit out of the movie being watched, the screen is glitching out and flickering green like a strobe light... The shield is still responsive and I'm able to navigate to the restart menu and reboot the shield. This fixes the display issue but this persists and is making me want to return the shield all together.

I've tried researching the problem and noticed that the 4K hdmi cable I bought from best buy was 18g, so I returned the cable and bought one that supports 8K 48g. The display issue persists after the hdmi cable swap.

I did notice that the shield is a little dated and has a hdmi 2.0 port which doesn't support the 4K 120hz display that the oled allows. It's currently running in 4K 59.94Hz with dolby vision and hdr10.

The video glitch only occurs when we are streaming 4K and then either back out or hit the home button on the remote. Happens every time...

I've tried just about everything in display settings and enabled developer mode on the shield but can't seem to figure this one out.

Does anyone have any advise before I give up and return the nvidia shield? Is there a better option out there that I'm missing?

Please help as this is driving me bonkers!
 

·
Registered
Joined
·
13 Posts
I assume I’m going to have to return this TV. Just did more PC game testing and this TV won’t even switch between supported resolutions when selecting them in game. Whatever the desktop is set to in Windows, that is what it uses and locks you to that resolution. If I have the desktop set to 4K 60 then if I set a game to 1080p 120hz it will still not switch. If I run the desktop at 1080p 120 the same happens when I try to switch the internal game resolution to 4K, the TV just stays in 1080p. How can something so simple not work?
 

·
Registered
LG CX65+Sonos Arc/Sub/OneSL, LG CX 48, RTX3080, XSX, Switch, Shield TV Pro, Google TV
Joined
·
555 Posts
Attached some photos of the issue I'm having
I'm not having those issues with nVidia Shield. Nvm, I am having exact same issue with Dolby Vision over nVidia Shield. I am having issues with dim picture and altered colors when I power off/on the TV with Google TV remote, although this doesn't seem related to Dolby Vision.
 

·
Registered
LG CX65+Sonos Arc/Sub/OneSL, LG CX 48, RTX3080, XSX, Switch, Shield TV Pro, Google TV
Joined
·
555 Posts
I assume I’m going to have to return this TV. Just did more PC game testing and this TV won’t even switch between supported resolutions when selecting them in game. Whatever the desktop is set to in Windows, that is what it uses and locks you to that resolution. If I have the desktop set to 4K 60 then if I set a game to 1080p 120hz it will still not switch. If I run the desktop at 1080p 120 the same happens when I try to switch the internal game resolution to 4K, the TV just stays in 1080p. How can something so simple not work?
Thank you for testing these things for potential PC gamers. I'll add it to list of known issues in OLED_Gaming/VizioOfficial reddit crosspost.
 

·
Registered
Joined
·
9 Posts
I've narrowed this down to enabling dolby vision... If I disable dolby vision on the shield and run in hdr10 the video glitching no longer occurs.

@JasonAVSF when you have dolby vision enabled you are able to switch in and out of 4K content without any issue?
 

·
Registered
Joined
·
36 Posts
I've narrowed this down to enabling dolby vision... If I disable dolby vision on the shield and run in hdr10 the video glitching no longer occurs.

@JasonAVSF when you have dolby vision enabled you are able to switch in and out of 4K content without any issue?
I'm having this exact same issue with my Shield TV pro and I'm glad I'm not alone anymore haha.

I've done so much troubleshooting, and this issue didn't happen on my old tv, but happens on the OLED only when Dolby Vision is enabled. I noticed it first via disney+. Just to verify, I tried using the smartcast disney+ app and had zero issues with DV content. So I honestly can't tell who to blame. But I'm leaning more towards it being an Nvidia issue.

Sent from my SM-G975U using Tapatalk
 

·
Registered
Joined
·
36 Posts
I'm not having those issues with nVidia Shield. I am having issues with dim picture and altered colors when I power off/on the TV with Google TV remote.
Which Shield TV model do you have? I've got the latest version and I'm having similar issues with Dolby Vision content.

Sent from my SM-G975U using Tapatalk
 
901 - 920 of 4466 Posts
Top