AVS Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Greetings,
Currently working on a show with 3 Christie christie roadster s+22k-m rigged to Rear Project on there side. On each projector is a Geffin DVI 2500 to cary the signal over Fiber to a Watchout Server. They are powered off of L6-30 PD, that is patched to a 200 amp isolated tie in. The problem I am facing is a flicker from each one (noticed most with images).

Here are the trouble Shooting test I have tried so far.
-Replaced the lamp in one of the projectors as a test. (Still flickering, even with no signal passing).
-Double checked the Refresh rate (all good there).
-Switched over to another circuit (60amp tie in).
-Bypassed the PD and patched directly to the 200 amp iso.
-Put a Power Conditioner in Line.
-Put a Buck Booster Transformer in line.

We have a spare one that we may go patch power into another building to see if that works and the issue carries with the projector or it is the entire building power.

One them is brand new and the other two have clocked only a handful of hours.


Hope somebody out there has an answer. Thanks

-Anthony
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
Christie s 22k-j series

Greetings,
Currently working on a show with 3 Christie christie roadster s+22k-m rigged to Rear Project on there side. On each projector is a Geffin DVI 2500 to cary the signal over Fiber to a Watchout Server. They are powered off of L6-30 PD, that is patched to a 200 amp isolated tie in. The problem I am facing is a flicker from each one (noticed most with images).

Here are the trouble Shooting test I have tried so far.
-Replaced the lamp in one of the projectors as a test. (Still flickering, even with no signal passing).
-Double checked the Refresh rate (all good there).
-Switched over to another circuit (60amp tie in).
-Bypassed the PD and patched directly to the 200 amp iso.
-Put a Power Conditioner in Line.
-Put a Buck Booster Transformer in line.

We have a spare one that we may go patch power into another building to see if that works and the issue carries with the projector or it is the entire building power.

One them is brand new and the other two have clocked only a handful of hours.


Hope somebody out there has an answer. Thanks

-Anthony

Correction-Its a the J series Projectors.

Thanks!
 
1 - 2 of 2 Posts
Top