AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
593 Posts
Discussion Starter · #1 ·
I have 3 replaytvs, 2 5040's with cableboxes "cablevision of morris DIGITAL" lineup and 1 5516 straight coax from the wall, "cablevision of morris analog" lineup.


My father has a 5504 at his house with "cablevision of morris digital" with a cablebox.


My 2 with the cablevision digital lineup and his 1 with the sameline all reboot with the following steps:


Tune to any of the channels 95 through 109, then hit Channel Guide. Immediately after hitting channel guide when you are on one of those channels the boxes reboot, all 3 of them. If you are on say channel 50, and press channel guide, then channel down, to scroll down page by page, as soon as you hit channel 95, BAM, reboot. If you are on channel 122 for example and hit channel guide, then press channel up, as soon as you get by 110, BOOM reboot.


My analog only unit doesnt reboot.


The 3 "problem" units have only 1 thing in common: the channel lineup. My one unit that has a different lineup is fine.


We've tried everything from clearing the guide data 2x, to a factory reset, same issue.


Is it possible that presently, the guide data has something corrupt in it that is causing all 3 units to reboot? All 3 worked flawlessly until today (at least thats when i noticed) and work 100% otherwise. And more importantly, based on that assumption, might they "fix" themselves in a day or two as the bad guide data passes through?


Anyone heard of anything like this? Its a first for me.
 

·
Registered
Joined
·
1,819 Posts

·
Registered
Joined
·
593 Posts
Discussion Starter · #3 ·
Thanks, that was it, the "voodoo" method for removing the trouble channel (103 euronews) fixed it.....
 

·
Registered
Joined
·
593 Posts
Discussion Starter · #5 ·
 http://www.avsforum.com/avs-vb/showt...8#post13885818


Quote:
Originally Posted by RSaunders /forum/post/0


Well, it seems there is. WARNING - Strong voodoo is needed.


1) Use 243-Zones and pick "Clear Channel Guide". This causes an automatic reboot.

2) Use 243-Zones and pick "Net Connect".

3) The tricky part: Watch the screen. It says "Finding available channels xx%". Wait until it says 100%, and then switches to "Getting guide information xx%".

4) At this instant, unplug the network cable from the back of the ReplayTV, or the router, or the wall, whatever.

5) Wait for the Net Connect to time out, it takes several minutes.

6) Exit from 243-Zones, and you have all your channels, but no guide data.

7) Goto Setup > Add of Remove Channels

8) Remove channels 916 (Vremya), 917 (TV Nanny = the #1 problem), and 918 (Vesti 24 = the #2 problem). I deleted 900-999, but I'm not interested in these foreign language channels. Only these three need extreme prejudice. You can go to 910 and 919 to delete the others without causing reboots. Even deleted, these poison channels will cause a reboot, so don't go there in Add or Remove Channels, ever.

9) Exit. Exit. Reconnect network cable. Use 243-Zones and pick "Net Connect".


All will be well with your ReplayTV.

In my case, the problem channel was 103, Euronews. So depending on the channel that is the issue for you, just hide the channel as described in step 9 above.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top