AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
1,010 Posts
Discussion Starter · #1 ·
I'm using an xp-30 and was wondering if the pic will be improved with 525p and how to do it. Thanks.


Drew
 

·
Registered
Joined
·
4,608 Posts
It's not a pj issue. Make sure you:


1) have the dvd connected to the pj via component

2) have selected progressive out in the XP-30 menu

3) make sure there's not another front panel button that you have to push to enable progressive

(my RP62 has this, you have to do both #2 and #3 before it will work in progressive)
 

·
Registered
Joined
·
1,010 Posts
Discussion Starter · #3 ·
Thanks, I'll triple check the settings again from the xp-30...maybe I'm missing something like you said.
 

·
Registered
Joined
·
63 Posts
I remember it was more difficult than it should have been. First you have to enable Progressive in the DVD player's "Setup" menu. I think then there might be another menu in the "Display" strip that appears at the top of the screen (like KingofOld was talking about). You have to scroll through some icons. I also think I needed to turn off either the PJ or the DVD player and turn it back on again. :|
 

·
Registered
Joined
·
1,010 Posts
Discussion Starter · #6 ·
Thanks guys. I did it last night and for some reason I'm seeing more scan-lines with 525p(horizontal lines on whites...like being close to a tv) than I had with 525i.


Maybe it's time to do the flicker tweak...
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top