AVS Forum banner

Status
Not open for further replies.
1 - 20 of 27 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter · #1 ·
To all the owners of this tv set, would you be kind enough to check in if you had a good working set on the first delivery without the need of service only calibration. Or did it came needing service right away or exchanged for another one. I would like to see how sony is making this set quality wise. Input from all owners would be much appreciated and many prospective buyers would benefit from it. Thank you.


Ifor
 

·
Registered
Joined
·
748 Posts
Quote:
Originally posted by iforsevilla
To all the owners of this tv set, would you be kind enough to check in if you had a good working set on the first delivery without the need of service only calibration. Or did it came needing service right away or exchanged for another one. I would like to see how sony is making this set quality wise. Input from all owners would be much appreciated and many prospective buyers would benefit from it.
Mine was fine as delivered.


After a week or two of reading here, I did go into the Service Menu to adjust the red push (see FAQ thread on the set).


After a couple of months I did some geometry adjustments.


But I think the average user (vs. fussy like many here, including me) would have been perfectly happy with the set as delivered.


Phil
 

·
Registered
Joined
·
331 Posts
Fine as delivered - I only did Avia using the non-service settings. It needs the red push setting and a few minor geometry corrections at the edges, but I haven't bothered to do that yet (4 months later).
 

·
Registered
Joined
·
1,331 Posts
I have had a client email me this info on this model....I have never heard about it have any of you owners noticed or know what the deal is? Sounds like he received a dead on arrival.


"Have you heard about the known problem in using HDTV boxes set to 1080i

(every channel except ABC and FOX) and the 1 Hz difference between what

the sat box outputs and the horizontal scan rate of the new Sony XBR

TVs? It causes a vertical, 2-inch wide, line that sweeps from left to

right across the screen once a second...drives me bonkers. I'd sure

love to fix that if it's possible..."


Was this normal?
 

·
Registered
Joined
·
125 Posts
worked fine out of the box. i fussed with it in the service menu, but as an earlier post said, members of this forum may tend to be fussy about tvs.


ed
 

·
Registered
Joined
·
46 Posts
Mine was ok out of the box. I bought the AVIA setup DVD and made some changes using the color bars/red push etc. I'm quite happy with the PQ right now. I have not made any alignment adjustments yet, but will some day!


Mr. Mayor
 

·
Registered
Joined
·
675 Posts
Fine out of the box. Normal user-menu changes (contrast, etc.) were needed, but nothing out of the ordinary. Very happy with the PQ.
 

·
Registered
Joined
·
109 Posts
Discussion Starter · #12 ·
Well, so far out of 9 we have 8 happy campers and 1 maybe not so happy. Thank you very much people. Sounding like a well built tv to me. Any other owners interested in giving their input and helping out?.........


Thanks again.


Ifor
 

·
Registered
Joined
·
93 Posts
I brought the set home on October 11th, 2002. I have not made any changes to the settings yet. I bought the Avia disk and have to get a SPL meter soon. Even before making any corrections, I love the set!:)
 

·
Registered
Joined
·
33 Posts
Mine was delivered right after Labor Day and is fine. I made a few setting changes but nothing too major. I love the set and its pq!
 

·
Registered
Joined
·
111 Posts
I have an unresolved warranty issue right now. Color way off on HD inputs.

Adjusting (by tech) of setup parameters did not help. New circuit board that controls color did not help. Waiting for Sony's next move.


Newton


Update: Problem resolved by Sony by replacing a defective circuit board.

12/12/02
 

·
Registered
Joined
·
56 Posts
Great right out of the box - will use AVIA to more finely tune and if I think it has a bit more room to be tweaked, then I will follow through with an already scheduled ISF calibration.
 

·
Registered
Joined
·
683 Posts
My first set had the rust splotches mentioned above and was replaced by Circuit City for a new set. The new set did not have the same splotches but the fussy guy that I am I did notice some darker areas of shading on white screens, but not at all noticeable unless picky and actively looking for them. Great set, great picture, great HD, great sound, etc., etc. I had the white line problem but was solved with a quick fix in the service menu (it took Sony just over a month and a half to solve this problem). Some of the newer sets may need hardward fixes for the same problem but eventually the new ones will be corrected beforehand...I'm assuming anyway. Great set, 2 year parts and labor warranty and a very helpful, if sometimes uninformed, customer service dept. You'll love the set!
 
1 - 20 of 27 Posts
Status
Not open for further replies.
Top