AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
127 Posts
Discussion Starter · #1 ·
I've recently received the Moto 3416 with Comcast. Certain HD material, whether live or recorded, can be jumpy as if it is dropping frames. It's watchable, but barely. My wife and I watched a OnDemand version of Medicine Man, and we almost turned if off. I've also noticed it with Planet Earth on Discovery HD.


I have a second 3416 and I'm going to try that tonight to see if it's any better.


Does anyone else notice this as a problem with their 3416s?
 

·
Registered
Joined
·
428 Posts
I've had that problem with my 6412 - I powered it off (power switch, not unplugging it) and turned it back on and the problem disappeared. I've done that twice and it fixed the issue both times.


Trent
 

·
Registered
Joined
·
127 Posts
Discussion Starter · #3 ·
Well, I tried my other 3416 and it has the same problem, although not quite as bad. It definitely appears to be skipping frames in high-motion scenes. This is a deal-breaker for me if this is normal behavior for this unit.


Thanks for the experience, Trent. I'll try switching the power off and on.


If anyone else has experienced this, let me know. Thanks.
 

·
Registered
Joined
·
49 Posts
i definitely have the same problem on my box in chicago - also comcast. it's really getting to me. if something skips and you press the replay button, it doesn't skip again, but begins skipping again after 30 seconds or so. it seems like it just can't keep up with the hd video. i'm also recording something else at the moment and realize that this could affect performance from the hard drive. this doesn't happen while watching live tv, so i'm guessing it has something to do with the hard drive or accessing the hard drive. i'll play around with it again later and see if i find anything out.
 

·
Registered
Joined
·
127 Posts
Discussion Starter · #5 ·
Here is what worked for me (and apparently for others, from other forums):


1. Hit Power to turn off the DVR (you can use the remote)

2. Hit Menu to enter the DVR's setup mode

3. Select anything other than 1080i (I used 480p, but I don't think that it matters).

4. Hit Power to exit the setup mode

5. Hit Power to turn on the DVR

6. After a few seconds (I wait 15 or so, just to be sure), power off again

7. Go into Menu again and reset it back to 1080i

8. Power off

9. Power on.


This stops the stuttering. I don't know if there is a bug on startup or what, but this has to be done anytime the 3416 reboots. Which, I think, it does more often than I realize (middle-of-the-night chokes, and all).
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top