AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
128 Posts
Discussion Starter · #1 ·
I have a Samsung HL-T5676 DLP with DLP Link glasses and ATI 4850. I've heard this works great for many, but to my dismay I cannot get 3D with Iz3D Drivers to work if is over 1280x1024. Until then it seems to work fine (although it does not stretch to fill the screen), but any higher and 3d simply fails. If I put something in a window (@ native res 1280x1024 or lower), like the iz3d diagnostic test, and then stretch the window it loses 3D and if I stretch it enough it looks like the 'checkerboard' effect creates gaps in the picture. This is the way it looks in Fullscreen 1920x1080, a jagged picture full of pixel gaps where the 3D separation should be.


Vista 64 SP2. I was using Catalyst Drivers 10.1 , and have completely uninstalled (with a driver remover) and installed 10.2 and 10.3 beta but it didn't change a thing.

Could this be a hardware issue with my samsung? I have no other drivers but iz3d to test with so I can't rule it out entirely. My first assumption is a driver conflict. How else can I test this? I'm very new to 3D, so I'm sure there is more than one way to skin a cat.


Any advice is welcome. I'm so bummed.
 

·
Registered
Joined
·
7,034 Posts
I have the HL61A750, and it works great in 3D at [email protected] I don't know about your particular model, but you must be using HDMI input #3 for mine.


I'll post my exact Catalyst settings when I get home, as I had to fiddle with them to get it to work properly. I'm using Catalyst 10.1 also.
 

·
Registered
Joined
·
7,034 Posts
Ok, here are my Cat settings. First, you have to make a custom resolution through the Cats. I ended up with 1872x1052 to fit my screen. To do this, you have to select [email protected] in the HDTV settings, then go to HDTV Support. This is where you can create a custom resolution.


Under scaling options, it must be set to 0%. Once you create the custom resolution, this option should be greyed out, meaning you can't move the slider even if you wanted to.


Pixel Format is set to RGB 4:4:4 PC Standard.


While GPU scaling is turned on, it's set to Centered timings.


Once you have this set up, you should be able to select this resolution, and turn on 3D on your Sammy.
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #4 ·
Dude, you are an angel from God. Scaling was the issue, and your settings fixed it. It even corrected my overscan problem with that new resolution tip. As long as I play everything fullscreen it's glorious 3D. I notice that windowed programs now can't do 3D properly, but I don't really care.

I'm off to tweak my convergence and separation for Mass Effect (I notice separation has to be low or it is very tiring on the eyes.) Thank you soooo much. I ended up with the Xpand x102 DLP-link glasses BTW, and it works great!
 
1 - 4 of 4 Posts
Top