AVS Forum banner

Status
Not open for further replies.
1 - 16 of 16 Posts

·
Registered
Joined
·
1,780 Posts
Discussion Starter · #1 ·
The FAQ doesn't have the answers and the search engine is down.


1) I have component cables running from TW HD box to Denon 3803 and component cables running to input No. 2 on 433 this configuration does not allow me to use screen size, s-video from TWHD to 3803 and component to 433 allows screen size to work, is this normal?


2) When viewing the DVD player (Panasonic CP72) there are red and green lines scrolling from bottom to top very slowly and very faint but noticeable approximately 1 inch in thickness, it's probably my player and my last TV wouldn't show it, any ideas as to what is causing this?(( SEE EDIT BELOW ))


I as well as others would like to know what the recommended "Beginning" settings are?


A)AUTO POWER OFF.. ON-OFF


B)COLOR TEMP.......... LOW, MID LOW, MIDDLE, MID HIGH, HIGH


C)DIGITAL NR............ OFF, LOW, MIDDLE, HIGH


D)HIGH CONTRAST..... OFF-ON


E)PURECINEMA.......... OFF, STANDARD, HQ


F)CLAMP POSITION.... AUTO, LOCKED


G)POWER CONTROL... STANDARD, MODE 1, MODE 2


H)AUTO FUNCTION..... OFF, INPUT 1, INPUT 4


I)CONTRAST...___0___


J)BRIGHT.......___0___


K)COLOR........___0___


L)TINT...........___0___


M)SHARP........___0___


Harley


EDIT: 2) Lines also while watching cable, all channels have the scrolling red and green bars?????


Has anyone heard of this problem?
 

·
Registered
Joined
·
213 Posts
To answer number 1:

If the signal coming out from your HD box is 1080i, the plasma doesn't let you change the screen size as it is always 16x9 with the black bars on the side.


s-video is 480i hence the screen resize.


BaN
 

·
Registered
Joined
·
65 Posts
Harley, did you get fully set up yet? i have some questions, does the 433 with the 5002 card offer PIP and can you view 480i with it? I'm wondering what options does the 4330 or the plasma elite 800 has over this.. i hear that the picture quality is the same if not better then the elite 800 but how about features of the tv itself. image alteration ( image stretching from 4x3 to 16x9 , zoom) i have the gateway now that I'm returning because of poor picture quality but i have to say it does has some good features and is easy to hook up and use .. can some of you 433 owners please tell me if this tv will do the above? I ordered it from dell but it is out of stock so now i have to wait which is bad for 2 reasons. 1 the wait and 2 is that it gives me time to find more questions and reviews ( which i cant find one with the 5002 card and the 433cmx) so now the question I'm on is this screen feature filled like the others ( panasonic , gateway, pioneer elite 800 ) or do i have to get the card that allows tv tuner to get those features that i really do want ?
 

·
Registered
Joined
·
1,780 Posts
Discussion Starter · #4 ·
Quote:
Originally posted by jersey jay
Harley, did you get fully set up yet? i have some questions, does the 433 with the 5002 card offer PIP and can you view 480i with it?
No PIP.


Too early to answer questions..I'm having a serious problem with scrolling lines,see my edit above on 1st post.


Harley
 

·
Registered
Joined
·
65 Posts
sorry to hear that man..i wish i can give you some advice. where do you stand at this point.. have you called dell or pioneer or electrograph? this is the first time I have heard about this and i can say i have probably read every post concerning the 433 in the past few days hate to say but hopefully it is a bad one and they send you a new one.. that way you wont have to buy any more hardware to fix you issue. so it does it on cable and dvd? one via component and the other in s video? does not sound like a source problem .. maybe the denon? did you try to bypass that by going straight to the screen?
 

·
Registered
Joined
·
3,301 Posts
Harley-


Congrats (again)


The two main problems associated with scrolling lines in the past have been related to either a 'ground loop' or 'cables (wires)', although I don't recall the lines being color specific. Seems like there are typically white lines. Ground loop or grounding issues can be either in power lines coming in o equipment, or the cable TV lines themselves.


Suggestions:


Try different circuits for power into equipment.


Check for bad ground on the incoming cable (CATV).


Swap out the interconnects (cables)


Bruce
 

·
Registered
Joined
·
1,780 Posts
Discussion Starter · #7 ·
jersey jay & Brucer


Thanks for the advice I will try anything.


I have equipment plugged into a Monster HTS5100.


It scrolls on DVD as well as Cable.


I will take on all advice tomorrow I'm worn out after moving 32" Sony to basement and installing complete system and getting it up and working fine in the basement so Grandkids and Wife can do what ever they want down there and then completely tearing out and rewiring and installing the new Pio. and associated equipment in the main theater (that's what I call it) and then when I tried to just sit and relax and try to make fine adjustments I discover the LINES and it just sucks the fun right out of it..


Oh well I'm done crying now I just have to isolate the problem so I can enjoy what other members here have so graciously helped me to acquire, a Beautiful Plasma that I know will work out.


Harley
 

·
Registered
Joined
·
1,780 Posts
Discussion Starter · #8 ·
Good news found the problem not the 433:cool:


Bad news Denon 3803:mad:


I could'nt sleep so I tried suggestions. (THANK-YOU)


Cables through Denon=scrolling bars.


Cables direct to 433=clean screen.


Harley
 

·
Registered
Joined
·
65 Posts
lol your right . .good news you got it figured out bad news is i have a denon 2802 i will be using :eek: :eek: glad i could help you for once :D
 

·
Registered
Joined
·
3,301 Posts
Quote:
Originally posted by HuskerHarley
I just realized my problems occurred on FRIDAY THE 13TH!


Harley
...in the background ...the music to the theme song for the "Twilight Zone" elevates.....



Glad to hear you've made some progress on the trouble shooting Harley. Was the Denon on the same power circuit or different? If you get a chance try a search for "scrolling AND lines" to see how others have resolved similar issues.


Good Luck


Bruce
 

·
Registered
Joined
·
92 Posts
oh man, i just sent my 3802 back which had a lot of problems and am having it replaced with the 3803. i hope this isn't a typical problem with these receivers! the whole point of them is that they do upconverting on their video inputs.


have you called Denon yet?
 

·
Registered
Joined
·
1,780 Posts
Discussion Starter · #13 ·
I returned my Denon 3803 for the problems I stated above.


The store where I returned this is a high-end dealer so they were very understanding and eager to keep me happy.


We hooked up my 3803 to a Pioneer Elite RPTV a top-of-the-line Denon DVD player and ran it through a monster top-of-the-line conditioner and the problem showed its ugly self.


So he offered me another one and I said let's hook it up before I take it home to make sure it isn't a problem with Q. C., we hooked it up and it was actually worse than mine was same color of bars scrolling from bottom to top, red and green.


The good news is he also wired a 5803 and it did not have the problem so they obviously just have to find the problem with the 3803, my opinion is it will be resolved once they locate the culprit.


The problem can be duplicated with the following scenario.


S-VIDEO cable from DVD player, cable box or VCR to the Denon.


Component cable from the Denon to your TV .


I did not try composite cables.


When you do this at times it's easy and sometimes it's hard to see the faint green and red lines sometimes they show up against a light background and other times against a dark background but give yourself 10 or 15 minutes and if you don't see them then yours is from a different batch.


Please if you have a 3803 try this and then report back here so I can pass this information to the people who need to know it.


Thank you


Harley
 

·
Registered
Joined
·
65 Posts
hope this doesnt affect the 2802 :rolleyes: let us know how it turns out and good luck.. nice time to upgrade to the 5803 :D that is a expensive receiver but very nice .
 

·
Registered
Joined
·
92 Posts
i'm still waiting to get it shipped direct from Denon - but i'll give it a try as soon as i get it. thanks for the info.


t
 

·
Registered
Joined
·
224 Posts
I have the 3803 and a Toshiba 65H80. I had the scrolling bars (ground loop problem) when using strictly Svideo from the DVD to the 3803 and S-Video to the TV. Since I moved to a component to the TV the problem went away. Later I upgraded my other sources to component and still do not have the problem.


I've read several posts regarding this issue on the 3803. Just glad that I don't currently have it.


-RJ.
 
1 - 16 of 16 Posts
Status
Not open for further replies.
Top