AVS Forum banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
I have my 433 working fine connected to my PC via a DVI cable. I want to move the PC about 35' away so I got a 5 conductor BNC for the run. At my PC I Have A DVI-I to 15pin D nockdown, that goes into a 15 pin to 5 BNC break-out. At the plasma I am using Input 2 with the 5 BNC. When it is connected this way I can see the screen, but it has a very green hue to it.

Am I missing something?

Help!

John
 

·
Super Moderator
Joined
·
21,501 Posts
go into Pioneer menu/setup/video signal


and toggle the video signal from component to RGB


that may do it


Mark
 

·
Registered
Joined
·
5,106 Posts
Sorry i cant help since im trying to decide if this is the plasma for me.What do you use for a tuner?Are you satisfied with the picture.Anything i should know about this unit before I buy it.Im considereing the pdp-4330hd just to get a tuner and speakers but im not sure--Thanks Matt
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #4 ·
thanks Mark....

but it doesn't give me that option. It just lets me toggle between XGA and wide XGA


john
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #5 ·
matt

connected to a PC via DVI the picture is awsome. DVD's look very sweet.....

My cable service is so-so, so the picture is the same. Will be switching to SAT soon....

I think this is a very nice unit.....
 

·
Super Moderator
Joined
·
21,501 Posts
one other thought


check to be sure 5 BNC connections are correct


Mark
 

·
Registered
Joined
·
273 Posts
I just flipped through the menus on my 433 and on input2 (the BNC connectors) it only allows me to choose between "component" and "RGB", but I've actually got component video plugged into the thing... I'm guessing that since you've got external sync cables attached that it's changed the menu choices.


Maybe you've got a bad cable... or a bad DVI-I to VGA adapter


B.T.W. do you have the 5002 video board (for DVI and s-video)? if you do, you'd be much happier using the DVI-D input and using your video card directly via DVI. Gefen has a repeater that could allow you to reach the distance you need and stay digital.


-Dave
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #8 ·
found the problem..........

my 15 pin D to BNC break-out was defective......

thanks all for the input.....

John
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top