AVS Forum banner

Status
Not open for further replies.
1 - 20 of 94 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter · #1 ·
I just received a 4504 directly from Sonic Blue.

I had ordered a 4040 right before they took them off their website (when still said 'not in stock') back in early May so I was high on the list for the new 4504 when it came out.


This is my first ReplayTV so can't really give you a comparison. But price wise can tell you with the $250 activation + $450 price, it ends up being identical in price to the 4040. The box clearly states with a red label pasted between the flaps on top as well as printed on the box in several places that service actication is required. The red label on the box states you have a ten day grace period in which to register.


Will hook it up and take it for a test drive and let you all know what I find... But, from all I've read, is only a 4040 with a tel jack as well as network connection and separate activation fee.


Regards,

Dave
 

·
Registered
Joined
·
6,207 Posts
Dave,


Correct, this was mentioned a few weeks ago. 4504 = 4040 with the phone jack activated and $250 service fee required.
 

·
Registered
Joined
·
1,936 Posts
Yes, but it is still good to hear that they have been released, etc.
 

·
Registered
Joined
·
2,584 Posts
There were earlier threads positing that we would see something new in teh 4500 series beyond the modem (and service fee!). Is that false? Or maybe the something new is the new build that jtl has been reporting on in a separate thread (which will presumably be avialbale for the 4000 and the 4500).
 

·
Registered
Joined
·
5,119 Posts
Quote:
Originally posted by RandyL712
I don't believe such a thread exists.
What thread?


KenL doesn't want to presume what asinshesq might have been referring to but ReplayPatrick was the one to drum up speculation on some unnamed "new feature"?
 

·
Registered
Joined
·
2,584 Posts
Quote:
Originally posted by KenL
What thread?


KenL doesn't want to presume what asinshesq might have been referring to but ReplayPatrick was the one to drum up speculation on some unnamed "new feature"?
Far be it from me to ever accuse KenL of being presumptuous -- KenL's words speak for themselves -- but that was the thread I was referring to.


I was hoping that the new unit might include a built in fire extinguisher to take care of my bonfire friendly setup, but alas, twas not meant to be.
 

·
Registered
Joined
·
49 Posts
is this really new software? I noticed something about 24-bit graphics or is the new software really the update that allows both phone and broadband connections....?
 

·
Registered
Joined
·
1,448 Posts
The 4000's had the 24 bit graphics all along.


AVElution, could you post the software version # when you get a chance? It's on the 411ZONE screen.
 

·
Registered
Joined
·
5,119 Posts
Quote:
Originally posted by asinshesq



Far be it from me to ever accuse KenL of being presumptuous -- KenL's words speak for themselves --
So in that case they spoke for both KenL and asinshesq... you know sometimes ya just gotta take a stand!! Get off the fence. Make a difference. :)
Quote:
Originally posted by asinshesq
I was hoping that the new unit might include a built in fire extinguisher to take care of my bonfire friendly setup, but alas, twas not meant to be.
I see where that's heading. Just a little hack for newly enabled modem so it directly calls the Fire Dept. with the message:



BRING MARSHMALLOWS!! :eek:
 

·
Registered
Joined
·
443 Posts
Is this new since the 4000s?


"Can I watch one show while recording another with

ReplayTV?

A. Yes, if you're using analog cable or a regular TV antenna. With the ReplayTV 4500, we have a built TV/DVR switch which is similar to the TV/VCR switch on VCRs. Just connect the RF out from your ReplayTV 4500 to your TV. While watching a show that you want to record, press the Record button. The show will record. To use the TVs tuner, press the TV/DVR button and now you will be able to watch a different show on your TV since you are now using the TV tuner."
 

·
Registered
Joined
·
2,013 Posts
The TV/DVR feature has always been there on the 4000s, if that's what you're asking - it's not new to the 4500s. Not sure if it existed in pre-4000 models, though...
 

·
Registered
Joined
·
2,544 Posts
That was a new feature of the 4000 series. Pretty cool actually. In fact, I think I'm gonna hook mine up again ;)
 

·
Registered
Joined
·
44 Posts
Discussion Starter · #17 ·
Quote:
Originally posted by jtl
The 4000's had the 24 bit graphics all along.


AVElution, could you post the software version # when you get a chance? It's on the 411ZONE screen.
Sure. If/when I can get the damn thing activated.


I tied connecting via dialup while I was running the LAN wiring downstairs. It connected but after 20min no action. So, I hooked up to my network where it logged on, downloaded info, walked me through the configuration. Then, I get to the Service activation screen which states, "ReplayTV can no longer be used until you activate your service" I tried to register via the web but after it says 'thanks for registering, we are now redirecting you' and bounces me back to the store, I get an internal web server error on their site. Retried and retried again. Even messed up the number intentionally (that got me 'invalid number entered, please recheck and try again) so I know that it is not a typo causing this. Of course, the number they give for activation has been closed for the night.


The interesting thing is that I can't view the menu, replay guide, channel guide without getting the "Can't use unless you register" message. Even when I chose bypass and got the cable signal through, when I tried to use the channel up and down buttons, same old "can't use unless you register" Now I am a new user of this product, so perhaps I am missing something but it does seem that you can't do anything at all without registering the unit. So, would not buy one figuring to use it as a second unit and an 4000 series as your box with service/recording.


Regards,

Dave
 

·
Registered
Joined
·
1,448 Posts
According to the FAQ, you're supposed to have 10 days of normal use without registering -- sounds like there's still a bug or two in the system.


Good luck, Dave...hopefully they'll get it straightened out pronto!
 

·
Registered
Joined
·
5,119 Posts
Well I wonder what happened to the 10 day grace period? Ah well AVEvolution... hang in there you are probably one of the first public "beta" users? Beta in such case is just the exciting bleeding edge!! :) You should be able to get going even if you have to call them in the morning.


But that does suggest it must be some variation of the 4.3 software doesn't it jtl?? Since we don't have any of that in there in our 4.1.1 variations?
 

·
Registered
Joined
·
1,448 Posts
4.1.1 could be disabled the same way, with the right (well, wrong) registry settings.
 
1 - 20 of 94 Posts
Status
Not open for further replies.
Top