AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
265 Posts
Discussion Starter · #1 ·
I'm planning on helping a friend with a 4500 and I've done a couple of 3000 upgrades before so I really only have one question. When doing a factory image install on a virgin drive, does the activation of the Replay unit have to be re-done? I realize the zip code and all have to be re-entered. I'm just worried that Replay will not recognize the system as an "activated" unit.
 

·
Registered
Joined
·
1,247 Posts
If you are using an image that is not from that same machine it will think it is not activated. You have to force a net connect and then it figures itself out.
 

·
Registered
Joined
·
2,544 Posts
GadgetGuy is right; you'll need to net connect once or twice, then it will get your activation back.
 

·
Registered
Joined
·
265 Posts
Discussion Starter · #4 ·
Thanks. One more concern. I'm on the ftp server and I'm a little confused between the 4000 and 4500 image files. There is a 4000 directory and a 4000 & 4500 directory. The only file in the 4000-4500 directory is a 4000.zip. Don't I need a specific 4500 file since there are hardware differences in the fact that the 4500 can use a modem.
 

·
Registered
Joined
·
3,715 Posts
Quote:
Originally posted by jconawa
Don't I need a specific 4500 file since there are hardware differences in the fact that the 4500 can use a modem.
There is no difference in hardware between a 4000 and a 4500. They both have a modem, it just wasn't activated for a while in the 4000 series.
 

·
Registered
Joined
·
265 Posts
Discussion Starter · #7 ·
Did the upgrade and it took only 23 minutes from the time I opened the computer to putting it back together. RTVPatch for XP is K.A. I would think even SB might even use this utility. We have some real wizards around here for sure! THANKS
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top