AVS Forum banner

Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
A basic question (I hope). I did some searching , and did not find any reference to this problem. I have a Pioneer 503CMX, with a 5002 card. I just bought a Denon 1815 DVD player, which I connected via component cables. When I set the Denon to progressive scan, the picture is tinted green. When I switch progressive scan off on the Denon, the picture is OK.


I saw reference in the Pioneer manual about a Pure Cinema mode, and I thought that toggling this setting might make a difference - it did not. Is there any way I'll be able to get the progressive scan signal to work for my plasma setup?


Thanks,
 

·
Registered
Joined
·
1,061 Posts
The only thing I can think of is that the cables from the DVD to the plasma got mixed up.


Double check this and see if it works.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #4
I have confirmed that the cables are connected correctly. Also, I already have the plasma set to component input. The display shows green tint when I switch the Denon to progressive scan, whether the plasma is set to component or RGB. When I switch the Pioneer to component, and switch off progressive scan on the Denon, it's OK. Picture actually looks good, but I'm wondering if I'm missing improved picture by not being able to use progressive scan from the DVD player.


Thanks,
 

·
Registered
Joined
·
163 Posts
i had the same problem w/ my 503 CMX. refer to pg 145 of the manual. you must have the source playing and the go to settings/video signal, then select component. i ended up calling pioneer and the tech told me that i needed the source playing to be able to see that menu option to change it. hope that helps.
 

·
Registered
Joined
·
1,520 Posts
Make sure you have your DVD in progressive scan. Go into the menu. On the second menu at the bottom you should have it set to component. Right above that there is the option setting - it should say video (sounds like you have it on a VGA mode).
 

·
Registered
Joined
·
27 Posts
Discussion Starter #7
With the Denon set to progressive scan, I go into the menu for Input 2, and I have only the following options under the Setup tab - Auto Power Off (set to off), Clamp Position (Auto), and Setting (PC Auto).


I am feeding both the DVD player and my Cox Cable HDTV tuner to the Component (Input 2) of the plasma, thru a Radio Shack video switch. If I select the setting that feeds the plasma the HD box signal, I get the larger Setup menu, which has -


Auto Power Off Off

Color Temp Middle

Digital NR Low

High Contrast Off

Clamp Position Auto

Video Signal Component


If I switch the Denon to Interlaced, the Setup menu is the same as the HD, with the addition of a 'Pure Cinema' option, which is set to 'Off'.


Do I possibly have a malfunctioning DVD player?


Thanks,
 

·
Registered
Joined
·
242 Posts
LotusGuy-


Did you have a DVD playing when you tried this as Ratbrain suggested. The key is to have a 480p source playing while you make configuration changes.


-Skip
 

·
Registered
Joined
·
27 Posts
Discussion Starter #9
Yes, a DVD is playing. The picture looks fine when I switch the Denon to interlaced, but goes to a green tint when I switch it to progressive.


Thanks,
 

·
Registered
Joined
·
1,520 Posts
As I stated above - where it says Setting (PC Auto). It is set for a PC signal - change it to (Video). Set to PC you will definately get a small green screen - it is not your DVD player.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #12
The Setup screen on Input 2 will not allow me to change the 'Setting' entry.
 

·
Registered
Joined
·
1,520 Posts
I'll go through all of the settings on mine tonight. That is strange that it is locked in PC Auto. What does the resolution say when you hit the display button on the remote?
 

·
Registered
Joined
·
27 Posts
Discussion Starter #14
Thanks, Chris! I just figured out how to change the 'Setting' as you suggested. (Every other menu item changes by toggling the selection via the 'Set' button - this one requires me to use the right & left arrows.)

And you're also right about the picture - really awesome!


Thanks,
 

·
Registered
Joined
·
1,520 Posts
It's a little different probably because it is not just a Yes/No. There are multiple options to scroll PC Auto, VGA, VGA Wide, Video.


I'm glad you got it going!
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top