AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
1,511 Posts
Discussion Starter · #1 ·
My summer home 503cmx has arrived and I want to get into the integrator menu (turn on orbitor, etc). I thought I had the entry procedure written down for my Pro1000 and I did a search on the forum and the old thread is gone. Could someone please refresh my memory with the buttons to press to enter the menu? Thanks.
 

·
Registered
Joined
·
1,746 Posts
I'm sure it's buried in lots of threads somewhere.


With the unit off (the power light is red), press the menu button on the remote. Then, within something like 3 seconds, hit the power button on the remote.


Note that to re-enter Integrator mode, you have to turn the unit off and wait for the red light to stop flashing before hitting Menu, On again.
 

·
Registered
Joined
·
202 Posts
Quote:
I'm sure it's buried in lots of threads somewhere.
FYI :D:

from the Brand Specific FAQ: PDP-503CMX
Quote:
How do I get into Integrator mode?

[To] go into integrator mode (turn it off, wait for the light to stop flashing, press menu, then power). In the right hand menu, you can go to the full mask. Do it for white first to check for really dead pixels. [Note: To leave the full mask mode, you have to power off, power on AGAIN in integrator mode with the trick described above, and then shut off the full mask.] You can check the other color masks if you'd like by cycling through that procedure.
---rogo


to get out of integrator mode (if you have not selected any function):

hit " menu" on the remote

if you are in white mask mode, for example, turn the unit off, wait for red light to stop blinking, and turn it back on again
---markrubin


Be sure to download the 433CMX/503CMX Technical Manual from the Pioneer site listed above. It has many details (like Integrator Mode) that are NOT in the Operating Instructions manual that ships with the unit.
 

·
Registered
Joined
·
1,511 Posts
Discussion Starter · #5 ·
I did a search for "Integrator mode" in the plasma forum and it came back empty. Not sure what's up with the search. Did I read somewhere that it will only search threads from Jan 03 on to not bog down the forum?
 

·
Registered
Joined
·
202 Posts

·
Registered
Joined
·
1,511 Posts
Discussion Starter · #7 ·
Thanks for the tip about search speeds.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top