AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter · #1 ·
3 weeks ago I was exporting and editing MPEGS off my 5040 without any problems. Now after a 1 weeks break of video editing I start things up again and I am experiening nothing but problems.


I am using DVArchive to export the shows of without any problems.


I am using Womble to cut commericals, and this is where the problem lies, sort of.


The problem is that the MPEGS now contain GOP errors. I cut the commericals out of the MPEG, save and then run the GOP fixer against it and save the result. The result however is the problem, the audio is always off after the GOP fix.


I NEVER had this problem before, editing was always just a breeze and error free, but now it is just pure hell.


Why now this problem? Is it the replay? Do I need to reset it?


Previously I edited over 30, 30 minute programs without any problems. Now out of the 12 programs I tried to edit only 2 were problem free, the other 10, had GOP errors and the audio is off.


Can I fix this or do I just forget about what I have poured 2 weeks effort into?


FYI


I am pulling MPEGS off replay with a max speed of 400kbs. No other activing (or very little) on the network while exporting.


Videos play just fine on Replay.


All cables involved have tested good.


I am using SpruceUp for creating DVDs.



Thanks for your help,


Bill
 

·
Registered
Joined
·
8,144 Posts
what are the exact GOP errors you are getting? audio PTS errors? audio PTS values are what determine when the audio is to be played back.


Did you change anything in your system in the last week? Install any new DVD authoring software like any sonic products?
 

·
Registered
Joined
·
4,619 Posts
Use rtvtools (rtvedit.exe & rtvconvert.exe) before going to Womble - that most likely will fix things. If not, use mpegtools fix-time.exe and that will likely do the trick too.
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #4 ·
Quote:
Originally posted by Jeff D
what are the exact GOP errors you are getting? audio PTS errors? audio PTS values are what determine when the audio is to be played back.


Did you change anything in your system in the last week? Install any new DVD authoring software like any sonic products?
I am getting errors 1, 2 and 3 in the GOP fix tool.



Also last night I downloaded and installed DVD-LAB. I've heard so many great things about that software on this board.


It turns out that DVD-LAB can use the replay MPEGS without using the GOP fix tool in womble, which is great for me, because I no longer have to use SpruceUP which was complaining about GOP errors.


So I guess I can continue creating my DVDs, but I am still concerned that the MPEGs I am extracting aren't without errors like they once were.


I guess I still would like to know what would cause this and how I can go about fixing the issue.


Thanks for all your help,


Bill
 

·
Registered
Joined
·
1,731 Posts
In my experience the mere act of editing out commercials & saving an output file via womble will automatically fix gop errors. In otherwords, edited womble output run throuigh the gop fixer tools should show no errors and hence does not need to be done.



FWIW the new mpeg video wizard has a toool that can move the audio track forward & backward in time in relation to the video track.
 

·
Registered
Joined
·
54 Posts
Discussion Starter · #6 ·
Quote:
Originally posted by Slack
In my experience the mere act of editing out commercials & saving an output file via womble will automatically fix gop errors. In otherwords, edited womble output run throuigh the gop fixer tools should show no errors and hence does not need to be done.



FWIW the new mpeg video wizard has a toool that can move the audio track forward & backward in time in relation to the video track.
Well if that is the case my installation of Womble is fubared. Because after editing commericals out I run through GOP fixer and there are always 4 or 5 GOP (#3) errors and 1 - 3 errors for #1 and #2.


I think I might reinstall Womble tonight and see if that helps.


Thanks much,


Bill
 

·
Registered
Joined
·
4,619 Posts
As I said above, use rtvtools and/or mpegtools prior to Womble and save yourself alot of trouble. While in many cases they are not needed (Womble does fix most problems) you will eventually run into cases where Womble alone is not sufficient, so it's best to include these tools in your flow for completeness.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top