AVS Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Just got my 5040, opened the box, cracked the case, and stuck it in a Win2K machine. I wanted to back up the drive.


RTVpatch 2.1.3beta says It's a 33GB drive, and "needs to be patched" What's up w/ that?
 

·
Registered
Joined
·
5,119 Posts
Perhaps you need to upgrade the bios (on the PeeCee) to use drives over 33GB?


Or use an IDE controller card that will.


"Needs to be patched" sometimes just means it doesn't see the expected size. On the other hand when RTVPatch doesn't see it as a Replay drive, that can be a problem.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
No, it's seeing it as a RTV4000 drive. Also, there's already a 60GB in there the PC is perfectly happy w/.
 

·
Registered
Joined
·
5,119 Posts
That's strange. Does the 5040 show it as 40 hours now?


Maybe the drive got jumpered for "Cylinder Limit" (one over from Cable Select?)
 

·
Registered
Joined
·
538 Posts
Try the linux boot floppy. =) Isn't there 2.1.4 now?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
I hadn't even plugged the unit in yet. Just did, and the Remote's not working at all. Do you guys think I accidentally unplugged the sensor? It's not the remote (I don't think), the LED is bright and I tried different batteries.
 

·
Registered
Joined
·
29 Posts
Hey Thanny, did you get this problem resolved? Apparently I have run into the same problem of the 40gb being seen as 33gb. The two drives (250gb and 40gb from the replay) are attached to the same controller that handles 48bit addressing mode without any problems. I ran the rtvpatch anyways. Hopefully it'll work on the replaytv once I plug it back in. :)


panpan
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top