AVS Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Greetings


I was trying to do a HD upgrade on my 5040 this evening and when I tried to do a backup from within RTVPatch 2.4 it errored off saying it couldn't read block XXXXXXX. I wasn't previously having any issues but when I put it all back together it doesn't work. I put the original hard drive back in the PC and ran the Maxtor Powermax utility which said there was an error (code F12S57) and advised me to submit an RMA. Given that I wasn't able to make a backup before my HD died, do you have any advice to get me back to a functional ReplayTV?


I am out of warranty on my unit and obviously opened the case (although the seal had already been cut with a razor on my supposedly new unit from Best Buy).


Thanks for any advice you can give,


Alan
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
Mikeyboy,


Thank you very much. I have downloaded the files but will be heading out of town for the weekend. Sunday night I will be trying to fix it and look forward to a positive ending to what I originally thought was a terrible nightmare.


Regards,


Alan
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #4 ·
Mikeyboy,


Thank you, Thank you, Thank you and Thank you. I am back up and running with 41 hours at high quality now. And I successfully submitted an advance RMA on the original 40GB Maxtor.


For something that started out sooooo bad it turned out all right.


Many thanks again,


Alan
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top