AVS Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
8,143 Posts
Discussion Starter · #1 ·
I've seen this problem discussed in this thread:

http://www.avsforum.com/avs-vb/showt...81#post2111681


What happened to me is similar although I want the Replay guys to check it out, so feedback is needed.


What happened to me.


My replay has recorded up to 1+hour free space.


The show "Inside the Actor's Studio" which is normally one hour had a 2 hour John Travolta show. The replay recorded this without a problem (or so it seemed).


My wife was watching the show Sunday night, and stopped watching about 3/4 of the way through.


Sunday and Monday I was trying to archive the show with DVArchive and had no luck. The filesn't we not playable on the PC.


I went back to the replay, selected the show and chose to play (not from beginning) and it played.


When I selected play from beginning that when troble happened. The machine appears to hang and is not responsive at all. Buttons on remote and unit do nothing. I had to power cycle.


I'm curious if this is a known problem. The other people who've experienced freezing in the NHL thread all stated space was low on the drive and the long show won't play.


I don't think DVArchive did anything bad, but I'm curious if Gerry has any comments.


If SB folks want to look at the drive I'd be happy to take the 5040 down to you all. =)
 

·
Registered
Joined
·
8,143 Posts
Discussion Starter · #2 ·
This morning I tried to troubleshoot this a bit more. Here's what I discovered.


Selecting Play will still play and allow you to rewind. I can rewind back to around the 10 minute mark where the video goes black, but I still have control of the unit. I can still continue to ff/rew, skip, etc. If I ff past the 10 minute mark it plays fine.



I spoke with SB Tech support, and here's what I got...

Try a hard boot, um yeah tried that already, many times.


They then suggested the show's file is corrupt. Yeah, I also suspected that too.... not much help yet!


They added if the problem happens again I should restore the unit to factory default setting. This involved formatting the HD, I was told. I didn't know I could do this, but maybe they mean initialize partition 2 only? Of course this would wipe out all shows on the replay.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top