AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter · #1 ·
While watching a movie I had recorded the 5040 shut down, just showing a magenta screen which switched to blue after a while. Is this a common problem for these machines or is this something I should check with SB on. My warranty period is about to expire. I have had this unit reboot just a couple of times on me since I got it back in January but it has never done it before while watching something recorded. Pleasde advise. Thanks, Kyle
 

·
Registered
Joined
·
49 Posts
I too am having a similar problem periodically when a show is recording or you are watching a show. There will be a hissing white-noise sound for about 1 second and then the screen turns a solid color. After a few minutes the Replay unit reboots. I do not have any useful information about what causes this or how to fix it, but I would be interested in any info about that.
 

·
Registered
Joined
·
417 Posts
My 5040 was doing that exact thing, about once a week, since I got it. That was about 2.5 months ago. My hard drive died today and I got an RMA. I'm not saying they're related, but its worth looking into.
 

·
Registered
Joined
·
6,497 Posts
Yes there have been reports of SARS (Severe Acute Replay Shutdown). The infection vector appears to be Internet Show Sharing (ISS) and suspicions are that this virus was developed by the MPAA as part of their ongoing strategy to abrogate the people's fair use rights.


Disclaimer: any resemblance to SARS (Severe Acute Respiratory Syndrome), an unfortunate malady affecting innocent victims all over the world is strictly coincidental.
 

·
Registered
Joined
·
20 Posts
Mine just locks up and I can't do a thing except unplug it. Piece of ....


I just got the damn thing.
 

·
Registered
Joined
·
20 Posts
Mine just locks up and I can't do a thing except unplug it. Piece of ....


I just got the damn thing.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top