AVS Forum banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
3,715 Posts
Discussion Starter · #1 ·
Below is the original message outlining the problem I had.


I thought I found the solution. I updated my Linksys BEFSR81 router with the latest firmware and the problem went away, at least for a while. Streaming at all qualities then worked fine for a time, then the problem came back. Previous router firmware was dated July, 2002, current router firmware is dated November, 2002.


Any ideas? Thanks.


-Gary


________________________________________________________

I hooked up a couple of 5040's with the stock 40 gb drives on my LAN. Everything works except streaming. If I try to watch a program on the other unit, the video and audio repeatedly pauses then continues like a hiccup. If I turn off the remote unit, then streaming works fine. High and medium quality stream with the same problem, standard quality appears to stream OK. Software version says: 530450930, dated Oct 22 2002 on both boxes.


If I put the 4080 and 4504 back, streaming between the 4000 series boxes works fine at any quality, so I don't think it's a cabling or network problem.


Is anyone streaming high or medium quality with 5000 series boxes without problems? Thanks.
 

·
Registered
Joined
·
264 Posts
Hopefully somebody can chime in here with their success stories of remote playback of med/high quality shows with multiple 5000 units. This would be a serious problem if it doesn't work as advertised and would ensure that I don't pick up a 2nd unit.
 

·
Registered
Joined
·
742 Posts
Sonic Blue stated to me that the 5040 should be able to stream medium, record medium and play medium *all* at the same time. They have known glitches at high (as at 7th Nov) which will be addressed in "an upcoming release".


My experience from day one, like yours doesn't even seem to allow medium on my 2x5040's. At medium quality, you can tell the devices are really being stretched even when "just" streaming. The way I have the most success watching streaming shows being streamed is to shut the 'serving' device off. It can be on "sometimes" but as soon as someone starts changing channels or doing anything with menus, the hiccups start and it's difficult to get the hiccups to stop without switching off.


I haven't even bothered with HIGH. The fact they are fixing HIGH must mean the streaming medium WILL get better.. We hope.
 

·
Registered
Joined
·
742 Posts
BTW - With network requirements being little more than or capable of, more than 4 mbs for streaming and my network being a good clean 100 mbs shows it's not network problems. The fact that just turning the 'streaming' maching off fixes it, proves again that it's not a network problem.
 

·
Registered
Joined
·
3,715 Posts
Discussion Starter · #5 ·
Quote:
Originally posted by franc11s
Sonic Blue stated to me that the 5040 should be able to stream medium, record medium and play medium *all* at the same time. .
Me thinks they are mistaken. The only way mine will steam at medium is if the remote box is turned off.


-Gary
 

·
Registered
Joined
·
283 Posts
I stream fine with my 2 5040's on MQ as well as HQ. Only hiccup I see on HQ is the first 5 to 10 seconds where the video is jerky, after that it's fine. Same S/W build as every other 5040. I do not however stream with the "server" 5040 "powered on." Nor is it recording anything else at the time.


That's not to say I don't have other lockup problems, I do. I'm trying to find a pattern, but have not pinned it down, although it seems related to quick back skips, perhaps 3-4 real fast pushes. Happens I think after CA goes too far and I'm trying to back up enough to catch what was missed. Happens at other ties as well, I just don't have details. Temper has a way of clouding facts at times. :)


I use a D-Link DI-704 router/switch, FWIW, in the event it's a port speed mis-match or duplex problem with other brands and the 5040...


Am I alone with being able to stream MQ or HQ with a 5040?

-Joe
 

·
Registered
Joined
·
742 Posts
I don't think Sonic Blue was mistaken. It was a direct reply from our friend Lyndon at SB and he's been 100% reliable in all his support. According to Lyndon the 5040 *is* designed to stream, play and record in Medium *at the same time* and a fix will enable it to work in high.


Until I hear otherwise, I have to assume the fix will sort all of these problems (multi-tasking) out. The fact that I have seen the 5040 *only* just coping at times makes me I think (and hope) the fix *can* come from a fix via software. Unless the 5040 is really seriously "under-powered" for these tasks which I do not think.
 

·
Registered
Joined
·
3,715 Posts
Discussion Starter · #8 ·
Quote:
Originally posted by franc11s
I don't think Sonic Blue was mistaken. It was a direct reply from our friend Lyndon at SB and he's been 100% reliable in all his support.
I hope it can be fixed, otherwise it doesn't work as advertised. Your earlier response said the "5040 should be able to stream medium, record medium and play medium *all* at the same time". Currently it can't, and "should be able to" implies it is capable of doing that, (as opposed to "will be able to").


I did get any auto-reply to a tech-support e-mail with a link to the following (which sounds like SB knew they were releasing a product with problems). The link is here .


To fix streaming problems:

"Reduce the amount of activity on the ReplayTV 5000 that's serving the recording.

a. Try streaming shows when the Replay that's serving is not recording.

b. Try streaming shows when the Replay that's serving is not being watched.

c. Press the power button on the ReplayTV before streaming shows from it."


None of which are necessary to stream between 4000/4500 boxes, and I hope none of which will be necessary to stream between 5000 series boxes soon.


-Gary
 

·
Registered
Joined
·
3,715 Posts
Discussion Starter · #10 ·
bump
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top