AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
98 Posts
Discussion Starter · #1 ·
Right after the first of the year, my RTV stopped being able to download the channel guide. I have messages dating back to 1/2/07 that it was unable to connect. Never had this issue before. Nothing has changed in my set up. Things I have tried so far:


1. Tried to find a solution under FAQ sticky notes--no dice

2. Unplugged unit for 5 minutes--no good

3. Tried numerous times to force reconnect through menu option--no good


Any help? I should also note that my hard drive may be getting a little long in the tooth. It's a 250GB Maxtor that I imaged and installed just over 2 years ago. Unit runs 24/7.


Thanks all.
 

·
Registered
Joined
·
1,542 Posts
Is the little light next to the Ethernet cable port on the ReplayTV "on"?


Can you see and connect to the ReplayTV from your PC with DVArchive?


Can you PING the ReplayTV from your LAN?
 

·
Registered
Joined
·
32 Posts
I seem to be having this happen often, too.


This last time, I went to the Setup menu, and forced a connection... I don't remember the option name... but its in there someplace.


Another time, when that didn't correct it, I called support. I was QUITE surprised that I got a support person, IN PERSON, within 1 minute. They walked me through some "Zone" functions that cleared the guide, then reconnected. They did that twice. Again... I don't remember the exact zone number or options on the zone menu.


Call them... they were VERY helpful and immediate.


I'm still not quite sure why its happened to me twice now... but so far its been easily correctable.


Mark
 

·
Registered
Joined
·
1,542 Posts
2-4-3 ZONES is the key sequence to bring up the menu to clear the guide and connect manually.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top