AVS Forum banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
606 Posts
Discussion Starter · #1 ·
Yesterday (12/8), I picked up a 5160 at GG.


With one exception, installation went very smoothly.


My setup is ethernet based via a Netgear FR328S firewall/router and my STB is an Echostar 4700.


The only hiccup was setting the code for IR blaster control of the 4700. Since I had pressed the select button on the Replay remote for all the preceding operations, when I came to do the test for the IR code for the 4700, I pressed the select button again instead of reading the screen instruction to press the play button. DOH.


The screen informed me that I would have four days to activate my sub.


I am quite impressed with the interface (I am used to a TIVO), but I'm disappointed that the remote cannot control an Onkyo A/V rcvr for volume and mute. (The Tivo can do this).


I plan to install a Replay 5040 in the UK at my cousin's house (with a PAL to NTSC converter and a UK TV tuner) so I can record and download BBC shows overnight. Any reason why this would not work?
 

·
Registered
Joined
·
127 Posts
Interesting. I have a 5160 on order from Good Guys, I called this afternoon and they told me they havent gotten a single one and don't know when they will get them.


Mind you the guy said this really fast (as if it were a standard answer) before looking it up on the computer or anything.


Wonder when I'll get mine....
 

·
Registered
Joined
·
77 Posts
Well mine just came in today to my Good Guys -- Will let you all know how it goes with the fan and all ;)
 

·
Registered
Joined
·
452 Posts
Remember, the GoodGuys retail stores and the GoodGuys internet store are actually seperate legal entities. That's how they get away with "no sales tax".
 

·
Registered
Joined
·
127 Posts
Called again and got a better sales rep.


He said they should be getting a shipment this week and shipping out by the end of the week. He upgraded me from ground shipping to 2 day for no charge.


Maybe I'll see this for Christmas after all!
 

·
Registered
Joined
·
77 Posts
Fan noise is fairly quiet from 8 feet away. No high pitches noises at all. Less noise than my previous 3060. Channel changes are pretty much the same time levels as the 3060. Progressive out quality is much better than S-Video. Not too wild about the remote over the 3060, but it works great. Any more questions, Fire Away! :)
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top