AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
Hello all

I've had a samsung bd-p1200 hooked up to my panny 42px60 with no problems for a few years now. I recently purchased a panny 58v10 and, while it plays blurays with no problem, it won't show the picture on standard def discs. Not only that, but if a standard def disc is inserted, it won't even show the samsung menu system. I think it's outputting video, because the led screen on the player shows track time, etc. I have a samsung 1600 that works fine on the 58v10, both with standard def dvds and blurays.

Any ideas?
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #2 ·
yikes, no replies! I guess I should have put something in the title about black levels, or green tint...
 

·
Registered
Joined
·
8,500 Posts
Perhaps you should try posting this in the DVD player area.
 

·
Registered
Joined
·
16,002 Posts
Could be a problem with the DVD player. But could also be a problem sending the wrong resolution to the display. How are you connected (HDMI or component)? What resolution are you outputting (480i, 480p, 720p, 1080i, 1080p)? For example, I have 1 component input on my old DLP that will accept 480i and 2 that will not (if you send 480i to those 2 inputs, you get no picture).
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #6 ·
I'm connected via HDMI, outputting 1080p. I have tried different hdmi cables, different hdmi cable inputs, still no go. When it was connected to the old 42px60, i had no problems. Now, it plays blurays fine, but just a black screen with normal dvds. I"ll probably just invest in an oppo for the 58v10, and move the sammy 1200 back to the 42px60, but I'm still so curious as to what could be the problem!
 
1 - 6 of 6 Posts
Top