AVS Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
182 Posts
Discussion Starter · #1 ·
I'm not sure why I am faced with this as I had all refresh rate options a week ago (before I reinstalled Windows 7).


I simply cannot get anything other than 60Hz with Windows 7, both in the Windows display properties and also in the ATI CCC 10.2 refresh rate options even after having checked off the 1920x1080p 24Hz (HD) HDTV profile which... as I recall, is what allowed me to choose 24Hz 1 week ago before I reinstalled Windows 7.


Is this an EDID thing? Why now? One thing I noticed is that before the reinstall, Windows recognized my "Monitor" in the Device Manager as the Pioneer VSX-92TXH. Today it's seen as a "Generic PnP Monitor".


The ONLY THING that's different between my previous Windows 7 install and this one is the version of the Realtek HDMI Audio driver. But that shouldn't be responsible for this. Anyways, I imagine that if I can get Windows to recognize my Pioneer receiver as the Monitor... I'll be back in business. Otherwise, any means of adding 24Hz in addition to the 60 will suffice.
 

·
Registered
Joined
·
182 Posts
Discussion Starter · #3 ·
I just thought of one more difference. When I installed the first time. I had used my 24" Dell LCD to get Windows up and running. I installed various drivers, then I moved the HTPC over to my TV and hooked it up to the Pioneer via HDMI.


This time around, I installed windows while connected to the Pioneer... so maybe the changeover helped Windows detect the Pioneer ? I just removed the "Generic PnP Monitor" and let Windows detect the attached display, and it picked the same thing



So... if it's indeed EDID issues, then Pioneer receivers are NOT immune! thought I did have better luck the first time.
 

·
Registered
Joined
·
21 Posts
maybe you have to check if you activated the GPU scaling within the

monitor settings in CAT 10.2 ?! for me that was the reason to only have

60 Hz.


After unchecking this option and doing a restart i had all other refreshrates.
 

·
Registered
Joined
·
182 Posts
Discussion Starter · #6 ·

Quote:
Originally Posted by Gizzmo /forum/post/18225959


maybe you have to check if you activated the GPU scaling within the

monitor settings in CAT 10.2 ?! for me that was the reason to only have

60 Hz.


After unchecking this option and doing a restart i had all other refreshrates.

Aha! I do remember enabling a few more of the advanced features in the driverset. This particular feature rings a bell. I'll check on that, and disable it once I'm home. I do hope it solves the problem, because I'd hate to undergo a 3rd Windows installation JUST to get the monitor recognized properly.


Speaking of the advanced features, I remember reading about how the lower end Radeon HD 5xxx (like my 5450) will not have "VA" when you enable the "Enforce Smooth Video Playback" Is "VA" Antialiasing for video ? Where is it enabled? I don't recall seeing anything who's acronym would be "VA" in the CCC suite.


Thanks for the help guys,
 

·
Registered
Joined
·
182 Posts
Discussion Starter · #7 ·

Quote:
Originally Posted by ArtosDracon /forum/post/18225925


Have you checked online if there is a driver specific to your display on the other end of your pioneer, it could just be that.

I checked briefly for both my pioneer receiver and my Sony XBR4... no dice. I'm guessing the Sony TV makes more sense in that it's the ultimate display device, but it was the Pioneer VSX-92TXH that was shown previously as the Monitor in the device manager.... go figure.
 

·
Registered
Joined
·
401 Posts

Quote:
Originally Posted by azazel /forum/post/18227263


Aha! I do remember enabling a few more of the advanced features in the driverset. This particular feature rings a bell. I'll check on that, and disable it once I'm home. I do hope it solves the problem, because I'd hate to undergo a 3rd Windows installation JUST to get the monitor recognized properly.


Speaking of the advanced features, I remember reading about how the lower end Radeon HD 5xxx (like my 5450) will not have "VA" when you enable the "Enforce Smooth Video Playback" Is "VA" Antialiasing for video ? Where is it enabled? I don't recall seeing anything who's acronym would be "VA" in the CCC suite.


Thanks for the help guys,

As far as I know, that is a driver issue that will be solved eventually. Really, there is no reason to check that box! So, just don't do it. From Ati's own mouth, It wont do anything unless you are running a bunch of the video card enhancements at the same time. Which you wont, because their enhancements look terrible.
 

·
Registered
Joined
·
3,313 Posts
I've got a related question, just got a new 5450 installed and it's working great with Win7 64 bit. I have 24hz working OK, but when I launch WMC, it seems to change the refresh rate to 60Hz. Is this a known issue?
 

·
Registered
Joined
·
182 Posts
Discussion Starter · #10 ·
Didn't work
I even restored factory defaults which doesn't have any features enabled. I simply can't choose anything. I'm stuck @ 60Hz. I don't know why considering this used to work. I'm going to have to reinstall windows all over again this time while connected to the Dell PC monitor... and THEN introduce the HDMI connection. There must be something to that.
 

·
Registered
Joined
·
182 Posts
Discussion Starter · #11 ·
SUCCESS!! without reinstalling. I thought i'd connect my Dell to the DVI port first, and let windows detect the monitor type. Upon doing that, I went into the CCC just to be sure, and reset all settings to factory default.


Next I reconnected the HDMI cable back to the Radeon 5450. Now when I launch CCC I see there are two displays.


I then went to the HDTV section and added the 1920x1080p @ 24Hz (HD) setting.


Next I went to the Desktops and Displays, and clicked the "Detect Displays" option. By this time I notice the "Display" in the ATI CCC says I've got the VSX-92TXH (my pioneer receiver) as the display. GOOD SIGN!!


Finally I go to the "Desktop Properties" and notice I've got plenty of refresh rates to choose from including the all-important 24Hz, and 59Hz, and 3 interlaced settings I'll certainly never use.


Hopefully this helps someone else.
 

·
Registered
Joined
·
3,313 Posts

Quote:
Originally Posted by JDLIVE /forum/post/18227937


I've got a related question, just got a new 5450 installed and it's working great with Win7 64 bit. I have 24hz working OK, but when I launch WMC, it seems to change the refresh rate to 60Hz. Is this a known issue?

To answer my own question, apparently I had checked a setting while trying to fix an overscan problem that removed all refresh rates except 60Hz. I'm now able to run MC7 at 24Hz.
 

·
Registered
Joined
·
619 Posts

Quote:
Originally Posted by azazel /forum/post/18232444


SUCCESS!! without reinstalling. I thought i'd connect my Dell to the DVI port first, and let windows detect the monitor type. Upon doing that, I went into the CCC just to be sure, and reset all settings to factory default.


Next I reconnected the HDMI cable back to the Radeon 5450. Now when I launch CCC I see there are two displays.


I then went to the HDTV section and added the 1920x1080p @ 24Hz (HD) setting.


Next I went to the Desktops and Displays, and clicked the "Detect Displays" option. By this time I notice the "Display" in the ATI CCC says I've got the VSX-92TXH (my pioneer receiver) as the display. GOOD SIGN!!


Finally I go to the "Desktop Properties" and notice I've got plenty of refresh rates to choose from including the all-important 24Hz, and 59Hz, and 3 interlaced settings I'll certainly never use.


Hopefully this helps someone else.

Bless you azazel, your great followup details did indeed help me solve the same problem.
 
1 - 13 of 13 Posts
Top