AVS Forum banner
1 - 5 of 5 Posts

· Registered
Joined
·
112 Posts
Discussion Starter · #1 ·
I've been running on 60Hz on my current system for over a year. I installed Catalyst 10.2 two days ago. Now I can only choose from interlaced (30Hz) resolutions. I've uninstalled all the ATI software/drivers. Even using the Windows driver, I can only select from 30Hz resolutions. The detected display is the MS Generic PnP monitor which I guess is the issue?


TIA for any help.
 

· Registered
Joined
·
59 Posts

Quote:
Originally Posted by qwertynerd /forum/post/18238657


I've been running on 60Hz on my current system for over a year. I installed Catalyst 10.2 two days ago. Now I can only choose from interlaced (30Hz) resolutions. I've uninstalled all the ATI software/drivers. Even using the Windows driver, I can only select from 30Hz resolutions. The detected display is the MS Generic PnP monitor which I guess is the issue?


TIA for any help.

Are you using a xonar HDAV pass through? This same issue occured for me after installing more recent nvidia drivers. Only way to resolve it was to roll back drivers. It's been a problem for drivers going back months. I think I had to go back 6+ months.
 

· Registered
Joined
·
112 Posts
Discussion Starter · #5 ·

Quote:
Originally Posted by jrwalte /forum/post/18242048


It has to be a HDAV that takes the HDMI video stream, so it's unrelated.


Have you tried going to the CCC and forcing a HDTV resolution of 1080p 60Hz?

Ah, got it.


No I haven't - I was trying to figure it out last night but ran out of time. Thanks for the suggestion.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top