AVS Forum banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
Dear All


My old HTPC in my living room refuse to start, I ended up built a new machine for the HTPC purpose. :D but spent a lot of money. :(


My set up is Intel 3.0 Ghz cpu, Asus 915 MB, 512M RAM, Gigabyte 6600GT, Antec 480W power supply, I finally fire it up last night and hook up with my Hitachi plasma via VGA out.


The best PQ I got so far is with 1024 x 768 resolution, but the aspect ratio is not correct.


I tried 960 x 600, not very good.


Can someone tell me the best settings for the 1024 x 1204 AILS plasma display using VGA.


I will try to connect the new HTPC with the plasma via the HDTV out, I have no idea how to set up for this (what resolution I should chose, etc) (of course I know how to connect the cable :D ). Can somone give me a help, please.


Thanks


Rocky
 

·
Registered
Joined
·
29 Posts
i had to mess with the overscan adjustments. i pretty much picked a resolution, then adjusted the overscan adjustment slider left and right until i got what i wanted. i had to try out a few resolutions, and then slide the overscan bar back and forth.
 

·
Registered
Joined
·
204 Posts
what is ur display native resolution?

try something close to that and use the nvidia display settng to adjust

for overscan.

otherwise..try powerstrip.


move to dvi/hdmi out asap. the resolution is far better than vga or component.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top