AVS Forum banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Oppo Beta Group
Joined
·
11,945 Posts
Discussion Starter · #1 ·
Hello,


On two identical systems, we get image tearing with the ThearterTek (TT) player and PowerDVD players.

It is easily seen on scenes with slow panning.

If is annoying on TT and horrible on PowerDVD.

It looks as if the image is shifting is taking too much time so the top and bottom are shifted with a slight delay.


Since both displays are active with PowerDVD, I can guess that this is the problem. With TT, one the primary screen is active, the secondary is disabled.


My friend and I have two identical systems. We use the DVI output for DVD and the VGA output for HiPix pass-through.


The problem first appeared when I started using the DVI output. I have tried disabling the secondary monitor. That did not help.


I was wondering if there are other people out there with the same problem?


We are Running:

AMD Athlon

256MB DDR

EMC K7S5A MB

Windows 2K SP2

DirectX 8.1

ATI Radean 7500 64MB

ATI Driver: 5.13.01.6071


Thanks,


Rich
 

·
Registered
Joined
·
207 Posts
RichB,

I actually posted the same thing yesterday. My post has quite a few responses that describes why this happens. Not what I wanted to hear as it throws a wrench in my plans, but what can you do.


David
 

·
Oppo Beta Group
Joined
·
11,945 Posts
Discussion Starter · #3 ·
DavidMc,


I saw that post. I can confirm the same results as you.


I would disable the secondary display if I were you and see what that buys you.



If that does not work, try connecting only the primary monitor and rebooting.


I am going to try both the DVI and VGA connected only with a reboot in between to see if I can't make it work.


Good Luck,


Rich
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top