AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
727 Posts
Discussion Starter · #1 ·
i bought one of these despite having a ati 4650 card as as experiment and it seems almost as good

why do people recomend a phenom when the cpu usage using my 5400 is only average

what drivers are you using for chipset and video

what settings are you using

what software player

any more hints

only problem i have noticed is slight stuttering at 1080 which might be down to the above being wrong

thanks
 

·
Registered
Joined
·
1,165 Posts
I have a Gigabyte board paired with a 4850e processor. Seems to work OK for everything I use it for.


The higher power processor increases the HT buss speed and this is supposed to allow extra post-processing. Don't really know, don't have the processor.


The other reason would be because playing back improperly encoded HD files or using the wrong codecs won't allow hardware decoding and the processor has to do it. Some lower end processors can't.


This is a HTPC that I want to be quiet and on a lot. A 125W processor is not what I want in there. There is a new 65W quad core that might be a good candidate, the 9350e.


I'm using fairly new drivers right from the Nvidia website. They are stable right now so I haven't updated.


Peter
 

·
Premium Member
Joined
·
16,132 Posts

Quote:
Originally Posted by pacemaker /forum/post/15578594


why do people recomend a phenom when the cpu usage using my 5400 is only average

It's not about CPU usage for decoding but post-processing. As IGP does not have its own video memory, it has to communicate with the system memory via HyperTransport bus. AM2 supports HT2.0 1.0GHz, while AM2+ supports HT3.0 1.8GHz. IGP+HT3.0 greatly improves post-processing performance.


But it depends on the contents you play if you notice the difference. If you play only progressive contents, AM2 is usually good.
 

·
Registered
Joined
·
7,056 Posts

Quote:
Originally Posted by pacemaker /forum/post/15578594


i bought one of these despite having a ati 4650 card as as experiment and it seems almost as good

why do people recomend a phenom when the cpu usage using my 5400 is only average

what drivers are you using for chipset and video

what settings are you using

what software player

any more hints

only problem i have noticed is slight stuttering at 1080 which might be down to the above being wrong

thanks

phenoms have HT3.0 which increases the IGP bandwidth to system memory (it's video memory).


Drivers, most people use lastest off nvidia's site.


I use powerDVD 7.3 and it works well.


Slightly overclocking the IGP helps if you get stuttering.
 
1 - 4 of 4 Posts
Top