AVS Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
Here's what I'm running:


Changed the video card from an Asus 6600 to a Gigabyte 8500GT


Windows XP SP2

Latest version of DirectX9

Nvidia Purevideo v1.02.233 decoder

Nvidia 158.22 WHQL Drivers

Theatertek 2.4

ONLY Windows XP default codecs installed


I run Theatertek with VMR9/Smart/Pixel Adaptive settings in Fullscreen Exclusive mode. Everything looked fine on DVDs/MPEG2 vobs when I was running the 6600 with the 93.71 drivers.


When watching MPEG2 I now see stair-stepping artifacts - basically when the 480i video isn't being de-interlaced or when progressive video is turned off on a stand-alone DVD player. Hopefully that's a good description of the problem...


I tried playing the MPEG2 vob in Windows Media Player 10 and everything looked the way it should - no stair-stepping artifacts or horizontal lines = smooth. I go back to Theatertek and start playing with the settings and eventually turn off FSE. I play the video again and no stair stepping artifacts! What the??


Is anyone else having this issue with their 8500/8600 in XP? Haven't played with it in Vista yet cause I'm waiting for a Custom Timing setting in the Nvidia Control Panel for my projector... Unfortunately there's not much choice for drivers with the 8500GT in XP right now. I think there's 158.27, 160.02 & 160.03 drivers on Guru3D - maybe I'll try those...
 

·
Registered
Joined
·
44 Posts
Discussion Starter #2
In the end it wasn't FSE but the Hardware Acceleration/DXVA causing the problem. Unchecking the box in the nvidia decoder fixes the issue, but then I start to see ghosting on fast moving images. Hope Nvidia fixes this in the next driver update for XP...
 
1 - 2 of 2 Posts
Top