AVS Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

· Registered
Joined
·
115 Posts
Discussion Starter · #1 ·
Hey all,

I have had this 960 for a month and it is a great set.

I have had no probs with comcast running straight into cable coax.

But i bought the terk hdtvi antenna and have issues.

I cant get any dig channels and i live no more then 10 miles from the towers.

i ran auto search several times and it found 1 channel once. 4.1 ABCHD.

when i tune it is there is no signal.

Twice while move the antenna around the chan came in very clear for 1 second then dropped out.


Is this the dredded tuner problem on the 960?

Or, is it the crappy antenna or location?

I'm using the antenna on the first floor.

there are a few tall trees around me and the nearest tall building is a 12 story that is 4 blocks away.


I only want the ota for UPNHD since Comcast doesn't offer it over cable yet.

Anyone have any ideas?

TIA.


PS the tv was off for about15 hours when i hooked up the antenna and tried to use it.
 

· Registered
Joined
·
49 Posts
Likely the antenna. The Terk Antennas are pretty crappy. For indoor antennas, the best bets are either the zenith silver sensor or the radio shack 15-1880. If you can, purchase both and keep the one which pulls in more channels. I have the silver sensor and despite being over 30 miles away from the towers, can pull in 20 channels including all the HD channels of ABC, NBC, CBS and Fox.
 

· Registered
Joined
·
115 Posts
Discussion Starter · #3 ·
Ok thx for the info.

One question tho, do the dig chans show up or they are not there at all if the signal is weak?

Or will the show snow and get fuzzy like analog channels do?

Thanks.
 

· Registered
Joined
·
158 Posts
hey jthissen i got that same terk antenna u know the funky hdtvi one.


FYI my basic cable(no stb) on the 960 work flawless with sd and hd.


Now through ant, when I first just hooked up the terk nothing came in at all. Every through autoscanning the new digital channels not one was found.


BUT WHEN I connected a simple signal amp between the terk and 960, VIOLA, now I GET PERFECT OTA dtv and hdtv channels. Like a total of like 27 dtv channels and and 8 hdtv channels, much more than what my cable company gives me.


I am like 24 miles away from the transmitter and I just point the terk to the window with the powered amp on it and it works like a charm. no drop outs, pixelation etc.


Note: the signal amp I am using is an old radio shack one that I was using to boost my old analog cable signals with.


I'm in LA btw.
 

· Registered
Joined
·
115 Posts
Discussion Starter · #6 ·
thx for the reply.

I took the terk back and got the RS 15-1880 antenna and got like 10 channels in.

Altho i can't get UPN20-HD in at all and is the channel i want to recieve.

I guess it is a low powered channel or something.

Antennaweb.org shows it in the UHF Red area.

I guess i need to get some kind of bow tie and put it in the attic.

Anyone have any suggestions?


TIA
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top