AVS Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have just been googling 'A Board' and camre across your website and wondered if someone would offer advice.


I have a Panasonic Plasma 50". Had it 3 years worked absolutley fine loved it.


When we originally build our house we had the bedroom's wired up to the HD network too but never used.


Decided to put TV in bedroom so had electrician come out as there didn't seem to be a picture in bedroom.


He brought out a box to expand Sky signal so we could get picture in there.


When I left the morning he came out TV in lounge working fine. When I came home that evening we finally had a picture in the bedroom...but the 50" in lounge was not working - no picture?!


He came back and said it seemed to be the TV not the wiring.


Took TV into appliance shop and they quoted me $800 to replace "A Board"


What causes this A Board to pack up - and was it just a coincidence it packed up the day my electrician was working on the wiring?


Confused and looking for answers....
 

·
Registered
Joined
·
1,356 Posts

Quote:
Originally Posted by salmon steve  /t/1421710/a-board-in-panasonic-plasma-tv/0_100#post_22247667


Took TV into appliance shop and they quoted me $800 to replace "A Board"

What causes this A Board to pack up - and was it just a coincidence it packed up the day my electrician was working on the wiring?

The A-board contains the AV hookups, so it is possible that the electrician messed up the wiring and ruined the board.


Finding and replacing an A-board is relatively easy and less expensive than what you were quoted.
 
1 - 3 of 3 Posts
Top