AVS Forum banner
Status
Not open for further replies.
1 - 20 of 1198 Posts

·
Registered
Joined
·
27,596 Posts
where is it?


Post a link?
 

·
Registered
Joined
·
5,532 Posts
I just tried...nothing yet.
"could not find out server" ????
 

·
Registered
Joined
·
353 Posts
Why do you suppose they won't announce exactly when it will be available? To prevent overloading their server? That almost doesn't make sense. As soon as the word is out here on AVS, everyone will go after it in a mad rush. It's just odd with all this teasing and hinting going on.
 

·
Registered
Joined
·
5,347 Posts

Quote:
Originally Posted by jwv651 /forum/post/0


I just tried...nothing yet.
"could not find out server" ????

you shouldn't be getting that message if everything is setup properly and you don't have a disc in the player when you try to update...you should be getting a message that the firmware has been updated already or something along those lines.


i was getting that message and had made certain that the network was configured properly (either putting all numbers, including dns, in manually or selecting DHCP "on" AND DNS "on"; when i had problems with the xa1 it was due to dns settings) which it was; then someone posted that if you have a disc in the player while trying to update, which you shouldn't (and i did
), you will get that message...sure enough, i ejected the disc this morning (actually left the tray open with the disc sitting in the tray) and when i tried to update i got the already updated message instead of the can not find out server message.
 

·
Registered
Joined
·
5,532 Posts

Quote:
Originally Posted by BenDover /forum/post/0


you shouldn't be getting that message if everything is setup properly and you don't have a disc in the player when you try to update...you should be getting a message that the firmware has been updated already or something along those lines.


i was getting that message and had made certain that the network was configured properly (either putting all numbers, including dns, in manually or selecting DHCP "on" AND DNS "on"; when i had problems with the xa1 it was due to dns settings) which it was; then someone posted that if you have a disc in the player while trying to update, which you shouldn't (and i did
), you will get that message...sure enough, i ejected the disc this morning (actually left the tray open with the disc sitting in the tray) and when i tried to update i got the already updated message instead of the can not find out server message.

No disk in player
I didn't have this problem with my A1 updates...I will try adding the DNS manually and see if that helps ...Thanks
 

·
Premium Member
Joined
·
26,553 Posts

Quote:
Originally Posted by vancouver /forum/post/0


Strange. My gut tells me Robert would not start this thread unless there was an update, but I check like you guys and nothing.


mmmm

I agree. My guess is we'll know shortly who is hosting it or if it's available through ethernet connection.
 

·
Registered
Joined
·
3,653 Posts

Quote:
Originally Posted by Schils /forum/post/0


Is it to soon to look/search/ask for the downloadable-burn to disc method file? I also get the "could not find out server" thing.

I had a few problems... but the following worked for me.


After changing the ethernet settings reboot to make them apply.


If you set DCHP to ON, also set DNS to ON in the DHCP settings.
 

·
Registered
Joined
·
2,282 Posts
So, has anyone actually been able to DL the update yet?


I just tried at 9:30 am pacific time and it says there is no update....
 

·
Registered
Joined
·
2,225 Posts

Quote:
Originally Posted by JeffY /forum/post/0


I had a few problems... but the following worked for me.


After changing the ethernet settings reboot to make them apply.


If you set DCHP to ON, also set DNS to ON in the DHCP settings.

Thank you! Will try this pronto! =)
 

·
Registered
Joined
·
2,282 Posts

Quote:
Originally Posted by JeffY /forum/post/0


Maybe you already have it? I downloaded it Yesterday, mines an E1 though.


No my version is still 1.0...thank you though.
 

·
Registered
Joined
·
27,596 Posts
I just connected to the internet via broadband, and tried an update a minute ago. None is yet available (already updated mesage).
 

·
Registered
Joined
·
2,282 Posts

Quote:
Originally Posted by thebland /forum/post/0


I just connected to the internet via broadband, and tried an update a minute ago. None is yet available (already updated mesage).

Same here....
 
1 - 20 of 1198 Posts
Status
Not open for further replies.
Top