AVS Forum banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
604 Posts
Discussion Starter · #1 ·
I have been trading email with multiple folks at KOMO in an effort to chase down the routine breakups occurring with their network-originated feeds on ExpressVu.


Once we progressed past the "is your unit plugged in?" level we made rapid progress. I described my set up and indicated I was reading a 93 on transponder 11, the ABC W channel.


At long last they have seen the issue. The person in charge of the ExpressVu relationship has a 6000 and validated my claims from last night. This person called and verified that the Uplink in Toronto saw the trouble as well.


For anyone watching MNF in HD last night on the West feed of ABC via ExpressVu you know what I am referring to. Programming originating at KOMO is not effected, only material they are fed from the network.


FYI.


patrick
 

·
Registered
Joined
·
537 Posts
switch to the boston abc on expressvu....komo on expressvu has been breaking up horribly for about 2 months now, on most nights but not every night...
 

·
Registered
Joined
·
604 Posts
Discussion Starter · #3 ·
My point was to report there is effort being put forth to fix this long standing issue.


Later this year, when we "Southern Provinces" are forced to choose E or W HD feeds, it behooves us to have clean signal on either. Agree?


regards,


patrick
 

·
Registered
Joined
·
604 Posts
Discussion Starter · #5 ·
But no resolution.


I still see breakups and hangs ONLY on the ABC ExpressVu HD feeds, East or West.


There appear to be fewer complete losses of signal but I still see freezes of short duration. I can also count upon one "searching for satellite" over the course of a football game, generally late in the game. When this happens I can go into the menus and verify signal which is over 90 on the two transponders.


KOMO has stopped replying to my email.


Thus, no formal word and no clue what is happening? I'm hoping someone else has insight or a contact at Bell who can explain why only ABC causes this? I am very concerned that it is due to their use of 720p and with FOX promising 720p this year (?) we may see more of this BS.


patrick
 

·
Registered
Joined
·
815 Posts
Quote:
Originally posted by patrickthickey



KOMO has stopped replying to my email.



patrick
No kidding!! I am surprised that you got more than 1 email from KOMO.


Expressvu has NO licence to broadcast their services to the USA.


Take a lesson from the BUD wildfeed clan: NEVER, NEVER directly contact any company that you are receiving non licenced services from - you risk losing it.
 

·
Registered
Joined
·
1,159 Posts
Quote:
Originally posted by patrickthickey
Later this year, when we "Southern Provinces" are forced to choose E or W HD feeds
I don't know where that's coming from but let's nip that in the bud right away.


The HD Networks package includes East and West. It's possible they may someday charge extra for East and West, like they do for the SD U.S. Networks, but you will not ever be forced to choose one or the other.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top