AVS Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
Last night I received my Acer Aspire Revo 3610. Wired it to my router, HDMI out to my AV Receiver, powered it up, connected the Bluetooth dongle for the keyboard/mouse, and booted up Windows 7...Installed a massive amount of Windows updates (40+), and then loaded up iTunes. iTunes recognized my WD MyBook World Edition NAS (where my music resides), and then upon 'play', I got no sound.


Then it dawned on me...I hadn't heard a peep during any of my prep work, installs, updates, etc.


Does anybody know what steps I need to take to make sure this thing knows I want sound pushed out of the HDMI cabling?


I can think of 3 areas I'd need to check:


BIOS. Since there's an optical OUT, I'm thinking it might have a default choice. But then again, why wouldn't plugging into one of the ports (HDMI/Optical) make that choice for you?


Windows audio (?)...


The sound card settings...


Does anybody know what these settings need to be 'set' to? Do I sync them all to HDMI? It seems they've gone to a pretty decent length here to give you a small box to do your HTPC lifting...but it's stopped at the 1 yard line here.
 

·
Registered
Joined
·
3,764 Posts

Quote:
Originally Posted by keithroby /forum/post/18165848


Windows audio (?)...

Assuming Windows 7:

Control Panel » Hardware and Sound » Sound » Playback


There should be an HDMI option there which you should set as the default device. If you don't see one, then try (re-)installing the latest ION drivers.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #3 ·
interesting. OK, i'll try that. i thought i had done something similar to this, but of course i'm not in front of my computer to verify.


do i need to bother with any other settings?
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #4 ·

Quote:
Originally Posted by ilovejedd /forum/post/18166009


Assuming Windows 7:

Control Panel » Hardware and Sound » Sound » Playback


There should be an HDMI option there which you should set as the default device. If you don't see one, then try (re-)installing the latest ION drivers.

I did this. Still nothing. When I test, the equalizer graphics show that they think there's sound, but there's nothing.


my receiver detects NO signal, either.


HDMI plugs are firmly secured. I updated the Nvidia Ion driver as well.


And the HDMI is enabled in the BIOS.


what next??
 

·
Registered
Joined
·
16,749 Posts
Have you tried bypassing the receiver to see if the TV can receive sound from the HDMI PC connection directly?

What release of the NVIDIA drivers from the Nvidia website are you using?
 

·
Registered
Joined
·
16 Posts
Try this:


Open control panels -> sound. Click on the Nvidia HDMI Out icon and set as default. On the bottom left of that screen click on configure. Choose Stereo, 5.1 or 7.1 based on your setup.
 
1 - 6 of 6 Posts
Top