AVS Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
94 Posts
Discussion Starter · #1 ·
I picked up an Acer Revo 3610 and got around to getting it all set up running windows 7 and xbmc...all video works great (aside from some major over scan issues).


My big concern right now is that I can't get 5.1 to work at all. I have the option in the sound control panel to 5.1 and I have xbmc set to use 5.1 but I have nothing coming to the rear speakers.


HDMI to Onkyo receiver. I've got the latest drivers.


Any help would be greatly appreciated.
 

·
Registered
Joined
·
19 Posts

Quote:
Originally Posted by Danno312 /forum/post/18191221


Anybody? I'm lost

I'm at work (so don't have my Acer Revo 3610 in front of me), but as I recall:


1) Setup HDMI in Windows to output in stereo (not 5.1).


2) Set whatever codecs you're using to do S/PDIF passthrough for Dolby Digital / DTS audio.


I used the Shark007 codec pack (you need to install 32-bit and 64-bit versions). I disabled AC3Filter and set FFDShow to passthrough digital audio. This will allow your receiver to do the decoding.


Hope this works for you!
 

·
Registered
Joined
·
94 Posts
Discussion Starter · #4 ·

Quote:
Originally Posted by scubadvr /forum/post/18192245


I'm at work (so don't have my Acer Revo 3610 in front of me), but as I recall:


1) Setup HDMI in Windows to output in stereo (not 5.1).


2) Set whatever codecs you're using to do S/PDIF passthrough for Dolby Digital / DTS audio.


I used the Shark007 codec pack (you need to install 32-bit and 64-bit versions). I disabled AC3Filter and set FFDShow to passthrough digital audio. This will allow your receiver to do the decoding.


Hope this works for you!

I haven't installed any codecs aside from what xbmc uses...not sure if that will make a difference.
 
1 - 4 of 4 Posts
Top