AVS Forum banner

Status
Not open for further replies.
1 - 20 of 23 Posts

·
Registered
Joined
·
1,324 Posts
Discussion Starter · #1 ·
I bought a 5040 at Best Buy on Monday, just short of two weeks ago. I tried for a couple of days to activate over the web but it just kept giving me some "unable to complete transaction" type of message. On Thursday I called Sonic Blue, endured voice mail hell to get to the right extension, and waited 20 minutes on hold until I finally got to speak to someone. I purchased a lifetime activation. As of Saturday morning, my Replay was still saying I needed to activate it, but I assumed it would be activated by the time I got back from my Thanksgiving trip. Not only was the Replay not activated when I got back, but I can't even watch shows that were recorded. It's locked up - won't do anything until it's activated. But of course there is no one available except M-F 8-5, so I am out of luck until Monday.


Attention Sonic Blue:


o Staff your phones later into the evening and on weekends


o Fix your web site so people can register online


o Rearrange your voice mail system so that it's not such a maze


o Activate peoples systems once they have paid


David
 

·
Registered
Joined
·
1,595 Posts
I think we all agree with you. Getting them turned on is such a pain. This is one area where Tivo kills Replay hands down. I just don't understand how Replay can not see that there is a problem.
 

·
Registered
Joined
·
677 Posts
My replay channel guide quit working after 7 days into the trial period. The unit still worked, but I was unable to do the regular scheduled recording. I went to the website and entered my code from the Replay service menu in my 4504, paid my activation, and the next day the unit was activated. I think the unit made a guide update at about 2:00am.

My unit is connected to the firewall/ router and cable modem.

I am sorry you had trouble with activating your unit. Did you ever try and force the connection?
Quote:
Attention Sonic Blue:

o Staff your phones later into the evening and on weekends


o Fix your web site so people can register online


o Rearrange your voice mail system so that it's not such a maze


o Activate peoples systems once they have paid
The first request is reasonable.

The second request was not a problem for me at all. 5 minutes tops.

All voice mail systems suck. Nothing new here.

Mine was activated in a reasonable time frame.


What was the problem with yours and how was it finally accomplished?
 

·
Registered
Joined
·
2,544 Posts
The main problem with his activation is that it happened over a weekend during which SB later admitted that their payment server screwed up. It has happened once or twice before, but a phone call fixes it quickly. However, since it was the weekend and then he went away, he didn't have the opportunity to call right away (and of course if he hadn't it still would have been fixed eventually, but not necessarily as quickly.)
 

·
Registered
Joined
·
742 Posts
This really shouldn't be a problem. This is not rocket science technology, in fact it is a very easy technically to write something like this.


Now I am sure you all agree, this is Sonic Blues main revenue stream (since they lose money on the h/w) and if they can't get something simple and yet so important, right away, then they are going to drive people away.


SB needs to fix this and make an announcement that they have, Jeez, how can you keep someone on hold for 20 minutes (I've read worse) that WANT to pay you money. SB are not giving good vibes and if they are not careful, some of their investors / shareholders are going to find this forum and they will fix it for them..... Come on SB, invest a little.
 

·
Registered
Joined
·
1,324 Posts
Discussion Starter · #6 ·
I did not try to force a connection. I had read here that sometimes activation takes a couple of days so I just assumed it would get activated. Friday was too early to call and they don't work Saturday, then I left town. Now I can't get in to anything to try to force a connection, and if it hasn't gotten activated in 9 days, I wouldn't expect forcing a connection would accomplish anything.


I will give them a call tomorrow and get it straightened out. After I do I will ask to speak to a manager so that I can communicate my frustration. This is my third Replay and my fourth is on order. My first Replay was a 2003. I think Sonic Blue is entitled to my opinion.


David
 

·
Registered
Joined
·
1,324 Posts
Discussion Starter · #7 ·
I called SonicBlue this morning. Three busy signals before I could even connect, then 22 minutes on hold.


Without any good explaination I was told to reset the unit to factory defaults and go through the setup again. When I did that everything was fine and my unit is now activated. Of course I lost the few shows I had recorded and had to go through and set up my recordings again.


I complained about the long hold times and was told 150 new support people were coming online next week.


I also noted that their server clock was off by 12 minutes and was told "the guy in charge of that quit and none of the rest of have access to the room or know how to do it".


David
 

·
Registered
Joined
·
5,119 Posts
Quote:
Originally posted by haysdb
...I also noted that their server clock was off by 12 minutes...
What do you mean their server clock was off by 12 minutes?


Are your units off by that much?


I never noticed anything like that.
 

·
Registered
Joined
·
915 Posts
Haysdb,

Sorry about the painful activation sequence. You can email me directly at [email protected] . I'd like to know who you spoke to. If there is a time server problem, I can get it fixed. Please provide me with as much info as possible. I can setup a unit here to call in without your info and verify that the time is off. Thanks.


Lyndon
 

·
Registered
Joined
·
1,324 Posts
Discussion Starter · #10 ·
I should have elaborated. While I was on hold, the time would occasionally be announced and it was twelve minutes off my PC time, which is kept synchronized with one of the internet time servers. The "server" the rep referred to is probably just the one that handles the voicemail system, not the one that updates the ReplayTV time. THAT would really be bad!


I apologize for my misleading statement.


David


Quote:
Originally posted by KenL
What do you mean their server clock was off by 12 minutes?


Are your units off by that much?


I never noticed anything like that.
 

·
Registered
Joined
·
1,324 Posts
Discussion Starter · #14 ·
I'm trying to activate my 5080. The web site doesn't work again, or still. I am currently on hold, and have been for at least 15 minutes. No indication of how long the wait will be. The same message repeating over, and over, and over, and over.
Quote:
Thank you for calling. Your call is very important to us. All of our representatives are currently assisting other customers. Please hold on the line for the next available representative.
I'm not even sure anyone is working tonight. My activation has to get done real soon or my machine is going to stop working.
 

·
Registered
Joined
·
1,324 Posts
Discussion Starter · #15 ·
I am so frustrated I'm ready to bust a seam. I spent a good long while on the phone and got The Royal Runaround. The only good news is I outlasted the autoresponse droid on the phone and finally managed to get an email address of "the head of the department", whatever department that might be. The evade, evagle, and obfuscate department perhaps?


I did NOT get my unit activated, or at least I don't THINK I got my unit activated, since I didn't give a credit card number. I was asked to send an email to customersupport about the problem I was having with the web site. Keep in mind I have never EVER gotten a reply to any email I have EVER sent to ReplyTV or SonicBlue. I just got back an email I sent to MyReplayTVsupport as UNDELIVERABLE.


To give Sonic Blue some credit, at least there was someone there to answer the phone, eventually, which is a step forward from two weeks ago.


Oh, the other thing I was told? Go to www.avsforums.com and "pour out your frustrations there."


David
 

·
Registered
Joined
·
1,324 Posts
Discussion Starter · #18 ·
My "customer care representative" at SonicBlue. I kid you not.


If that isn't a very diplomatic way of saying "go pound sand", then I don't know what is.


David
 

·
Registered
Joined
·
5,119 Posts
Of course it's complementary for anyone to note you can get some great help and a lot more here.


However AVS isn't for blowing off steam, not only is it against the forum rules (obviously we aren't SB and any Replay or JustGuys posting are on their own time) but raving lunatics who come here simply to yell and scream end up ignored by those who might be able to help.


So referring people here is great, but there's nothing we can specifically do about activation. And there's really nothing the least bit diplomatic about "Go to www.avsforums.com and pour out your frustrations there."
 

·
Registered
Joined
·
1,324 Posts
Discussion Starter · #20 ·
Quote:
Originally posted by KenL
...raving lunatics...
I resemble that remark!


:D


I don't really know what she actually MEANT by that comment, and maybe I just took it wrong, but I got the DEFINITE impression that she was blowing me off. I think it had something to do with the fact that I kept asking and asking and asking to SPEAK with a supervisor, and she just kept saying things like "Here is what I suggest you do. Send an email...."


Now that I know I was speaking with someone who doesn't actually work for SonicBlue, not as an employee I mean, it makes more sense.


Woops, there I go again, raving like a lunatic.


David
 
1 - 20 of 23 Posts
Status
Not open for further replies.
Top