AVS Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
My father -in-law just bought an acustimass 7 speaker set from some guy on e-bay and we set it up on an Onkyo receiver. There is barely any sound from the "acustimass". Is this system compatible with any receiver, or does it require a Bose head unit?
 

·
Registered
Joined
·
2,758 Posts
how is the bass module connected to the receiver?

is the receiver LFE output enabled?

are the main speakers set to SMALL or LARGE?

have you calibrated the system with test tones?


can you send it back and buy a real subwoofer?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
First of all, I'm not familiar wit Bose technology but the sub has 3 inputs and outputs, so we did that. I'm not sure how the speakers are set up as to small or large, I can look into that. I had suspected it had somthing to do with the ohm output settings, but wasn't sure.
 

·
Registered
Joined
·
887 Posts
My dad has a Bose setup. If I remember from a few years ago, you have to set the speakers to large, or full, and subwoofer to off. This way it sends the entire range through the speakers, and if I remember correctly the bose setup has the speaker wires go from the AVR to the acoustimass, then out to the speakers. This way you get all of that awesome sound (ahem) to the sub.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #6
LOL nice, I have the speakers connected that way (through the acoustimass) I guess I need to check his output settings. Thanks for the tips!
 
1 - 6 of 6 Posts
Top