AVS Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
123 Posts
Discussion Starter · #1 ·
I have the Toshiba 46H83 and because of the cost of the HDTiVo I went ahead and purchased a D* Tivo. No connected to my TV I have both the TiVo SD and Hughed HD TUner. Since the install (done by D* tech) I have lost PQ on my HD channels.


Does anyone else have dual tuners on their TVS's?? and if you do did you lose any PQ??
 

·
Registered
Joined
·
7,918 Posts
There's no reason adding a second input to your TV should impact your PQ on the HD box, did the tech change anything with the way your HD tuner was hooked up? Is it still outputting at the proper resolution?
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #3 ·
I called Toshiba and they said that it could be the splitter that is compromising PQ. THe tech at Toshiba told me to disconnect the TiVo from the TV and see if that fixes the problem.
 

·
Registered
Joined
·
7,918 Posts
Are you losing PQ on the D* channels or OTA ones?


There should be no splitters on the sat feeds, you need 3 runs from your dish for everything to be connected correctly...
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #5 ·
On the D* HD channels, very fuzzy, grainy
 

·
Registered
Joined
·
7,918 Posts
I'd double check all your connections, maybe he knocked something loose, I doubt your feed from the dish would cause that, low signal strength usually means no picture or heavily pixallated...
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #7 ·
D* is coming out to recheck everything.......It took me a month to get the picture just perfect and one day for them to mess it up!
 

·
Registered
Joined
·
339 Posts
my bet is you are running the hdtivo through the center ant out on the tv (after splitter) i have the same tv


split the rf cable before the tv, and run half into tv and half into hdtivo (or 2 into hdtivo)
 

·
Registered
Joined
·
7,918 Posts
Quote:
Originally posted by trancer23
my bet is you are running the hdtivo through the center ant out on the tv (after splitter) i have the same tv


split the rf cable before the tv, and run half into tv and half into hdtivo (or 2 into hdtivo)
He doesn't have an HD Tivo and it's his D* HD channels, not the OTA channels that are a problem...
 

·
Registered
Joined
·
7,918 Posts
How do your SD channels look coming out of the Hughes HD box by the way?
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #11 ·
I think they look really good......I mean not better than a regular tube BUT definitely better than my friends mits LCD and cousins plasma....
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #12 ·
Quote:
Originally posted by trancer23
my bet is you are running the hdtivo through the center ant out on the tv (after splitter) i have the same tv


split the rf cable before the tv, and run half into tv and half into hdtivo (or 2 into hdtivo)
I dont have HDTivo....I have standard D* DVR and Hughes HD receiver both connected to my Tosh.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top